Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Thread: Motorola A1200 mms and browser settings

  1. #1
    Join Date
    Oct 2005
    Location
    GTA - Ontario
    Posts
    2,307
    Device(s)
    Huawei Ascend Mate 7
    Carrier(s)
    Bell Mobility
    Feedback Score
    3 (100%)

    Motorola A1200 mms and browser settings

    Setting up MMS and Browser settings on A1200 for Rogers.

    1) to go setup

    in setup> data network

    create 2 profies,

    First profile is for the browser
    put this info in:
    Profile name: Rogers
    apn: goam.com
    username: wapuser1
    password: wap

    IP 208.200.067.150
    port 9203

    2nd ip 208.200.067.151
    port 9201


    leave everything else blank.

    Then launch your browser, select the menu button, go to setup> profiles, then choose the Rogers one, the select edit then fill it out this way:

    profile name: Rogers

    Homepage: http:mymobilehomepage.rogers.com/

    Network link:
    Rogers

    Browser now works !!!
    2nd Profile

    Profile name: RogersMMS
    apn: media.com
    username: media
    password: mda01

    ip 172.025.00.107
    port 80

    leave everything else blank.

    now to complete mms settings go to messages>menu>service setup>Multimedia messages

    Default profile should be Rogersmms
    choose edit

    MMSC:
    http://mms.gprs.rogers.com

    Network Profile:
    rogersmms (the one you saved from data network)

    now you have mms, good luck!!!!!!!!!!!!!

  2. #2
    Join Date
    Apr 2006
    Location
    Scarborough
    Posts
    37
    Device(s)
    motorola a1200 "at last"
    Carrier(s)
    Rogers
    Feedback Score
    0
    Hi 4mynikka,

    I have done exactly what you have wrote. But still I can't send mms messages??? I don't have a rogers data plan??? Do I need to get that for me to send mms messages???

    Thanks for your help.

    Miles

  3. #3
    Join Date
    Apr 2006
    Location
    Scarborough
    Posts
    37
    Device(s)
    motorola a1200 "at last"
    Carrier(s)
    Rogers
    Feedback Score
    0
    Hi, sorry one more question. Which data plan do most people use for the a1200??? There are quite a bit of options. Is there are a difference between the email package and the web browser option???

    Thanks.

    Miles

  4. #4
    Join Date
    Oct 2005
    Location
    GTA - Ontario
    Posts
    2,307
    Device(s)
    Huawei Ascend Mate 7
    Carrier(s)
    Bell Mobility
    Feedback Score
    3 (100%)
    Quote Originally Posted by ethandelacroix
    Hi 4mynikka,

    I have done exactly what you have wrote. But still I can't send mms messages??? I don't have a rogers data plan??? Do I need to get that for me to send mms messages???

    Thanks for your help.

    Miles
    You don't need a data plan and your mms should work.

    ummmmmmmm, so did you create two profiles in your Data network?

    so go to setup>Data Network> rogersmms

    under rogersmms
    enter the stuff above, then go to the mail box icon, 3rd on the top from the left.
    click on the menu icon, and select service setup>Multimedia message>
    defaul Profile:
    Rogersmms, click on the folder, then menu button, then edit.
    under mmsc:
    http:mms.gprs.rogers.com
    max sending size
    100k
    network profile:
    rogersmms (the one you made in data network.)

    Good luck. PM me if it still doesn't work

  5. #5
    Join Date
    Apr 2006
    Location
    Scarborough
    Posts
    37
    Device(s)
    motorola a1200 "at last"
    Carrier(s)
    Rogers
    Feedback Score
    0
    I'll give it a shot... Thanks.

    Miles

  6. #6
    Join Date
    Apr 2006
    Location
    Scarborough
    Posts
    37
    Device(s)
    motorola a1200 "at last"
    Carrier(s)
    Rogers
    Feedback Score
    0
    Thank you for all your help... I did just have to call Rogers to activate my browser account.

    I do have one more question... When I sent myself a sample mms, i got the message and it said that I had to click on a link to get the attachment???

    Does that only happen if u send an attachment???

    Thank you for all your help RJ...

    Miles

  7. #7
    Join Date
    Oct 2005
    Location
    GTA - Ontario
    Posts
    2,307
    Device(s)
    Huawei Ascend Mate 7
    Carrier(s)
    Bell Mobility
    Feedback Score
    3 (100%)
    Quote Originally Posted by ethandelacroix
    Thank you for all your help... I did just have to call Rogers to activate my browser account.

    I do have one more question... When I sent myself a sample mms, i got the message and it said that I had to click on a link to get the attachment???

    Does that only happen if u send an attachment???

    Thank you for all your help RJ...

    Miles
    Glad to help. I've never sent myself an mms so I don't know. Try sending it to someone else.

  8. #8
    Join Date
    Aug 2006
    Location
    Kitsilano
    Posts
    3
    Device(s)
    BB 8700
    Carrier(s)
    Rogers
    Feedback Score
    0
    Hello everyone.. Yay ! my first post.. I recently bought a Ming as well... and I love it .. everything works fine so far.. I just got my messenger to English YAY.. the .rv video conversion software.. not too bad.. very famillier with Motorola phones.. good to see the Ming in the phone tools.. sync'ed purr !! all ready to go.. one prob I did find was that I can't recieve picture messages... I called rogers.. the settings I put in are correct.. it shows on theyre end that I am sending them.. And that I am recieving them but to to my online album.. and not to my phone.. weird ??
    and people are not recieving mine... anyone have any insight on this... Thanks Kitskidd

  9. #9
    Join Date
    Nov 2006
    Posts
    4
    Feedback Score
    0

    A1200 Pic messaging

    Hello,
    I have the same problem with picture messaging on my Ming too, can't receive them on my phone but in my online album only. I find that if you resize your pics before sending them, they should go through... at least mine has. I scale them down to 300x400, makes the file much smaller. Hope that helps!

  10. #10
    Join Date
    Nov 2006
    Posts
    2
    Feedback Score
    0
    Quote Originally Posted by Kitskidd
    Hello everyone.. Yay ! my first post.. I recently bought a Ming as well... and I love it .. everything works fine so far.. I just got my messenger to English YAY.. the .rv video conversion software.. not too bad.. very famillier with Motorola phones.. good to see the Ming in the phone tools.. sync'ed purr !! all ready to go.. one prob I did find was that I can't recieve picture messages... I called rogers.. the settings I put in are correct.. it shows on theyre end that I am sending them.. And that I am recieving them but to to my online album.. and not to my phone.. weird ??
    and people are not recieving mine... anyone have any insight on this... Thanks Kitskidd
    How did you get the MSN messenger in English?

  11. #11
    Join Date
    Feb 2007
    Posts
    14
    Feedback Score
    0
    yea this would be the 18 millionth time ive tried to get these mms pics to work properly, i entered in everything u put down... exactly how its supposed to be, and i still get the msg telling me its in my online album... is there something i need to get rogers to do?? is there a service that they should be disabling or enabling to allow my phone to receive...

    i have the nice $20 package that gives me voicemail, call id, txting, who called, name display (disabled cause this phone doesnt support it), 250 sent and received pic messeges, and 2mb internet package.... still nothing

  12. #12
    Join Date
    Mar 2006
    Location
    Canada
    Posts
    625
    Carrier(s)
    Wind
    Feedback Score
    0
    put your SIM card into a Rogers phone and send yourself an MMS. You should be able to receive the MMS with pictures and stuff. Now put the SIM card back into your MING and try again. It should work now. That's how I got MMS to work on my RIZR.

  13. #13
    Join Date
    Feb 2007
    Location
    at my HOUSE
    Posts
    19
    Device(s)
    HTC Touch Diamond 3G (110)
    Carrier(s)
    AT&T
    Feedback Score
    0
    I'm having the same problem..except I'm with Cingular.

  14. #14
    Join Date
    Feb 2007
    Posts
    14
    Feedback Score
    0
    IT WORKED!!!!!

    NOTE!!!

    to those who have put in all the information above and are using rogers.... go find a friends phone that u know can send mms messages... put ur sim inside and send urself a mms message. Once u receive it put ur sim back into ur a1200 and ill put money on it that it will work.

    It has something to do with rogers network and the "mypictures" database... i just did this yesterday and im all good to go now

  15. #15
    Join Date
    May 2006
    Posts
    3
    Feedback Score
    0
    Kitskidd has posted that he has changed is MSN messanger,from Chines to English does anybody know how he has done this. Please post it.

Page 1 of 2 1 2 LastLast

Bookmarks