Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 48

Thread: The "OFFICIAL" I just bought an unbranded phone/flashed/flexed my phone noob guide

  1. #31
    Join Date
    Mar 2003
    Location
    Bloomfield, NJ
    Posts
    84
    Device(s)
    Samsung Blackjack
    Carrier(s)
    ATT
    Feedback Score
    0
    The link to the thread that has the settings for the internet and MMS doesn't have the settings anymore. Where can I get these?

  2. #32
    Join Date
    Dec 2006
    Posts
    51
    Feedback Score
    0
    does anyone know why my V360 will not detect the memory card have tried another card still nothing when i go to phone status it doesnt show storage device thanks

  3. #33
    Join Date
    Dec 2006
    Location
    Philly
    Posts
    2
    Device(s)
    Samsung SGH T-809
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I have an unlocked L6, would I need to have the phone's connection software to do seem edits or can I do it just using the USB cable?

  4. #34
    Join Date
    Dec 2006
    Posts
    1
    Device(s)
    Moto KRZR K1m - Flashed over to Alltel and being used on Verizon Network - Everything works!
    Carrier(s)
    Verizon
    Feedback Score
    0

    Seem Editing

    How do you go about pulling *all* the seems from a phone, specifically a KRZR K1m? I would love to be able to go through and trial and error a few things. Is this even worth it?

    Thanks.

  5. #35
    Join Date
    Jan 2007
    Posts
    1
    Device(s)
    PEBL U6
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    Pebl U6

    Hi,

    I just bought an unlocked PEBL on line. As it turns out the phone happens to be from Singapore, it comes with all sorts of international stuff my old US T-Mobile PEBL did not have, and also does not operate properly.

    I found a few posts related to the various operating problems I'm experiencing, and it appears I need to Flash / Flex / Seem my phone to return it to the US and T-Mobile settings. I took my phone to a mobile phone repair place, they ran a program on it but were unable to install anything since the program they ran aborted part of the way through (something about the international set-up).

    So I'm wondering what are the steps I need to follow in order to either, repair it myself (I've found some listed but am feeling a bit clueless), or help the repair guys figure it out.

    Any suggestions would be much appreciated.
    Last edited by ngut04; 01-20-2007 at 03:48 PM.

  6. #36
    Join Date
    Jan 2007
    Posts
    3
    Feedback Score
    0
    Hi, I've recently bought a Motorola RIZR Z3. Everytime someone sends me a picture message it is stored in my Browser Messages Folder. When I open the message and click "Go To" it connects to the web but no picture comes up. It just says "Error - Sorry".

    Everywhere says I need to make a new web session for MMS. I follow the instructions but when I go to MMS Message setup I can only have O2 Postpay or O2 Prepay as server options so I cant get the new web session I have made.

    Can you help me?!?!?!?!?
    Mark

    P.S. I can send picture message successfully

  7. #37
    Join Date
    Jan 2007
    Posts
    1
    Feedback Score
    0

    Thanks!

    This was incredibly helpful. That "[email protected]" voicemail indicator thing was awful and I really love my maroon V3i. I was kinda scared of getting the hang of this seem editing thing, but now I'm so happy I took the time to do it. Thanks everybody! -Omar

  8. #38
    Join Date
    Feb 2007
    Posts
    2
    Device(s)
    rizr z3
    Carrier(s)
    cellular one
    Feedback Score
    0

    Please help!

    Can someone please give me the settings for web browser and mms on a rizr z3 for cellone. It is my girlfriends phone and she has no clue what to say when she calls the provider and they wont give me anything cuz it isnt my account. Thanx in advance!

  9. #39
    Join Date
    Dec 2006
    Posts
    2
    Device(s)
    K800i
    Carrier(s)
    Digicel (El Salvador)
    Feedback Score
    0
    I'd Like to know how to aply a Language Pack on a RIZR Z3
    Joe Peraza

  10. #40
    Join Date
    Dec 2006
    Location
    Leesburg/Wise
    Posts
    19
    Device(s)
    Motorola Razr V3m
    Carrier(s)
    Verizon
    Feedback Score
    0
    what are the default internet configurations for verizon? i can't find them anywhere and that is what i need the most

  11. #41
    Join Date
    Jun 2006
    Location
    SID 42
    Posts
    133
    Device(s)
    METRO R810 MODDED TO STRAIGHT TALK
    Carrier(s)
    GOOD BYE ALLTEL......WE'VE CLOSED THE STORE FOR BUSINESS
    Feedback Score
    0
    Quote Originally Posted by BigGunn
    k... I have an unbranded w315 and apparently the multimedia transfer and data stuff is disabled. How would I go about enabling it?

    I have the subsidy code from my provider (Alltel SimpleFreedom prepaid). I just have no idea what to do now.
    Did you ever unlock your w315? could you share the subsidy code...I just got 1 from walmart and was wanting to use it for alltel postpaid... any suggestions? thanks in advance...

  12. #42
    Join Date
    May 2007
    Posts
    1
    Feedback Score
    0
    I bought a RIZR Z3 and the time wont show up on the main menu lol

    help?:x

  13. #43
    Join Date
    Oct 2007
    Posts
    30
    Device(s)
    Nokia 5800 Fully Modded
    Feedback Score
    0
    Does anyone encounter a problem on their V6's music control key?

  14. #44
    Join Date
    Dec 2007
    Posts
    1
    Feedback Score
    0
    I've never done anything with a cell phone but use it. My v3m got wet. I dried it. It worked for about a week, started faltering then died. Now when I plug it into the charger it displays a blue Motorola logo and text at the bottom of the screen:"BOOTLOADER USB INIT". What does this mean and what do I do now? I need directed to the place on this forum that helps "noobs?" when they are where I am now.

  15. #45
    Join Date
    Mar 2008
    Location
    Pacific NW
    Posts
    80
    Device(s)
    Motorola Z9
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by STi_Fanatic
    I myself had to do work to fix these common problems that you'll find when you buy an unbranded phone/flash or flex yours. Some things just don't seem to work right, fortunately there is almost always and answer. So, here are a lot of common problems and fixes to them.

    I get a weird text message from [email protected] or ^@.
    This means you have a voicemail waiting for you. Since you haven't got a branded flex on the phone, it doesn't understand what to do with the signals it receives from the network when someone leaves a voice message. This is also an easy fix.

    All you need to do is a simple SEEM edit. For a how-to on this, check out poetic_folly's MotoGuide, found here.

    The SEEM we need is 0032_0001.

    Find Offset 02 and check bit 1, which blocks these features: Call barring, Call transfer, Info Services, do not read VM number from SIM, Voicemail ^@ text messages, Multi-Line Support, My Network List, Manual Network Search (most of these won't be of any use to US customers, don't worry about killing the rest of those listed features)

    When I dial a 1 to go to my voicemail box, it says Voicemail Number Not Stored.

    That's because it's unbraded, silly! The phone has no idea what service you're using and therefore can't dial a pre-stored number without it being stored. Go to Messages>Menu Button>Voicemail Setup>Voicemail No. and type

    for T-Mobile: +18056377243
    for Cingular: Go to Settings>Call Forward>Voice Calls>Voicemail and copy that number to here.

    AH! My phone doesn't have it's voice dial thingy like normal, it's asking me about voice tags...
    That's because when you reflashed to an unbranded flash/flex, it reverted back to factory Moto specs...no OBEYMOTO. To get this back in order, download the appropriate VST files from here, then upload them to the phone in a/mobile/vst (you might need to create this directory) or c/mobile/vst if you're on a PEBL. Reboot and happy camping.

    My Mobile Web isn't working, I just get a browser configuration error.
    Your phone doesn't know where to look on that big internet to connect, so it just throws an error.

    For Cingular configurations, see this thread.
    For T-Mobile configurations, see this thread.

    My phone won't let me send MMS messages!
    See above for configurations.

    That's all I have for now, post if you want something added to this first post and I will update.

    Good night.

    STi, (or anyone here for that matter)

    Can you link me to some Pebl U6 FW/MP's? I have tried some of the MP's from M3 and dont really like them... Any point of direction is appreciated!
    "People are divided into 10 groups: those who understand the binary system and those who don't."

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Bookmarks