Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 70

Thread: M600i Bug List

  1. #16
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    495
    Device(s)
    M600i, P990, W850
    Feedback Score
    0
    everything works for me and iam on 3G network.
    the only time the phone crashed was when I had 16 apps running and started 1 more:P then it told me out of memory and froze for some seconds then I just jump into activity menu and closed some applications.

    Have I got a super phone? no crashes under 2 weeks of hard work
    Phones i have right now:
    to many

  2. #17
    Join Date
    Jun 2006
    Posts
    1
    Feedback Score
    0
    I am almost to the point of selling my M600i that I've had for a little over a week. Here are my current bugs/gripes:

    - Slowness on simple tasks such as opening Contacts or Messaging
    - Incoming SMS show phone number only, even when I have a contact with the number
    - One night the screen was completely blank and I couldn't do anything until I pulled the battery and replaced
    - Sometimes the "new SMS" icon will remain after I have checked/read all new SMS
    - If an email comes in while you are typing an SMS, you're screwed and everything locks up until you pull the battery out
    - There is a setting for the "Power Save" where you select how long before the screen turns off... regardless of setting, it always turns off in about 20-30 seconds
    - Predictive text doesn't work well when using the keyboard, its always faster to just type the word rather than scrolling through the list of possible words, pressing Enter, then pressing Space (a space after the word is not automatic)
    - If you set an alarm, and the phone is on silent, the alarm will only vibrate... really poor decision for things like alarm clocks for work.
    - No volume soft keys, you have to pull out the stylus anything to do anything but mute/unmute

    There are just so many problems that you would think the Control Panel would have an option (or working option) for but don't. I bought the phone for $435 and for that price I should have a more user friendly UI.

  3. #18
    Join Date
    Feb 2003
    Posts
    10,076
    Device(s)
    3gsssssssssssss
    Feedback Score
    1 (100%)
    Quote Originally Posted by Mr.Saturn
    I am almost to the point of selling my M600i that I've had for a little over a week. Here are my current bugs/gripes:

    - Slowness on simple tasks such as opening Contacts or Messaging
    - Incoming SMS show phone number only, even when I have a contact with the number
    - One night the screen was completely blank and I couldn't do anything until I pulled the battery and replaced
    - Sometimes the "new SMS" icon will remain after I have checked/read all new SMS
    - If an email comes in while you are typing an SMS, you're screwed and everything locks up until you pull the battery out
    - There is a setting for the "Power Save" where you select how long before the screen turns off... regardless of setting, it always turns off in about 20-30 seconds
    - Predictive text doesn't work well when using the keyboard, its always faster to just type the word rather than scrolling through the list of possible words, pressing Enter, then pressing Space (a space after the word is not automatic)
    - If you set an alarm, and the phone is on silent, the alarm will only vibrate... really poor decision for things like alarm clocks for work.
    - No volume soft keys, you have to pull out the stylus anything to do anything but mute/unmute

    There are just so many problems that you would think the Control Panel would have an option (or working option) for but don't. I bought the phone for $435 and for that price I should have a more user friendly UI.
    i agree with a few things.. here are a few pointers..

    always leave the phonebook, and message apps open in the background this will reduce the wait time dramitically. (it's a symbian thing.. s60 is the same)

    the scroll wheel can incease/decrease the volume during a call.


    Resistance is Futile! get the nokia n8 housing for your iphone lol
    from nokiaconversations

    Twitter me

  4. #19
    Join Date
    Jun 2006
    Posts
    6
    Feedback Score
    0
    I'm seeing exactly the same problems with Exchange ActiveSync.

    I'm also seeing ridiculous amounts of user latency in just the user experience. Things like clicks, selections, etc take forever to register on the phone. I'm astonished SE could release something like this.

    I'm also wondering if the BB Connect client will be any better. I don't know if the BB Connect app needs you to subscribe to the BB service from your carrier, or if it runs over GPRS like Dataviz's ActiveSync does.

    There's got to be a better email mechanism. I want to like this phone with its form factor but so far it's abysmal.

  5. #20
    Join Date
    Jun 2006
    Posts
    6
    Feedback Score
    0
    Quote Originally Posted by shaolinmonk
    i agree with a few things.. here are a few pointers..

    always leave the phonebook, and message apps open in the background this will reduce the wait time dramitically. (it's a symbian thing.. s60 is the same)

    the scroll wheel can incease/decrease the volume during a call.
    How do you leave the apps running in the background?

  6. #21
    Join Date
    May 2006
    Location
    Sweden
    Posts
    36
    Device(s)
    M600i
    Carrier(s)
    Halebop
    Feedback Score
    0
    Quote Originally Posted by Mr.Saturn
    I am almost to the point of selling my M600i that I've had for a little over a week. Here are my current bugs/gripes:

    - Slowness on simple tasks such as opening Contacts or Messaging
    - There is a setting for the "Power Save" where you select how long before the screen turns off... regardless of setting, it always turns off in about 20-30 seconds
    - If you set an alarm, and the phone is on silent, the alarm will only vibrate... really poor decision for things like alarm clocks for work.
    .
    - As some have said already. If you don't use ypur stylus to write, turn that off and the phone is quite a bit snappier.

    - For the "Power Save" setting to work you must first put the handheld screen stting above to on and not auto.

    - You can set individual volumes for alarm and calls, messages etc.

  7. #22
    Join Date
    Feb 2002
    Location
    GTA/GVA/Montreal
    Posts
    1,991
    Device(s)
    P910i
    Carrier(s)
    Rogers
    Feedback Score
    0
    I am using my M600 with my audi bluetooth is crash when you hand up with someone, and need to restart the phone in order to pair it agian, bad bad bad.

  8. #23
    Join Date
    Jul 2001
    Posts
    865
    Device(s)
    iPhone 3GS
    Carrier(s)
    Rogers
    Feedback Score
    0

    Couple of issues

    Hi gents,

    Are these bugs or am I just not getting something?!

    1. Phonebook picture contacts...some show and some don't when making and/or receiving a call. Is there a uniform size, or what is going on here?

    2. Voice dialling - with a Motorola BT headset and a Jabra headseat (AND when pressing the jog dial on the phone itself) I get a quick speak then No Match Found.

    3. When downloading a Theme from 9mobile etc. to which folder or where on the M600 icon do you place it so it loads automatically?

    So are these bugs, and do have other guys have these problems? My firmware is R1A93 (phone).

    H E L P!!

    Roger

  9. #24
    Join Date
    Oct 2004
    Location
    UK
    Posts
    152
    Device(s)
    K700i
    Carrier(s)
    Vodafone UK
    Feedback Score
    0
    Because Apple hasn't updated iSync to work with the M600i I've got my calendars going from iCal--> Entourage--> Exchange Server--> M600i. Unfortunately it is Exchange ActiveSync that lets it all down. I get Symbian Error [-1] and find that only a limited number of my calendar events have made it to the phone. I've set it to only sync the Calendar.

    In contrast, sending my entire address book of 304 contacts only takes a few seconds going via Bluetooth 2.0 as vCards from Apple's Address Book software. If only iCal could do the same...

  10. #25
    Join Date
    Jul 2006
    Location
    NYC
    Posts
    20
    Device(s)
    M600i
    Carrier(s)
    Cingular
    Feedback Score
    0
    Running latest firmware.

    I set up the alarm to go off for this morning at 9am, to my surprise it did not work.
    I double checked this morning after I woke up, all settings are correct:
    - alarm at 9am
    - once
    - sunday
    - ringtone

    Turned off the phone last night and... nothing happened this morning!!!

    Anyone else has problem with the alarm?

    UPDATE: according to the help menu, if you set the alarm for "once" it has to be for a time in more than 24 hours! OK so it is not a bug but I got confused and used the "once" option when I should have used "within 24 hours".
    Last edited by howdoin; 07-16-2006 at 08:22 AM.

  11. #26
    Join Date
    Feb 2005
    Location
    Hillsborough, CA
    Posts
    9
    Device(s)
    M600i
    Feedback Score
    0
    Hi All,

    Recently about 3 weeks ago, I made a purchase of the new SE M600i. During the first couple days of using the phone, I found so many bugs from the software issue in the phone. Then I got an information from this forum regading updating the phone's software.

    As for now I am running the latest firmware; (I hope)
    Phone R3A004
    Bluetooth R3A01
    Organizer R3A06
    CDA(?) R3A03

    The phone is running much better than the original firmware the "R1". But even after the latest firmware been upgraded to "R3", I still find some bugs issues in the phone!!

    For example like;

    - SMS; for example when you look to access the contact list from the address-book menu, then selected the contact to write messsage as SMS. As soon as you complete writing and sent the SMS, the recent sent message window would come up again?!!?. This happens eveytime I access from the address book list, it worked normal when I access it from the message inbox menu.

    - The alarm; to which I have set it only on weekdays (working days EXCLUDING Sat & Sun), but every Sunday morning the alarm still set off! and it bothers me...

    - Signal bar indicator; "sometimes" when I go to places with a very low signal access (basement or carpark); the phone status would go to "Emergency Calls Only"... ok thats fine, but as soon as I go to an open space with good signal strength, the bar indicator and the status of "Emergency Call Only" would not change, unless I restarted the phone after.

    So, all Im asking does anyelse who has the same M600i with or without the lastest firmware experiencing this type of problem too or I got the unlucky "defective" phone??

    and any other latest firmware releases? maybe "R4"?

    Thanks in advance, sorry for the long message.
    EM

  12. #27
    Join Date
    May 2006
    Location
    Sweden
    Posts
    36
    Device(s)
    M600i
    Carrier(s)
    Halebop
    Feedback Score
    0
    em996:

    -Yes there is a newer firmware.

    -I have not experienced problems with the M600 not finding a signal again when I come up from an underground garage or similar.

    -Don't really know about the SMS and alarm issues.

  13. #28
    Join Date
    Oct 2003
    Posts
    29
    Device(s)
    N97
    Feedback Score
    0
    latest phone R4A002
    bt R3A01
    organizer R3B01
    CDA R3B01
    this what I have I done the update on Sat.

  14. #29
    Join Date
    Jul 2006
    Location
    NYC
    Posts
    20
    Device(s)
    M600i
    Carrier(s)
    Cingular
    Feedback Score
    0
    Still having problem with the alarm... do I need to get a phd to make this thing work?

    Set it off to ring at 7.45am on weekdays, everything seems fine so I turn the phone off and go to sleep.... to wake up at 8.00 because my alarm did not go off!!!

    What's up with that? Do I need to leave the phone on to have the alarm working? This is utterly stupid, I do not want to be awoken by phone calls or emails in the middle of the night but I still need the alarm to wake up while I'm on the road.

  15. #30
    Join Date
    Feb 2005
    Location
    Hillsborough, CA
    Posts
    9
    Device(s)
    M600i
    Feedback Score
    0
    Thanks for the feedback guys. Now, I have gotten the latest firmware "R4", I think that the phone's scroll react faster than the previous version "R3"

    BUT...

    I still got the SMS's bug; while creating new SMS while selecting under the address book menu.
    and I still have doubt that the alarm is fix too... oh well, gotta wait to hear it on Sunday again!!!

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks