Page 3 of 3 FirstFirst 1 2 3
Results 31 to 34 of 34

Thread: Fido WAP and MMS settings for D500, E730 and D600

  1. #31
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    65
    Carrier(s)
    Fido
    Feedback Score
    0
    In my case, I have the M8800 and it's not very clear what I have to put.
    This is what my phone displays:
    Set name:
    Access name:
    Auth type: (normal-secure-none)
    User ID:
    Password:
    Protocol: (HTTP-WAP-Other)
    Home URL:
    Gateway Address:
    Secure connection: (off-on)
    Linger time: (Sec.)
    Advanced settings -->
    Static IP [to check]
    Static DNS [to check]
    Traffic class: (Subscribed-Conversation-Streaming-Interactive-Background)

    Any kind of help would be appreciated.


    Phones I've owned:
    Sony Ericcson P1i
    Docomo F-08A Erikonail Limited Edition
    Docomo N-08A
    OKWAP A316 Hello Kitty
    Samsung Pixon M8800
    Sony Ericcson Aino
    Blackberry Bold 9700
    CYON Lollipop 2 SU430 KU4300 LU4300
    LG Lollipop 2 GD580
    Samsung Nori S5520

  2. #32
    Join Date
    May 2008
    Posts
    8
    Device(s)
    Vivaz Pro
    Carrier(s)
    FIDO Canada (Montreal)
    Feedback Score
    0
    Quote Originally Posted by aenigmaeffect
    This is what I used for my U600, for Fido (took me forever to figure out!)

    Profile: [whatever name you want]
    Homepage URL: http://wap.fido.ca
    Proxy: [checked]
    IP address: 205.151.011.011
    Port: 8080
    Linger Time: 90
    DNS: [checked]
    DNS1: 205.151.011.011
    DNS2: [blank]
    Bearer: GPRS

    Advanced Settings:
    APN: internet.fido.ca
    Login ID: fido
    Password: fido
    What about the MMS settings ?
    Trying to send pictures via text and not working only with WAP thingie majig !?

    Would get the orignal configuration out of my last U600 but it gave out on me and I can't open it. Got one from Hong Kong, no issues so far but it doesn't come with the settings of MMS/WAP.

    Thnx
    Last edited by KneeDragger; 05-20-2010 at 11:20 AM.

  3. #33
    Join Date
    May 2010
    Posts
    4
    Device(s)
    samsung instinct
    Carrier(s)
    metropcs
    Feedback Score
    0
    cn u helpp me program my samsung browser

  4. #34
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    65
    Carrier(s)
    Fido
    Feedback Score
    0
    Hello,

    I read the sticky but still I couldn't find a solution for my phone. I have the samsung Nori and the way to put the info is like this:

    Set name:
    Access name:
    Auth type: (normal-secure-none)
    User ID:
    Password:
    Protocol: (wap-http-other)
    Home URL:
    Gateway address: 000.000.000.000
    Secure connection: (off-on)
    Linger Time (sec.): 300 (it's the default number)
    Advanced settings

    I would really appreciate any help on the matter.

Page 3 of 3 FirstFirst 1 2 3

Bookmarks