Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 61 to 75 of 87

Thread: **T-Mobile USA + D500 = WAP/MMS Problems/Solutions **

  1. #61
    Join Date
    Jul 2006
    Posts
    40
    Feedback Score
    0

    Evergreendrive, who would you unlock it from the service, that would require more tha

    Quote Originally Posted by evergreendrive
    You can't change it's settings if it's locked to T-mobile service.

    Evergreendrive, who would you unlock it from the service, that would require more than a sim unlock?

    Thanks

  2. #62
    Join Date
    Jul 2006
    Location
    USA
    Posts
    2
    Device(s)
    A732
    Carrier(s)
    T-mobile
    Feedback Score
    0

    d500 configuring to tmobile

    hey i was wondering if theres any way i can get internet access or receive mms on my d500 that i use with tmobile service
    thank you.

  3. #63
    Join Date
    Jul 2006
    Posts
    8
    Feedback Score
    0
    Does anyone have the settings for the new SGH-X820!??!? I can't find it anywhere and nothing posted works. I've also been communicating with T-mobile and they can't get it to work either. Please let me know if you have any suggestions...thanks!!!!!!

  4. #64
    Join Date
    May 2005
    Posts
    246
    Device(s)
    iPhone 4
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    i would like to get the exact settings for E900 as i have extras such as linger time (# required) and DNS (check/uncheck box)

    sure do not have any idea what it is and if anybody can help me set up emails profile as well


    (\__/)
    (='.'=)This is Bunny. Copy and paste bunny into your
    (")_(")signature to help him gain world domination.

  5. #65
    Join Date
    Jan 2005
    Posts
    626
    Feedback Score
    0
    Quote Originally Posted by KennyLove
    i would like to get the exact settings for E900 as i have extras such as linger time (# required) and DNS (check/uncheck box)

    sure do not have any idea what it is and if anybody can help me set up emails profile as well
    Take a look at the settings used for the Z540 being used on Cingular in the thread linked below for an idea about what to put in the Linger and DNS settings for T-Mobile.

    Cingular MEdia Net & MMS Settings: z540, z548, Vodafone 804ss

    Moderator HF 18

  6. #66
    Join Date
    Sep 2006
    Location
    Maple, Canada
    Posts
    88
    Device(s)
    Apple iphone 4 Rogers
    Carrier(s)
    Rogers
    Feedback Score
    1 (100%)
    i just bought a D900 i am in Canada using Rogers i can not get it to connect to the browser it just says error: network unavailable an help in setiin git up would be helpfull

  7. #67
    Join Date
    Aug 2003
    Location
    Rhode Island
    Posts
    183
    Device(s)
    Nokia 6230
    Feedback Score
    0
    Has anyone been able to setup the MMS settings on an E900 with Tmobile? I called them up and they sent me settings for the D600 (to my E900) and it worked for sending message... but I cant receieve them now it tells me to view them on the tmobile webpage

  8. #68
    Join Date
    Sep 2006
    Posts
    82
    Device(s)
    Sony Ericsson TM506 (hope it doesn't meet the same fate as the last two)
    Carrier(s)
    T-Moblie
    Feedback Score
    0
    Quote Originally Posted by jimrawr
    Has anyone been able to setup the MMS settings on an E900 with Tmobile? I called them up and they sent me settings for the D600 (to my E900) and it worked for sending message... but I cant receieve them now it tells me to view them on the tmobile webpage
    Don't know if it's too late, but I have it working on mine. But for some reason it won't view certain videos (eg I can't see videos sent from my friend's Chocolate) and it gets diverted to myT-Mobile. If that is the problem, I'm thinking it's a compatibility issue.

    But if that's not the case, double check on what I have on Connection Settings. It works for me in Los Angeles, CA:

    Profile Name:
    T-Mobile MMS (according to this site, it can be anything)
    Homepage URL:
    http://216.155.174.84/servlets/mms
    Proxy:
    Checked
    IP Address:
    216.155.165.50
    Port:
    8080
    Linger time:
    can be ignored, leave at 90
    DNS:
    unchecked
    Bearer:
    GPRS
    Advanced Settings;
    -APN:
    wap.voicestream.com
    -Login ID:
    leave blank
    -Password:
    wap


    I saw somewhere around this forum that a member had the password wap so I decided to put it and it started working for me.

  9. #69
    Join Date
    Oct 2006
    Posts
    1
    Feedback Score
    0
    Ok I Have A Samsung C225 And Im Lost
    ]

  10. #70
    Join Date
    Nov 2004
    Location
    So.Cal
    Posts
    689
    Device(s)
    BlackBerry Pearl (8100)
    Carrier(s)
    T-Mo
    Feedback Score
    0

    e900 t-mobile settings...help!

    I'm trying to get the T-mobile settings for t-zone web access. I've searched here, but I can't seem to find it. If someone who uses T-zone could tell me what their web settings are, (or if there's a thread about it a link would be awesome) I would greatly appreciate it. TIA
    ~~~ I my BB Pearl ~~~


    My eBay feedback | My HoFo Feedback

    500 posts: @ 9:09pm 09.05.05

  11. #71
    Join Date
    Sep 2006
    Posts
    82
    Device(s)
    Sony Ericsson TM506 (hope it doesn't meet the same fate as the last two)
    Carrier(s)
    T-Moblie
    Feedback Score
    0
    Name
    T-Mobile

    Homepage
    http://wap.myvoicestream.com

    IP Address
    216.155.165.50

    Port
    8080

    Bearer
    GPRS

    APN
    wap.voicestream.com

    The rest leave blank/unchecked except for Linger Time (leave as is)

  12. #72
    Join Date
    Nov 2004
    Location
    So.Cal
    Posts
    689
    Device(s)
    BlackBerry Pearl (8100)
    Carrier(s)
    T-Mo
    Feedback Score
    0
    ahh...thanks for that!! works great....

  13. #73
    Join Date
    May 2005
    Posts
    246
    Device(s)
    iPhone 4
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    now it's even easier if you go to tmobile.com you can get the settings install straight to your phone by them sending you txt msg anyway choose a similar phone (which i chose d500) and that's it text sent opened it install and i'm good to go

  14. #74
    Join Date
    Sep 2005
    Posts
    1
    Feedback Score
    0
    ^^^ i tried above methods but i still having trouble in retreive or send MMS in my E900. i have t-mobile and i am in south CA. Please help, thanks

  15. #75
    Join Date
    Aug 2005
    Location
    Southside
    Posts
    54
    Device(s)
    Ocean (selling on Ebay)
    Carrier(s)
    Helio (Leaving)
    Feedback Score
    0
    I am getting my SAMSUNG D830 tomorrow can someone post the settings that are needed in order to use T-zones, and MMS and Sms. Sorry I searched the forums but I couldnt find the settings for T-Mobile.
    Anyone up for a game of Cs:S, look me up on X-Fire. Gamer tag Jolly*Jester.

Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Bookmarks