Page 4 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 46 to 60 of 157

Thread: Blackberry Connect w/ T-Mo Issues

  1. #46
    Join Date
    Nov 2004
    Location
    Toronto
    Posts
    592
    Device(s)
    Apple iPhone 16GB White (ROCKS!)
    Carrier(s)
    Fido
    Feedback Score
    0
    Quote Originally Posted by strogonowski
    One thing I noticed when you go to Service Books and click on View and advanced Server ID is there but Route is missing. It was there before they made changes.
    Yeah you have to remove the Webclient CMIME and resend it through myt-mobile.com

    My Feedbacks
    It's not a Sidekick II. It's a Saaaaaaaaaaaaaaaa'kik

  2. #47
    Join Date
    Feb 2005
    Location
    NorthWest Chicago
    Posts
    84
    Carrier(s)
    Verizon, AT&T, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by shockdaddyd
    I keep getting these error messages on my P910a:

    Program Closed
    Program bbRIMSvr
    Reason code bbHostTxReady
    Reason number -13

    - and -

    Program Closed
    Program MpeWatcherSrv
    Reason code USER
    Reason number 11

    I've uninstalled and reinstalled BBC a few times now and the message persists.

    Am I ripe for a master reset?
    Same here. Master reset did not help.

  3. #48
    Join Date
    Feb 2005
    Location
    NorthWest Chicago
    Posts
    84
    Carrier(s)
    Verizon, AT&T, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by E*Master
    Yeah you have to remove the Webclient CMIME and resend it through myt-mobile.com
    Did it three times already. Same thing.

  4. #49
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by strogonowski
    Same here. Master reset did not help.
    Hmmm...wonder if it's on T-Mo's end and what that means for BB Connect.

  5. #50
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    My service books have been appearing and disappearing, I'm getting those odd errors and now I simply cannot connect regardless of what I try. T-Mo must still be working on the upgrade. That's the only thing I can figure. Well, that or they upgraded beyond the capabilities of BBC 2.54

  6. #51
    Join Date
    Feb 2005
    Location
    NorthWest Chicago
    Posts
    84
    Carrier(s)
    Verizon, AT&T, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by shockdaddyd
    My service books have been appearing and disappearing, I'm getting those odd errors and now I simply cannot connect regardless of what I try. T-Mo must still be working on the upgrade. That's the only thing I can figure. Well, that or they upgraded beyond the capabilities of BBC 2.54
    Same here, I'll give them till tomorrow and give them a call. I got it going for about 15 min last night (BES) and then it stopped.

  7. #52
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    FYI :: Just tried T-Mo to ask if they were having BB issues. Immediately when the lines picks up there is a recording apologizing for issues with BB service and unexpectedly long call waits. Which, I suppose, answers our question.

  8. #53
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by shockdaddyd
    I keep getting these error messages on my P910a:

    Program Closed
    Program bbRIMSvr
    Reason code bbHostTxReady
    Reason number -13

    - and -

    Program Closed
    Program MpeWatcherSrv
    Reason code USER
    Reason number 11

    I've uninstalled and reinstalled BBC a few times now and the message persists.

    Am I ripe for a master reset?
    Same here brutha!! Exact same thing!! Cant do squat!!

  9. #54
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by L Bo
    Same here brutha!! Exact same thing!! Cant do squat!!
    Bummer, thought you might have a fix.

  10. #55
    Join Date
    Feb 2005
    Location
    NorthWest Chicago
    Posts
    84
    Carrier(s)
    Verizon, AT&T, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by shockdaddyd
    FYI :: Just tried T-Mo to ask if they were having BB issues. Immediately when the lines picks up there is a recording apologizing for issues with BB service and unexpectedly long call waits. Which, I suppose, answers our question.
    Just tried going to Webmail setup and here is what I got: We're sorry. The service you requested is temporarily unavailable from T-Mobile.com. Please check back later.

  11. #56
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    They must be close cause I'm connected but cant access BIS to send my service books back. The site is unavailable.

    To be continued....

  12. #57
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    *POOF* There go my service books again. *POOF*

  13. #58
    Join Date
    Feb 2005
    Location
    NorthWest Chicago
    Posts
    84
    Carrier(s)
    Verizon, AT&T, T-Mobile
    Feedback Score
    0
    Got my service books back, service is connected but emails are not coming in. Was able to sent email from webmail but no delivery yet, they must be backed up. Will see in AM. Good night.

  14. #59
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    Spoke to T-mo rep and was transferred to RIM. Problem still exists (at least for BB Connect users, BB users are resolved) and I was given a case number and told I should hear something in 24 hours.

    Sounds like this is something for the long haul. I better pack a lunch.

  15. #60
    Join Date
    Nov 2003
    Posts
    618
    Device(s)
    iPhone 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by L Bo
    Spoke to T-mo rep and was transferred to RIM. Problem still exists (at least for BB Connect users, BB users are resolved) and I was given a case number and told I should hear something in 24 hours.

    Sounds like this is something for the long haul. I better pack a lunch.
    That doesn't sound good. I hope we don't lose the ability to use BB Connect. I wouldn't be shy about using Seven (Always On) – it's mighty nice and, dare I say, faster than BB on T-Mo has been for me.

Page 4 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Bookmarks