Results 1 to 4 of 4

Thread: headset does not reconnect when i go back in range

  1. #1
    Join Date
    Aug 2002
    Location
    West Chester, PA
    Posts
    30
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0

    headset does not reconnect when i go back in range

    i have my nokia 6230 and logitech mobile freedom headset successfully paired and working. when i leave my car, my phone gets out of range with the headset and disconnects. so far so good. however when i get back to my car, and my phone is back in range with the headset, it never reconnects automatically. if i hit the call button on the headset, it will then automatically connect to the phone, taking a few seconds, and then call. is this normal? i didn't think i would have to reconnect to the phone everytime i get back into range.

  2. #2
    Join Date
    Feb 2003
    Location
    Great White North!
    Posts
    683
    Device(s)
    Blackberry Torch
    Carrier(s)
    Rogers (Mad Seeg all the way)
    Feedback Score
    0
    Yep - it's normal. Placing a call or receiving a call will reconnect the headset. Or, you can go into the phone and manually connect it. I have tested a number of BT headsets and most of them have that trait.

  3. #3
    Join Date
    Aug 2002
    Location
    West Chester, PA
    Posts
    30
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    thanks for clearing that up.

  4. #4
    Join Date
    May 2004
    Location
    St. Louis
    Posts
    68
    Device(s)
    ATT 8525
    Carrier(s)
    ATT the old Cingular which was the old ATT which was SWB Mobile
    Feedback Score
    0
    i have a nokia 6620 and a jabra 250. The jabra will almost always reconnect when i get in range. I have had the same problen though occasionally. If I re-pair the headset it seems to fix it.
    What I do today
    is important because
    I am paying a day
    of my life for it.
    What I accomplish
    must be worthwhile
    because the price is high!

Bookmarks