Page 8 of 8 FirstFirst 1 2 3 4 5 6 7 8
Results 106 to 114 of 114

Thread: **new ATT/Cingular + D500 = WAP Works! MMS Problems/Solutions **

  1. #106
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    6
    Device(s)
    Katana
    Carrier(s)
    sprint
    Feedback Score
    0

    unlocked t739 kataylst wap issues

    Thanks this worked perfect for my t739 kataylst!

  2. #107
    Join Date
    Feb 2008
    Posts
    2
    Device(s)
    Samsung G600
    Carrier(s)
    AT&T
    Feedback Score
    0
    Thanks GUNDIE

  3. #108
    Join Date
    Aug 2008
    Location
    Georgia
    Posts
    4
    Device(s)
    Samsung Omnia i900
    Carrier(s)
    AT&T
    Feedback Score
    0

    MMS and Internet settings needed for AT&T Samsung Omnia i900 or Windows Mobile 6.1

    Hi! I have a Samsung Omnia i900 and can’t find the Internet or MMS settings for AT&T anywhere. It runs windows mobile 6.1 so not sure if it is the same as other 6.1 devices. I have been able to get the internet working using the settings found at http://pocketnow.com/index.php?a=por...t=news&id=5718 but no luck at all on the MMS. The places that it appears that I have to set things are as follows:

    My Internet
    1) Name-
    2) Number-
    3) Check box for this network connects to the internet
    4) Check box for this network uses a proxy server to connect to the internet
    5) Proxy server-
    6) There is an Advanced button that has HTTP, WAP, Secure WAP, and Socks types. For each type it ask for the Server, Server Port Number, Username, Password, and Domain.

    MMS Options
    1) Profile Name (don’t think this matters)
    2) MMSC-
    3) Data Connections (I think you select the My Internet profile that would be created for AT&T)
    4) Gateway- dropdown options are WAP 1.0, WAP 2.0, or NONE
    5) IP Address-
    6) Port-

    Also, before you say that MMS/Internet settings are available everywhere please understand that I have tried for about a week now and can not find ALL of these settings. I have been able to get the internet to work but no luck at all on the MMS. I actually own a chain of AT&T stores and have spent countless hours with tech support and browsing on the internet and no matter how I transpose the settings that I am able to find I can't get everything to work. If you are able to help me with this then I will be so grateful!

  4. #109
    Join Date
    Nov 2008
    Posts
    3
    Feedback Score
    0
    I tried everything. I own the innov8 ( Outstanding phone, By the way ). Im trying to get internet connection. I called At&t. They said, The bottom line is they did not have an answer or solution. Does anyone know how to connect to the internet with the I8510 Innov8 ?? Thanks

  5. #110
    Join Date
    Nov 2008
    Posts
    1
    Feedback Score
    0

    I was able to get MMS up on my Samsung i780

    Quote Originally Posted by zxplod
    Hi! I have a Samsung Omnia i900 and can’t find the Internet or MMS settings for AT&T anywhere. It runs windows mobile 6.1 so not sure if it is the same as other 6.1 devices. I have been able to get the internet working using the settings found at http://pocketnow.com/index.php?a=por...t=news&id=5718 but no luck at all on the MMS. The places that it appears that I have to set things are as follows:

    My Internet
    1) Name-
    2) Number-
    3) Check box for this network connects to the internet
    4) Check box for this network uses a proxy server to connect to the internet
    5) Proxy server-
    6) There is an Advanced button that has HTTP, WAP, Secure WAP, and Socks types. For each type it ask for the Server, Server Port Number, Username, Password, and Domain.

    MMS Options
    1) Profile Name (don’t think this matters)
    2) MMSC-
    3) Data Connections (I think you select the My Internet profile that would be created for AT&T)
    4) Gateway- dropdown options are WAP 1.0, WAP 2.0, or NONE
    5) IP Address-
    6) Port-

    Also, before you say that MMS/Internet settings are available everywhere please understand that I have tried for about a week now and can not find ALL of these settings. I have been able to get the internet to work but no luck at all on the MMS. I actually own a chain of AT&T stores and have spent countless hours with tech support and browsing on the internet and no matter how I transpose the settings that I am able to find I can't get everything to work. If you are able to help me with this then I will be so grateful!
    ANSWER?
    I just got my MMS working today with following settings:

    mms profile: att mms

    MMSC: http://mmsc.cingular.com

    Data Conntections: MEdia Net

    Gateway: WAP 2.0

    IP Address: 66.209.11.32

    Port: 80

  6. #111
    Join Date
    Jun 2007
    Posts
    13
    Feedback Score
    0
    Where do you enter all these things? Do you have to do it in the connections area from the system menu? Are you creating a new connection? I am lost and unknowledgeable about smartphones.

  7. #112
    Join Date
    Jan 2010
    Posts
    1
    Feedback Score
    0
    I have a Samsung Gravity 2 t469, formerly locked to Tmobile and now on AT&T. The internet part of the phone is not working. Where and how do you get to the settings and will your solution work with the T469?

  8. #113
    Join Date
    Sep 2010
    Posts
    1
    Feedback Score
    0
    i have an unlocked samsung b3310 and can"t get on the internet. it says check wap profile. how do configure this phone for internet access?

  9. #114
    Join Date
    Feb 2006
    Posts
    14
    Device(s)
    Nokia 6133, 2330
    Carrier(s)
    AT&T
    Feedback Score
    0
    These settings worked for my Samsung T429 too!
    Thanks


Page 8 of 8 FirstFirst 1 2 3 4 5 6 7 8

Bookmarks