Page 2 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 16 to 30 of 114

Thread: **new ATT/Cingular + D500 = WAP Works! MMS Problems/Solutions **

  1. #16
    Join Date
    Jan 2005
    Posts
    19
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    I read the post. If you leave all the setting blank, how do you get the phone to automatically register the settings? I used a blank profile and powered off and on, but still nothing. I'm obviously missing something here. Any help would be appreciated.

    Thanks

  2. #17
    Join Date
    May 2005
    Location
    Hawaii
    Posts
    3
    Device(s)
    a990,700p,usb720
    Carrier(s)
    VERIZON
    Feedback Score
    0
    Leave all setting blank and save. Make sure you select that profile then from home screen press center key to access wap. I hope this help. Good luck.

  3. #18
    Join Date
    Jan 2005
    Posts
    19
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    Thanks. I'll try that.

  4. #19
    Join Date
    Jul 2002
    Location
    Cerritos, CA
    Posts
    1,598
    Device(s)
    HTC Touch Pro (Sprint), LG Dare (Verizon)
    Carrier(s)
    Verizon,
    Feedback Score
    0
    Quote Originally Posted by ich4fun
    check this site http://www.mobiledia.com/forum/topic28873.html
    I just tried and it's working!!!!
    There is obviously something very wrong and/or lacking from this. The phone isn't going to know what APN to use, for example. It's not going to have the idea of a password and user name, etc.

    If someone claims that leaving all fields blank works, I'm skeptical. Just to validate this, I tried it. The first thing that pops up on the phone is "Error: Network unavailable" So, if someone claims this is working, why don't they just post the settings that the phone "automatically" put in when leaving the fields blank?

    Leaving the home page blank, and the IP address blank will default to OpenWave's WAP site---but this is not MEdia Net.

  5. #20
    Join Date
    May 2005
    Posts
    14
    Feedback Score
    0
    New info for D500 wap. Its the homepage blocking from connecting. They must have coded for device.home to only work with their model phones. use all the same settings and instead of enabling proxy disable it and in GPRS put the IP 066.209.011.061 or 066.209.011.032 in DNS 1 and leave the other blank and then put the APN: wap.cingular (case sensative) and User name :[email protected] (case sensative) Password CINGULAR1 (case sensative) so it looks like this.
    Name: MEdia NEt
    Home URL: yahoo.com (or whatever page you like that works)
    Bearer: GPRS only
    Proxy: Disable

    GPRS Settings:
    DNS1: 066.209.011.061 or 066.209.011.032
    DNS2: 0.0.0.0
    APN: wap.cingular
    Login ID: [email protected]
    Password: CINGULAR1

    The last thing is I have not found a hompage that will let you get Cingulars home where the all the cingular ringtones and stuff are but you can dowlaod them anyway so ill keep trying. But ringtones dont work to download from there anyway based on the model and the way they configure it. I hope this helps it did with me.

  6. #21
    Join Date
    May 2005
    Posts
    14
    Feedback Score
    0
    New info for D500 wap. Its the homepage blocking from connecting. They must have coded for device.home to only work with their model phones. use all the same settings and instead of enabling proxy disable it and in GPRS put the IP 066.209.011.061 or 066.209.011.032 in DNS 1 and leave the other blank and then put the APN: wap.cingular (case sensative) and User name :[email protected] (case sensative) Password CINGULAR1 (case sensative) so it looks like this.
    Name: MEdia NEt
    Home URL: yahoo.com (or whatever page you like that works)
    Bearer: GPRS only
    Proxy: Disable

    GPRS Settings:
    DNS1: 066.209.011.061 or 066.209.011.032
    DNS2: 0.0.0.0
    APN: wap.cingular
    Login ID: [email protected]
    Password: CINGULAR1

    The last thing is I have not found a hompage that will let you get Cingulars home where the all the cingular ringtones and stuff are but you can dowlaod them anyway so ill keep trying. But ringtones dont work to download from there anyway based on the model and the way they configure it. I hope this helps it did with me.

  7. #22
    Join Date
    May 2005
    Posts
    14
    Feedback Score
    0
    posted this twice sorry

  8. #23
    Join Date
    May 2005
    Location
    SW Philadelphia
    Posts
    51
    Device(s)
    DROID X
    Carrier(s)
    Verizon
    Feedback Score
    0
    what about mms, thats the main thing i really need with the phone it worked before then cingular had to go out their way to make my life suck

  9. #24
    Join Date
    Jan 2005
    Posts
    19
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    I need that as well. This is such a pain. Everything was working, then MMS failed and now the net. Well, I got the net working, but MMS is still a loss.

  10. #25
    Join Date
    Jan 2005
    Posts
    19
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0

    **D500 (Cingular), WAP & MMS problems? Post your Solution/Problem Here**

    Recently Cingular has done something to their network that makes logging on to the network difficult. I have the new settings and have been able to login to MEdiaNet with yahoo as a homepage. However, all MMS is not working as I cannot send nor receive. Does anybody have current working MMS settings for the D500?

  11. #26
    Join Date
    Mar 2005
    Posts
    88
    Feedback Score
    0
    BUMP!!!

    everytime I try to open a MMS it says "unknown subscriber" both I and the person sending them to me have cingular so it shouldn't be a problem???

  12. #27
    Join Date
    Sep 2005
    Posts
    1
    Feedback Score
    0

    Hey

    If any one knows how to get a d500 working with cingular let me know please. it was working but all it shows me is NETWORK BUSY.HeLLLLLLLLLLLLppppppppppppppppppppppppppp

  13. #28
    Join Date
    Aug 2005
    Posts
    73
    Feedback Score
    0
    Quote Originally Posted by mudger
    BUMP!!!

    everytime I try to open a MMS it says "unknown subscriber" both I and the person sending them to me have cingular so it shouldn't be a problem???
    I have the same problem right now. anyone knows what causes that?

  14. #29
    Join Date
    Sep 2003
    Location
    Berkeley + O.C.
    Posts
    122
    Device(s)
    Sony w580i
    Carrier(s)
    Cingular
    Feedback Score
    0
    well i got my girlfriend this fone and it does not work (either send nor receive mms)

  15. #30
    Join Date
    Sep 2003
    Location
    Berkeley + O.C.
    Posts
    122
    Device(s)
    Sony w580i
    Carrier(s)
    Cingular
    Feedback Score
    0

    Just got a D500 (cingular), mms problems?

    i've been reading up on the d500 and the mms/wap problems, however im a little stupider than most lol so i was wondering if someone can give me settings on how to activate mms? (prefferably just mms and now wap or both if need be). Or better yet step by step? some of the posts seem too complicated.....i found a post thats very similar but it regards att users....thanks guys! oh and by the way i love this fone! my gf will like it too when she steals it from me =(

Page 2 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Bookmarks