Page 2 of 34 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ... LastLast
Results 16 to 30 of 507

Thread: The Definitive "How to recover your dead phone" thread

  1. #16
    Join Date
    Apr 2004
    Location
    Los Angeles
    Posts
    23
    Device(s)
    Motorola E815
    Carrier(s)
    AT&T
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    V3 Dead Phone

    I flexed the phone with SE7495AXXH1082.

    Then, I flashed the phone with R372_G_0E.20.98R

    V3, then, became a dead phone.

    I tried to push * and #, then the power button. Nothing.

    I tried to push * and #, then the power button, then release the power button, lastly, release the * and # buttons. Nothing.

    Oh boy, am I in deep trouble....

  2. #17
    Join Date
    Feb 2005
    Location
    Croatia
    Posts
    4
    Device(s)
    V525
    Carrier(s)
    VODAPHONE VIP
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    bootloader version

    Originally posted by sean_bass
    flash interface driver being? im having the same issue with my v300 got a bad flash while trying to install v600 sw, all during the flash it looks good, phone says SW upgrade in progress, but when its done i still get nothing, phone will not turn on, can only get to bootloader .
    Currently trying with the monsterfile you listed
    Maybe this will help.. as Rxx notes about version of soft, you should try newer version - because previous install does not rewrite bootloader soft so after you flash newer version you can't go back (except you do some hacks i guess). BTW - this is an explanation i have read on forums, i didn't try this things.

  3. #18
    Join Date
    Apr 2004
    Location
    Los Angeles
    Posts
    23
    Device(s)
    Motorola E815
    Carrier(s)
    AT&T
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Finally!

    I push the buttons "*" and "#", then the power button.....but WITHOUT attaching the USB cable to the cell phone and my computer.

    It works!!!! So, I guess for V3 users, use the recovery procedure on the V3 cell phone by itself....meaning, do not attach the USB cable to it.........I was trying to load up the bootloader while connected to the USB cable to the computer......

  4. #19
    Join Date
    Mar 2005
    Posts
    7
    Device(s)
    Sony-Ericsson S710a
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    BigDaddy5,

    Once I go into the channel on the irc server in you sig, how do I interact with the Fserv to get a list or download a monster flash? I've never used an Fserv.

    Thanks in advance,
    Joe.

  5. #20
    Join Date
    Nov 2004
    Location
    Los Angeles
    Posts
    122
    Device(s)
    Motorola E815 H500 Headset
    Carrier(s)
    Verizon
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Hey thanks BigDaddy5...

    I got some to add...

    After being on the phone with my V80 and it just turned off on me and only thing that would happen after that was the red status light would stay on, I thought my phone was dead, I read your write up and it gave me hope...

    I tried the *+#+PowerOn for about two days, no ding...so I opened the phone up, disconnected the SCREEN, disconnected the Camera to check if anything was broken/Water Damaged and nothing was.

    When I re-connected everything came to try your method again the phone powered on. So there is a idea for you people out there....

  6. #21
    Join Date
    Jan 2003
    Location
    Eastern Washington
    Posts
    5,646
    Device(s)
    Samsung A530
    Carrier(s)
    Verizon,
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Originally posted by blackjackjoe
    BigDaddy5,

    Once I go into the channel on the irc server in you sig, how do I interact with the Fserv to get a list or download a monster flash? I've never used an Fserv.

    Thanks in advance,
    Joe.
    Read the hofo link in my sig.


    "The land of the free, because of the brave"

    MY Geek Toy She does a little better then 10mpg...about 17!

  7. #22
    Join Date
    Dec 2004
    Posts
    1
    Device(s)
    Motorola V525
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Hopefully this note will help someone tossing what "appears" to be a dead phone, e.g., one that does not "appear" to power up and/o does not light up the keypad when the "power" + "*" + "#" boot combination is used . . .

    When you use this boot combination (at least on my V525 previously flashed to 55R) THE PHONE MAY VISUALLY APPEAR TO STILL BE DEAD (NO SOUND AND NO LIGHTED SCREEN OR NO KEYPAD FLASHING) EVEN WHEN THE BOOT IS ACTUALLY SUCCEEDED.

    You will only be able to detect that the phone has booted by connecting the data cable to your PC and Vxxx, and then running a program such as "MultiFlashFlex" or "MSS" -- these programs should indicate that they have connected to the Neptune flash bootloader for various Vxxx models.

    Also, if you have previously installed the 55R flash, you will apparently have to reinstall the same version and no other release (most likely someone tried to flash over an installed 55R flash with another release and that is what killed the phone in the first place). You most likely (as I did) have to use the MSS application to perform a full flash and flex after the application erases the existing bad flash.

  8. #23
    Join Date
    Jan 2003
    Location
    Eastern Washington
    Posts
    5,646
    Device(s)
    Samsung A530
    Carrier(s)
    Verizon,
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Originally posted by RSPatterson

    Also, if you have previously installed the 55R flash, you will apparently have to reinstall the same version and no other release (most likely someone tried to flash over an installed 55R flash with another release and that is what killed the phone in the first place). You most likely (as I did) have to use the MSS application to perform a full flash and flex after the application erases the existing bad flash.
    That's not true. You can use 58R on a triplets phone if you've flashed to 55R. And 58R is a PST flash, including a monster flash

  9. #24
    Join Date
    Apr 2005
    Posts
    1
    Device(s)
    motorola v525
    Carrier(s)
    o2
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    can some body pls help me i have jus unlocked my motorola v525 to use an o2 sim card now i cant get the o2 wap settings can some body pls tell me how 2 get the full wap settings, i did enter the ones that sone 1 gave me but it said setup incomplete thank you for you help in advance

  10. #25
    Join Date
    Jan 2003
    Location
    Eastern Washington
    Posts
    5,646
    Device(s)
    Samsung A530
    Carrier(s)
    Verizon,
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Does this look like a WAP setup thread?

  11. #26
    Join Date
    Dec 2004
    Location
    USA
    Posts
    71
    Device(s)
    iPhone 6+
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    i tried flashing the 58R

    only difference i see is that this time.. instead of the light coming on for 1 second the screen does come on, but it says lit white and nothing happens.

    that is as close as i've gotten to getting it to turn on normally.

  12. #27
    Join Date
    Jan 2005
    Posts
    6
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Here's my problem:

    my phone is a unlocked v525, Vodaphone Branded.
    Then I flashed+flexed it to v600 - still worked OK.
    Then I flashed it to V3 - after this the phone died.

    Now,
    I'm able to get into bootloader:
    Version 07.60.
    Then the screen says the SW version is Unknown, or sometime Code Corrupt - depends which moster file I use for flash.


    The multiflashflex recognizes it as S Neptune Flash LTE.
    The MSS recognizes it as Motorola p2k..something.


    So I'm trying all kind of monster flesh (vf3,shx) and no luck.
    After Successfull flash thre's a log like "File version v 0xB09 for Code Group 1 is the same as Subscriber Unit version v 0xB09
    " or sometime there's no error logged at all. The phone just does not start - only blinks at its best.

    Yes I also tried the:
    triplets_g_0b_09_55r_lang002f_full_flash.vf3
    TRIPLETS_G_0B.09.

    58R_LP0039_JPJAVA_G_0B_TRIPLET_08_01R_SE7400AXXXX1
    C9_1FF.shx

    I searched all sources here and there. I just can't get it fixed.
    Any suggestion ?
    thank you.
    v525

  13. #28
    Join Date
    Dec 2004
    Location
    USA
    Posts
    71
    Device(s)
    iPhone 6+
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    do what i did...

    go to tmobile, say you charged it last night, went to go turn it on and now it doesn't turn on. do it at the store, the guy will try a different battery, when that doesn't work he'll replace the phone for you.

  14. #29
    Join Date
    Apr 2005
    Location
    Australia
    Posts
    2
    Device(s)
    Motorola E398
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Unhappy Please Help, My E398 Seems To Be In Big Trouble

    Greetings,
    I've only had my E398 for a week now. So far, installing apps and everything on it has worked fine. Today, I tried installing some themes/skins on it. The first one went ok. However, after installing the second one, my phone can no longer start up. It comes on to the HelloMoto screen after which the backlight goes off, the screen turns white and it then switches off.

    I read elsewhere about holding down the *, # and power 'On' keys together. The problem is, my battery was almost dead when this happened. Thus, this method does not work (I get the message "Battery Low Cannot Program"). Now I cannot even charge the unit; whenever I connect the charger, the phone comes on and the white screen just starts blinking on and off.

    I would really appreciate it if someone could please shed some light on my quandry. Also, does anyone know whether any model, other than the E398, would allow me to put my battery in to charge?

    Thank you very much in advance.
    Smokey.

  15. #30
    Join Date
    Jan 2003
    Location
    Eastern Washington
    Posts
    5,646
    Device(s)
    Samsung A530
    Carrier(s)
    Verizon,
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Get a desktop charger on ebay, like 7 or 8 buck shipped.

    THey can charge the phone and a spare battery.

Page 2 of 34 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ... LastLast

Bookmarks