Results 1 to 13 of 13

Thread: MPX200 No longer able to access wap or (port 80)

  1. #1
    Join Date
    Nov 2001
    Location
    NYC Metro Area
    Posts
    73
    Device(s)
    Sony Ericcson T68i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    MPX200 No longer able to access wap or (port 80)

    Okay, so I know that T-Mobile has blocked port 80 access from now on but my wap pages won't come through either. At first I thought this was due to the settings I was using for html access but I used the settings configuration website (the stickied one) and no luck.

    I've heard rumors that t-mobile has blocked these phones from using anything other than the $20 unlimited plan but there's no way i'm going to pay that much and all i want is wap.

    So, is there some way to rig the phone to get wap again?
    ( btw i used wsp://wap.myvoicestream.com as the address for t-zones and gprs still works on my 6610)

  2. #2
    Join Date
    Nov 2001
    Location
    NYC Metro Area
    Posts
    73
    Device(s)
    Sony Ericcson T68i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    anyone have any ideas?

  3. #3
    Join Date
    Apr 2002
    Location
    North Carolina, USA
    Posts
    4,881
    Device(s)
    iPhone 3GS, N78, N82, N81 8GB,N95-4, N95-3, N95-1 PINK!, N73 PINK/WHITE!, N90 proto, OEM Pink N-Gage
    Carrier(s)
    AT&T
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I think you just need to use wap.voicestream.com. Get rid of the wsp://

  4. #4
    Join Date
    Jun 2003
    Location
    Puyallup, WA
    Posts
    216
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    The MPx200 and other Microsoft Smartphones use Pocket Internet Explorer which is a HTML based browser and thus requires port 80 no matter what website address you enter. I haven't found a WAP browser for these devices and think the only two solutions are to pay the $20 a month or setup a PROXY server somewhere.

    My Nokia 3650 also does not work using Opera, however you can surf with the $4.99 T-Zones if you use the browser supplied with the phone. I imagine you can browse the internet with most of the phones that are sold as T-Zones compatible phones as well.

  5. #5
    Join Date
    Apr 2004
    Posts
    331
    Device(s)
    MDA
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    CSD

    Change your wap to use CSD instead of GPRS and everything should work again however you will be using your minutes so best time is during free night/weekends.

  6. #6
    Join Date
    Sep 2003
    Location
    Va Beach, VA
    Posts
    3,617
    Device(s)
    iPhone
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Originally posted by palmsolo
    The MPx200 and other Microsoft Smartphones use Pocket Internet Explorer which is a HTML based browser and thus requires port 80 no matter what website address you enter. I haven't found a WAP browser for these devices and think the only two solutions are to pay the $20 a month or setup a PROXY server somewhere.
    What? That's what the PROXY connection setting is for.

    Here's a step-by-step way of doing it:
    http://www.howardforums.com/showthre...hreadid=517786

  7. #7
    Join Date
    Jan 2003
    Location
    Arid-zona
    Posts
    21
    Device(s)
    SE T616
    Carrier(s)
    T-Mo
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    This is what worked for me on my iMate SP3. The solution was courtesy of a T-Mo Tier 3 support guy, who was testing it on his end with an MPX-220:

    connects to: the internet
    Access point: internet2.voicestream.com
    User name: blank
    Password: blank
    both DNS settings: 0.0.0.0
    IP address: blank

  8. #8
    Join Date
    Sep 2003
    Location
    Va Beach, VA
    Posts
    3,617
    Device(s)
    iPhone
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Originally posted by algorhythm
    This is what worked for me on my iMate SP3. The solution was courtesy of a T-Mo Tier 3 support guy, who was testing it on his end with an MPX-220:

    connects to: the internet
    Access point: internet2.voicestream.com
    User name: blank
    Password: blank
    both DNS settings: 0.0.0.0
    IP address: blank
    That should only work if you subscribe to a $19.99/month Internet plan.

  9. #9
    Join Date
    Aug 2003
    Location
    il USA
    Posts
    990
    Device(s)
    Tmo MDA
    Carrier(s)
    T-Mobile!
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    joining thread.
    Quote of the week
    Quote Originally Posted by Butt-head
    The more things change, the more they suck.
    moto I am thinking of you.

  10. #10
    Join Date
    Nov 2001
    Location
    NYC Metro Area
    Posts
    73
    Device(s)
    Sony Ericcson T68i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    The wsp:// is definetly needed b/c it tells the phone browser to use the wap end instead of the html end (http://). Currently I am well aware that I could use CSD although it's kind of a waste. Over the weekend i'll play around with a proxy and see if i can get it working.

  11. #11
    Join Date
    Nov 2001
    Location
    NYC Metro Area
    Posts
    73
    Device(s)
    Sony Ericcson T68i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Ok, this is just a confirmation: The proxy settings work in the MPX200!

    If anyone has a MPX200 and wants WAP/HTML again here are the settings:

    (Starting from the Data Connections Menu)

    Click on Menu
    Click Edit Connections
    Click GPRS Connections
    Click on Menu
    Click Add
    Name it T-zones or whatever
    Say it connects to WAP Network
    Access point is : wap.voicestream.com
    User name blank
    Password blank
    Pri. DNS blank
    Sec. DNS blank
    IP addr. blank
    Click Done
    Click Done (Again)
    Click on Proxy Connections
    Click on Menu
    Click Add
    Name it T-zones or whatever
    Say it Connects from: WAP Network
    Say it Connects to: The Internet
    Proxy (name:port): 216.155.165.50:8080
    Type: HTTP
    User name blank
    Password blank
    Click Done
    Click Done (Again)
    Click Done (Again)
    Where it says Internet Connection select the profile you just made
    Do the same for WAP Connection

    And then your done!

  12. #12
    Join Date
    Jan 2005
    Location
    US
    Posts
    32
    Device(s)
    MDA
    Carrier(s)
    tmobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    It sounds promising, except that my phone will not allow me to make the changes to the proxy settings for some reason.

    I tried 2 different methods, but they both had issues, as described below.

    The 1st way I tried was to simply edit my already existing "Tmobile" proxy connection. Unfortunately, when I finished typing everything in and clicked "done", the phone said "Error: The settings could not be saved"

    The 2nd thing I tried was to "add" a new proxy. But, when I tried to enter in text into the "connects from" and "connects to" text boxes, I quickly found out that there was no cursor in the text boxes, and basically there is no way to enter data into those fields.

    I might try Xbar copy/past, but I don't expect that to work either.

    I tried to put in another carrier's SIM card in the phone temporarily to see if it was a Tmobile specific issue, but it doesn't work with other SIM cards either.

    Any ideas ?

  13. #13
    Join Date
    Nov 2001
    Location
    NYC Metro Area
    Posts
    73
    Device(s)
    Sony Ericcson T68i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    That's odd. Where did you get this phone from?

    The only suggestion I have at the moment is use the t-mobile data settings configurator to overwrite your original data profiles and try to edit those. If that does not work try a soft reset, and if that doesn't work a hard reset might do it. Only try it if you have everything you want on the phone backed up on the computer.

Bookmarks