Results 1 to 15 of 15

Thread: Gmail and internet.fido.ca

  1. #1
    Join Date
    Jan 2003
    Location
    Van.
    Posts
    333
    Carrier(s)
    Fido
    Feedback Score
    0

    Gmail and internet.fido.ca

    It seems that I couldn't login to Gmail's pop3 incoming server. Whenever I tried to login w/ my SE P900 or Nokia 6800... None of them would be able to logon the server to retrieve mail sucessfully (but I do able to send out mail using the P900, hvn't tested this on 6800)

    Does anyone encountered this problem? Is it fido blockes port 995?

    PS: I hv no problem on logging on Gmail's pop3 incoming server w/ outlook express, so it is definitely not Gmail's pop3 problem.

  2. #2
    Join Date
    Sep 2001
    Location
    416
    Posts
    10,214
    Device(s)
    Samsung Galaxy Gio GT-5660M, Nokia N95-4, Sony Ericsson Z/W710i, Z520a, Z600, T200, T310, T237
    Carrier(s)
    7-11 SpeakOut Wireless
    Feedback Score
    0
    when does gmail have pop3?

    edit: ahh.. new feature!
    Ericsson / Sony Ericsson, the choice of:
    • Charlie's Angels
    • Lara Croft
    • James Bond




  3. #3
    Join Date
    Jan 2003
    Location
    Van.
    Posts
    333
    Carrier(s)
    Fido
    Feedback Score
    0
    anyone?

  4. #4
    Join Date
    Apr 2003
    Location
    Planet X
    Posts
    13,538
    Device(s)
    iPhone 5
    Carrier(s)
    Fido
    Feedback Score
    0
    I have also been having trouble with this....
    What is Understood, Need Not Be Discussed...."

  5. #5
    Join Date
    Nov 2004
    Posts
    20
    Feedback Score
    0

    Gmail invite

    Can somebody please give me a Gmail invite. Please!!!!

  6. #6
    Join Date
    May 2003
    Location
    Scarborough
    Posts
    12,249
    Carrier(s)
    Fido
    Feedback Score
    0
    go to the lounge

    The Beaver Fever, Catch It!!


    B/S/T Stuff

    WTB: Nexus One

    Email = [UserName]@gmail.com

  7. #7
    Join Date
    Dec 2003
    Posts
    141
    Device(s)
    Motorola Q9h
    Carrier(s)
    Fido
    Feedback Score
    0
    Do you have the rapido.fido.ca (I think that's it) proxy turned on? I know it stops MSN Messenger from working. IF it's on try with it off. Otherwise Mcell might be blocking ports... Although they shouldn't cause 110 is a standard port.

    Do you get errors? Start typing them out so we can troubleshoot!



    Edit: Have you tried other email accounts? (POP3 that is, can you send? what is your SMTP server name? Do those run on default ports? (110 for POP3, 25 for SMTP).
    Last edited by Wi----ss; 11-16-2004 at 10:48 PM.

  8. #8
    Join Date
    Sep 2001
    Location
    416
    Posts
    10,214
    Device(s)
    Samsung Galaxy Gio GT-5660M, Nokia N95-4, Sony Ericsson Z/W710i, Z520a, Z600, T200, T310, T237
    Carrier(s)
    7-11 SpeakOut Wireless
    Feedback Score
    0
    ^ you use SSL for logging onto gmail pop3, so it's port 995

  9. #9
    Join Date
    Dec 2002
    Location
    The Mighty 'Wa
    Posts
    1,691
    Device(s)
    V802SE
    Carrier(s)
    Bell Mobility and
    Feedback Score
    0
    as was said above, read the info on setting up outlook and adapt it to your P900.. both ports are non standard (well non default anyway)
    Here are the details:

    Incoming Mail (POP3) Server – requires SSL: pop.gmail.com
    Use SSL: Yes
    Port: 995
    Outgoing Mail (SMTP) Server – requires TLS: smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587
    Account Name: your Gmail username (including '@gmail.com')
    Email Address: your full Gmail email address ([email protected])
    Password: your Gmail password

  10. #10
    Join Date
    Jan 2003
    Location
    Van.
    Posts
    333
    Carrier(s)
    Fido
    Feedback Score
    0
    Originally posted by Wi----ss
    Do you have the rapido.fido.ca (I think that's it) proxy turned on? I know it stops MSN Messenger from working. IF it's on try with it off. Otherwise Mcell might be blocking ports... Although they shouldn't cause 110 is a standard port.

    Do you get errors? Start typing them out so we can troubleshoot!



    Edit: Have you tried other email accounts? (POP3 that is, can you send? what is your SMTP server name? Do those run on default ports? (110 for POP3, 25 for SMTP).
    how to check rapido.fido.ca??

    i check w/ another pop3 a/c (which use std port) and it works..

    actually.,.... the only problem i encountered is to retrive mail.... i could send out mail w/ no problem

  11. #11
    Join Date
    May 2003
    Location
    Vancouver
    Posts
    1,581
    Device(s)
    iPhone 4
    Carrier(s)
    Fido
    Feedback Score
    0
    Does anyone have Gmail actually working (send and receive) on the P900?

    I tried putting in the settings ShovelhEd posted and I still can't get it to work... am I supposed to check ALL the menu items about security and authentication and so on?

    It would be really helpful if someone can provide the exact input or better yet, a screenshot so we can sticky this. Pretty please?


    Line 1
    Unlimited local + Canadian + US long distance calls, unlimited Canadian + US texts
    Caller ID + VM
    6GB BB Data

    Line 2
    Unlimited local calls
    Caller ID + VM + 2500 texts
    Flex data

  12. #12
    Join Date
    Jan 2003
    Location
    Van.
    Posts
    333
    Carrier(s)
    Fido
    Feedback Score
    0
    Originally posted by straysheepie
    Does anyone have Gmail actually working (send and receive) on the P900?

    I tried putting in the settings ShovelhEd posted and I still can't get it to work... am I supposed to check ALL the menu items about security and authentication and so on?

    It would be really helpful if someone can provide the exact input or better yet, a screenshot so we can sticky this. Pretty please?
    i jsut use the setting from gmail's page..
    i could able to send but not recieve

  13. #13
    Join Date
    Apr 2003
    Location
    Planet X
    Posts
    13,538
    Device(s)
    iPhone 5
    Carrier(s)
    Fido
    Feedback Score
    0
    ^^ Tha instructions on tha client setup on tha GMail website are tha WORST instructions I've ever followed....!!!

  14. #14
    Join Date
    May 2003
    Location
    Vancouver
    Posts
    1,581
    Device(s)
    iPhone 4
    Carrier(s)
    Fido
    Feedback Score
    0
    I guess Gmail expects users who configure POP access are techies anyway? I dunno... I set it up on Outlook easily enough but the P900 is driving me nuts! It's the only thing from making Gmail my primary e-mail service provider!

    So did anyone manage to fix it?

  15. #15
    Join Date
    Mar 2003
    Location
    T.O.
    Posts
    42
    Device(s)
    SE T616
    Carrier(s)
    Fido
    Feedback Score
    0
    Is it even possible for T610/6 as there is no SSL?

Bookmarks