Page 5 of 20 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 ... LastLast
Results 61 to 75 of 290

Thread: P910a Discussion, Purchases & Issues

  1. #61
    Join Date
    Sep 2003
    Location
    San Francisco
    Posts
    4,613
    Device(s)
    Verizon iPhone 4S
    Feedback Score
    0
    darn you all!

    I want a P910a! I gotta justify the cost.. and my second problem is I'm so picky about build quality, dust under the screen, audio buzzing and noise, etc... any one of these would kill it for me!

    At the moment, is going thru the SE website for "pre order" the only way to go?
    Air goes in and out. Blood goes round and round. Any deviation is a problem.

  2. #62
    Join Date
    Aug 2003
    Location
    southern california
    Posts
    132
    Device(s)
    iPhone 3GS, iPhone 3G, iPhone 2G
    Carrier(s)
    AT&T... since back when they were Pac*Bell PCS.
    Feedback Score
    0
    yeah, at least thats the route that we all went to get ours....

  3. #63
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    Originally posted by WirelessAndy
    darn you all!

    At the moment, is going thru the SE website for "pre order" the only way to go?
    Congrats to all who've received and enjoying their new units. When I get a sec, I'll host a pic of my current wallpaper.

    There wasnt a pre-order status. I ordered, they sent it. Except for the confirmation status, went smooth as silk.

  4. #64
    Join Date
    Oct 2004
    Location
    Houston
    Posts
    58
    Device(s)
    P910a(Its here!)
    Carrier(s)
    AT&T
    Feedback Score
    0
    Just to let you guys know....(I'm not endorsing anyone) I paid 730.00 plus shipping for mine from ebay. Had it the next day.

    I just can't say enough how much I love this phone. I REALLY liked the Nokia... I love this one. My wife is soooooo pisssed that I spend so much money on phones so I had to swear to her I'll keep this one for a bit (when is the next Pxxxx gonna arrive )


    Moto

  5. #65
    Join Date
    Aug 2003
    Location
    southern california
    Posts
    132
    Device(s)
    iPhone 3GS, iPhone 3G, iPhone 2G
    Carrier(s)
    AT&T... since back when they were Pac*Bell PCS.
    Feedback Score
    0
    haha moto....

    well yeah continuing from my previous post, that is the way that we all went to get ours thru SE, but im not sure if this clears up the "pre-order" thing.

    the SE site had stated (i dont know if its still stated) on the "add to cart" screen: ->pre-order

    then once i selected it and went to checkout... under status it said "in-stock" which made me think even tho they were in stock, that they would still hold off shipping until mid-november like the site stated.

    that wasnt the case. i ordered my p910a Sunday night, Oct.31 and it was processed and shipped out late Monday afternoon 3day FedEx. (but they couldnt find the order until i finally called the SE# on my tracking page, later that evening and it already shipped)

    so to clarify: it does state (or did state) "pre-order" on the site, but once you add it to your cart and checkout... you should see under status "in-stock" (as long as theyre not backordered) and it should ship out with whatever shipping you chose.
    Last edited by haywood; 11-10-2004 at 11:36 AM.

  6. #66
    Join Date
    Jan 2004
    Location
    On Earth
    Posts
    344
    Device(s)
    Iphone 3g
    Carrier(s)
    At&t
    Feedback Score
    0
    Man now for some reason my calendar isn't synching with outlook2003. The intial synchronization went fine but its not working anymore. Any ideas?


  7. #67
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    Always reboot the phone, then then the pc is necessary.

  8. #68
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    311
    Device(s)
    Tilt 2
    Carrier(s)
    AT&T (nee Cingular)
    Feedback Score
    0

    Question help

    I signed up for the MEdiaWorks package and seemingly configured the P910a correctly, according to the info I could find. However, when I try to go to a web page using the internet browser I get a message saying activation rejected. What does that mean and what do I do now?

    Thanks,
    R

  9. #69
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    Did you use the settings sent from the Cingular site, as posted in the important info sub forum?

  10. #70
    Join Date
    Sep 2004
    Location
    Vegas, baby!
    Posts
    18
    Device(s)
    Bold 9000 (Me)
    Carrier(s)
    AT&T
    Feedback Score
    0
    I posted a question similar to this on the Cingular Forum. I was reading the fine print on the rate plan brochure and it states that phones using certain operating systems, Symbian is included, are not eligible to use the net access provided by MEdia works. I was asking if this meant that it would not work on the p910a, or it just meant that if they know you are going to use this phone, they won't let you sign up for MEdia plans?

    There have been 50 views of my question over there and no reaponses so far.

    That would suck, as the main reason I went for this phone (it arrives Saturday) was do be able to do some web surfing on it.


    Michael

  11. #71
    Join Date
    Jan 2004
    Location
    On Earth
    Posts
    344
    Device(s)
    Iphone 3g
    Carrier(s)
    At&t
    Feedback Score
    0
    Originally posted by L Bo
    Always reboot the phone, then then the pc is necessary.
    So everytime I want to synchronize i have to reboot the phone and restart the pc? When you mean reboot the phone you mean turn on/off phone right?

    So far this phone is great... Just getting used to the form factor and getting used to tracker since i hear is better then handy. Whats your oppinion on that.

  12. #72
    Join Date
    Jan 2004
    Location
    On Earth
    Posts
    344
    Device(s)
    Iphone 3g
    Carrier(s)
    At&t
    Feedback Score
    0
    Well I finally figured out what was wrong. Since I basically sync my calendar at work we mostly use lotus notes for our email client and the last thing I did was I changed my default email client from outlook to lotus notes in the interent explorer programs settings. I din't realize that outlook had to be your default until i had search multiple forums and finaly i saw someone suggest that. So I changed it back to outlook and boom everything is working great again.

    Thank goodness I was going crazy over here!

  13. #73
    Join Date
    Aug 2003
    Location
    southern california
    Posts
    132
    Device(s)
    iPhone 3GS, iPhone 3G, iPhone 2G
    Carrier(s)
    AT&T... since back when they were Pac*Bell PCS.
    Feedback Score
    0
    mad man mike,

    i dont think that is correct due to the fact that i have had a p900 aaand now a p910a and have had the MEdia net internet services on both.

    manually configured both of them too. i dont have any problems connecting to the internet with either phone as with any other of these p910a owners that have the cingular MEdia internet also.

    so i am not sure exactly what cingular brochure your looking at because on the cingular site it doesnt state anything like that anywhere on the MEdia Internet area.

    the phones do work with cingular MEdia net.... so dont worry about that. hope this helps.

  14. #74
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    311
    Device(s)
    Tilt 2
    Carrier(s)
    AT&T (nee Cingular)
    Feedback Score
    0

    my bad

    I have solved the problem with my connection. It was a matter of mis-typing the username. I typed in cingulargpr.com instead of cingulargprs.com.

    I'm glad it was something so trivial, but admitting it was tough to swallow.

    Everything works great now. I just have to get a VPN client so I don't have to use webmail to get my mail, its just too slow. Any recommendations? Also what is the best email program for the P910? I'm trying Reqwireless' emailviewer, but am more than open to suggestions.

  15. #75
    Join Date
    Dec 2002
    Location
    Confusion
    Posts
    15
    Device(s)
    Apple iPhone
    Carrier(s)
    ATTWS
    Feedback Score
    0

    Ordered mine

    I was teetering on upgrading my P800 with a P910 until I read this thread this morning. So I called up SE and ordered one.

    They tell me I have to go through some credit verification thing to prevent fraud but that it usually doesn't take very long. I thought that was cool. I paid for it along with overnight shipping so I could have it tomorrow. I called back at 2pm and 3:40 pm est and it still hadn't passed verification and of course the lady on the fone informs me that if it doesn't get out by 4pm then I won't get it tomorrow. I'm so pissed that I paid for overnight now but of course knowing my luck it would have passed through verification twice as fast if I hadn't.

    Anyway, I'm salivating for my fone to arrive and I thought I commiserate with some people that understand my pain

    Maybe I'll get lucky and thier computer's just hadn't updated.

Page 5 of 20 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 ... LastLast

Bookmarks