Page 1 of 2 1 2 LastLast
Results 1 to 15 of 23

Thread: Nokia Error "Not Charging"

  1. #1
    Join Date
    Apr 2004
    Posts
    220
    Feedback Score
    0

    Nokia Error "Not Charging"

    I started getting this error recently when plugging in my nokia 6800.

    It says "Not Charging"

    I've tryed using different chargers and batterys, still same error.
    Anyone know whats going on with this?
    The phone wasn't dropped or anything.
    I also tryed resetting to factory already aswell.

  2. #2
    Join Date
    Jan 2003
    Location
    Köln, Germany/Redwood City, CA
    Posts
    15,317
    Device(s)
    T-Mobile MDA II w/Plantronics M3000 (Primary)
    Carrier(s)
    E-Plus (DE)
    Feedback Score
    0
    It could be that the charging connector on the phone is defective. I would call Nokia Tech Support and find out what your options are to get this fixed. It sounds like the problem is with the charging jack itself since you mentioned the problem is not with the charger or the battery.

    http://www.nokiausa.com/support/repa...,7143,,00.html

    Best of Luck
    Born/Raised: Redwood City, CA, USA
    Live in: Cologne, Germany (May 2004)
    German (Fluent) and English (Fluent)

    Nokia Series 40 and Series 60 Reset Codes:
    http://www.howardforums.com/showthread.php?t=640135

    Prepaid Options for Abroad:
    http://www.prepaidgsm.net
    http://www.howardforums.com/showthread.php?t=622551

    Worldwide GPRS settings:

    http://www.access-sys-eu.com/GPRS_Settings.95.0.html

  3. #3
    Join Date
    Sep 2004
    Location
    home
    Posts
    53
    Device(s)
    7610
    Feedback Score
    0
    its the charger i usedto have this problem before but when i tried changing the charger... it works!

  4. #4
    Join Date
    Oct 2004
    Location
    London UK formerly Atlanta US
    Posts
    157
    Device(s)
    Nokia 6610i TMO UK
    Carrier(s)
    Tmobile UK
    Feedback Score
    0
    i had this problem with my nokia 7210. i changed to one of the sleeker "travel charger" the ones that support 120V-220V and it solved my problem.

    dont just try another charger, try another model of charger like a car one or a desktop one it should tell you where the problem is

  5. #5
    Join Date
    May 2004
    Location
    United States
    Posts
    442
    Device(s)
    Sony Ericsson K750i
    Carrier(s)
    #1. T-Mobile (GSM 1900Mhz)
    Feedback Score
    0
    my charger was stupid when i had my 6230, you had to turn the plug that connects to the bottom of the phone in a certian place in order for it to work lol

  6. #6
    Join Date
    Jan 2003
    Location
    Köln, Germany/Redwood City, CA
    Posts
    15,317
    Device(s)
    T-Mobile MDA II w/Plantronics M3000 (Primary)
    Carrier(s)
    E-Plus (DE)
    Feedback Score
    0
    That's a sign of a loose connection. This tends to happen with older chargers when the connectors are loose or bent.

  7. #7
    Join Date
    Feb 2005
    Location
    phillipines
    Posts
    2
    Device(s)
    3310
    Feedback Score
    0

    Smile

    you got a bad charging ic, i think you over charged your phone. I think its Hardware problem.

  8. #8
    Join Date
    Jan 2003
    Location
    Köln, Germany/Redwood City, CA
    Posts
    15,317
    Device(s)
    T-Mobile MDA II w/Plantronics M3000 (Primary)
    Carrier(s)
    E-Plus (DE)
    Feedback Score
    0
    That's not possible as the phone monitors the charge level and shuts off the charge cycle once the battery cells are completely full.

  9. #9
    Join Date
    Mar 2005
    Posts
    10
    Device(s)
    Nokia 3595
    Carrier(s)
    T Mobile
    Feedback Score
    0
    i had that problem with a motorola T130 i had. that thing was a pos tho. i would definately contact customer support. it would be your best bet.

  10. #10
    Join Date
    Oct 2002
    Location
    NJ
    Posts
    942
    Device(s)
    iPhone 7
    Carrier(s)
    Verizon
    Feedback Score
    0
    i get that problem sometimes when i charge my 6230 in the car. its random and usually by moving the charger around or unplugging it from the cars 12v socket usually fixes it.

  11. #11
    Join Date
    May 2005
    Posts
    4
    Feedback Score
    0
    i have this very same problem w/ my 6230 in my car charger...even if the battery is low it would not charge

  12. #12
    Join Date
    Aug 2005
    Posts
    7
    Feedback Score
    0
    i had a problem with the adaptor, from old connector to new smaller connector. the adaptor must be faulty as it works fine on the normal charger

  13. #13
    Join Date
    Jul 2006
    Posts
    50
    Feedback Score
    0
    ur having problem in ur nokia or u have to purchase a new nokia charger.

  14. #14
    Join Date
    Jan 2006
    Posts
    15
    Feedback Score
    0
    I think you might have to send it in to get fixed.

  15. #15
    Join Date
    Aug 2007
    Posts
    1
    Feedback Score
    0

    Not Charging - nokia 6230

    Even I have the same problem with Nokia 6230. One fine day suddenly it gave this error " not charging - stop"

    Tried different battery, charger still the same problem.

    Presently I charge my battery with nokia 1110 & shift it to 6230.

    Nokia says to get it repaired at their service center. Seems it is a manufacturing defect and they should repair it free of charge as many people are facing the same problem with this model.

Page 1 of 2 1 2 LastLast

Bookmarks