Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 61 to 75 of 113

Thread: 3vws Tutorial + Settings for Mpegable X4 Live... To make Hi Rez MP4s for your P900

  1. #61
    Join Date
    Feb 2004
    Posts
    2
    Device(s)
    p900
    Feedback Score
    0
    @ 3vw Great guide, thanks. I encoded the Boogie Pimps Somebody to Love with your settings (and cropping a bit off top and bottom so it fills the width of the screen) and it looks fantastic.

    Anyone got anywhere I could host it to share with others?

    However, I tried to do the Shrek 2 trailer (the link to your version no longer works) and had problems. At first I couldn't open the mov file in mpegable, but then I installed QuickTime Alternative and I could open it in mpegable, but when I convert it, the audio in the mp4 stutters (also when played back on the PC, so not a phone-related problem). When I tried using a lower resolution version of the trailer mpegable says there is no audio at all - it seems that Quicktime copy protection is enabled. Did you not have these problems when you converted it?

  2. #62
    Join Date
    Feb 2004
    Posts
    2
    Device(s)
    p900
    Feedback Score
    0
    Shrek 2 update - I got the hi-res version (480 pixels wide) to work by running it through EO-video to convert to AVI and then converting it in mpegable. This seemed to solve the stuttering problem.

    However, EO-video can't seem to cope with the audio in the lower resolution trailers (240 and 352 pixels wide) - they play OK, but when converted to AVI the audio is scrambled. Shame as I see this is actually a different trailer.

  3. #63
    Join Date
    Feb 2004
    Location
    Norway
    Posts
    17
    Device(s)
    P900
    Carrier(s)
    Telenor
    Feedback Score
    0
    Wow, excellent guide. Perfect for single chapters of DVD'd I have the lobby shot out scene from the matrix on my phone now(uplaoded it to shovelheads ftp site now) And its running very smoothly
    Run you fools........

  4. #64
    Join Date
    Jan 2004
    Posts
    1
    Feedback Score
    0

    Talking

    After following the Hi Rez tutorial, is it expected to slightly jump a few frames but still stay in sync with the sound when in full screen? when its viewed in smaller screen its very smooth and doesnt jump at all as well as still keeping with the sound.

    Many thankx!!!

  5. #65
    Join Date
    Feb 2004
    Location
    Brunei
    Posts
    3
    Device(s)
    P900
    Feedback Score
    0
    Thanks for such a great tutorial.It really helps me alot.But i have some queries,after i change the setting to auto constraint proportion in the video processing tab, when i type in 240 i dont automatically get 196 but rather 180. Why is it that way?I believe someone did raise this question before.Also, when i convert certain files,it has no sound,although i am very sure i follow every guide on the tutorials,but when i reach the audio encoding part,i can't make any changes there.Anyone can help??Thanks.

  6. #66
    Join Date
    May 2003
    Location
    Cyprus
    Posts
    3,958
    Device(s)
    Nokia 6120
    Carrier(s)
    CYTAVODA
    Feedback Score
    0
    i converted a very high quality mpeg video to mp4 via Mpegable.. it is really good but not as good as the original... what happens if you try to take the setting a little bit more higher? it wont play good on the p900?

  7. #67
    Join Date
    Dec 2001
    Location
    USA
    Posts
    1,935
    Device(s)
    iPhone
    Carrier(s)
    ATT
    Feedback Score
    0
    Hi guys... Ive been preoccupied with other things lately (I got a P900 Mod coming) and Im sorry for not responding to your questions earlier.


    RocyMC

    As youve already discovered Mpegable doesnt accept .mov files... and I did mention earlier in the thread that I use a program called EO-Video to convert .mov files to .mpeg and then use Mpegable. BTW I always try to use the high(est) res.version of a .mov trailer as my source file and I havent had any problems with audio thus far when converting (like you mentioned)

    FYI Ive had some problems with my FTP server (again) over the last week (I also have limited space) and couldnt upload... but all fixed now, and Ive uploaded my Shrek2 Trailer again so you can give it a run for comparison sake.

    Shrek2 Trailer

    I just finished playing it again on my P900 and it does look great... it was encoded at 240x192

    Codename47

    I downloaded your Matrix mp4... very nice, and thanks for share-in! BTW I noticed you posting links to this thread over on Esato. Hopefully more people will benefit from it too.

    http://www.esato.com/board/viewtopic.php?topic=51159

    fuji_tensai

    Im not sure what you mean by it. If you find your mp4 is not running as smooth as you would like, you can try lowering the audio bitrate more and that usually helps.

    weepin118

    If you leave the constraint box checked it will restrict the proportions in your resizing relative to the size of your source file (whatever that is that you are starting with). If you uncheck the box you now can set the resizing to whatever size you like... my preference is most often 240 x 174. I find I get (at times) a better quality image using these numbers. There appears to be a scaling effect onboard the P900 that when I use either 240 x 196 or 240 x 180 it will with some files leave a more pixelated image. I therefore will use 240 x 174 even though it somewhat stretches the height of the image a little more than Id like... look at the view of the 5th Element pic in the very beginning of my Tutorial and youll see what I mean. (I personally can tolerate that more than pixelization it seems). There are no stead fast rules here and I can only say try different settings and you will learn a lot (like I did) about the variables and their effect on the end result.

    As far as the audio goes I can only say that I start with mpegs as my source files. If I dont have a valid file to start with I have noticed that the audio settings in Mpegable dont even allow me to select any changes (they are grayed out). So I can only recommend that you be sure that your source is a valid file to begin with. Otherwise I have not experience the kind of audio problem you described.

    AntonisCy

    Why not just go ahead and give it a try yourself and then tell us what happens?
    3vw

  8. #68
    Join Date
    Nov 2001
    Location
    Toronto, ON
    Posts
    20,178
    Carrier(s)
    Rogers Wireless
    Feedback Score
    0
    i've noticed when the quality's too high the videoplay back gets really jerky sometimef

  9. #69
    Join Date
    Jan 2004
    Location
    Italy
    Posts
    12
    Device(s)
    Qtek S100
    Carrier(s)
    Vodafone ITA
    Feedback Score
    0
    Hi all!

    I was tryng to follow step by step that great tutorial...but I can't start couse on charging SonyAdvert.mpeg I can't get any preview and this message is desplayed:

    "No input video (Directshow mismatch?)"

    I tyed to uninstall Nimo.Codec.Pack.5.Build.7.ShareReactor.exe
    and I installed Windows Cinepak Codec - Vids Cvid Decompressor and Indeo XP Codecs (they both r on my pc now) but nothing happened. How can I do so to start my tutorial...

    Thanx a lot

    asci
    www.p900.ericssonclub.org

  10. #70
    Join Date
    Mar 2004
    Posts
    6
    Feedback Score
    0
    Hi, im just new to the p900 community.
    I've tried to convert the sony advert into mp4 using x4 live. All looks good until i download it to my handset and try to play it and it says "cannot play file". I followed the tutorial step by step about 5times and still no luck. If anybody can help me on this matter it would be much appreicated.

    peace out.

    kaZz

  11. #71
    Join Date
    Dec 2001
    Location
    USA
    Posts
    1,935
    Device(s)
    iPhone
    Carrier(s)
    ATT
    Feedback Score
    0
    Hi kaZz1985,

    Welcome to the UIQ !!!

    Sorry to hear youre experiencing problems and Ill try to help you out.

    First to clarify, you are using a P900 not a P800... I say this because your comment that the converted MP4 file wont play on your phone sounds like what happens if you are trying to play it on a P800 (you just cant play these files with the stock PacketVideo Player that comes with the P800... theyre too big!).

    Now having gotten that out of the way... lets see what could be going wrong with your P900!

    I would now ask you to download one of my Movie Trailers and tell me what happens when you try to play it on your phone. In a post just above Ive given a link to download the Shrek 2 Trailer... you can give that a try and let me know what happens.

    If the Shrek 2 Trailer does play ok for you on the P900 (which it should)... this could be an indicator that you are missing something in the Mpegable conversion settings.

  12. #72
    Join Date
    Mar 2004
    Posts
    6
    Feedback Score
    0
    Hi again

    Im using the p900.
    I've downloaded the shriek2 trailer and it works perfect.
    I will go over the mpegable settings etc again and see if i have missed anything.
    Also does the place u transfer the file to on the memory stick affect it? I transferred it to memory stick/video/unfiled.

    when u click for info on the movie, I dont see the size of the file, its just says 0kb, all the other movies including the shriek2 trailer show their size, maybe u will know more from what i have said in the last couple of paragraphs, any help much appreicated.

    peace out

    kaZz

  13. #73
    Join Date
    Mar 2004
    Posts
    6
    Feedback Score
    0
    also In video encoding on mpegable in the Preferred Quality section, I dont get to choose smooth motion, mine is, "Very Flexible", "Flexible", Near Full, Full, and instead of "Image Quality/Motion Smoothness" I get Adaptive Framerate.

    Do i have the wrong programme or is mine a newer version or something?

  14. #74
    Join Date
    Dec 2001
    Location
    USA
    Posts
    1,935
    Device(s)
    iPhone
    Carrier(s)
    ATT
    Feedback Score
    0
    Originally posted by kaZz1985
    Hi again

    Im using the p900.
    I've downloaded the shriek2 trailer and it works perfect.
    I will go over the mpegable settings etc again and see if i have missed anything.
    Also does the place u transfer the file to on the memory stick affect it? I transferred it to memory stick/video/unfiled.

    when u click for info on the movie, I dont see the size of the file, its just says 0kb, all the other movies including the shriek2 trailer show their size, maybe u will know more from what i have said in the last couple of paragraphs, any help much appreicated.

    peace out

    kaZz

    I use a built in MS reader on my Sony TR1 notebook to transfer large files to my MS sticks. And yes you should have folders as follows MSSMC> P-Series> Media Files> Video> unfiled is where I place mine.

    Well it sounds like youve got a file transfer problem to start. If there is 0kb then you dont have a file there!

    So let me ask if you have played the converted MP4 on your computer prior to transferring it to the MS? Is it playing ok on your computer? What is the file size after you converted it?

    And it maybe that you are using an old version of Mpegable... what version is it? I recommend you download the latest from their web site. I provided a link in the beginning of the tutorial.

    Correction... I just checked myself and realize I have the older version that my Tutorial was based on, version 2.1 and 2.2 is now available. I'm not sure if this is presenting any problems for you (it shouldn't) but I'll have to check this out!
    Last edited by vwvwvw; 03-07-2004 at 04:20 PM.

  15. #75
    Join Date
    Mar 2004
    Posts
    6
    Feedback Score
    0
    well, they work fine on my PC
    I've tried the Paris hilton sex tape, mpg to mp4, 29mb converted to 11mb.

    Please help I really want to sort this out, its bugging me mad.

Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Bookmarks