Page 1 of 31 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast
Results 1 to 15 of 462

Thread: P900 Firmware Upgrade Here!!!

  1. #1
    Join Date
    Feb 2003
    Location
    CA
    Posts
    190
    Device(s)
    JAM 850
    Carrier(s)
    Cingular
    Feedback Score
    0

    P900 Flash site up!!! Sort of...

    It all worked flawlessly - The PC Client install and the launch of the update process.... until the final click - I got the message "The server is busy". I'll keep tying during the day.

    http://homeflash.ericsson.net/update...0/frameset.htm

    I'll post the 4 newest version numbers when and if i get thru
    Last edited by BVH; 12-03-2003 at 11:20 AM.
    BVH

  2. #2
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    74
    Device(s)
    Sony Ericsson P900
    Carrier(s)
    Rogers
    Feedback Score
    0

    P900 FIRMWARE UPDATE SITE ONLINE

    damn BVH you beat me to the post by like half a second!

    Anyway try the firmware update site here:

    http://homeflash.ericsson.net/updateservice/P900/

  3. #3
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    74
    Device(s)
    Sony Ericsson P900
    Carrier(s)
    Rogers
    Feedback Score
    0
    I went the manual update route on the site and it looks like its only updating the organizer firmware.

    It asks you to enter your CDA #, and it reported that my Organizer version is up to date (R1A05).

  4. #4
    Join Date
    Feb 2003
    Location
    CA
    Posts
    190
    Device(s)
    JAM 850
    Carrier(s)
    Cingular
    Feedback Score
    0
    Dundan, did you actually get thru a flash? I still get "The server is busy"

  5. #5
    Join Date
    Aug 2003
    Location
    UK
    Posts
    93
    Device(s)
    Sony Ericcson P900 (I GOT ONE!!!!)
    Carrier(s)
    Orange
    Feedback Score
    0
    Originally posted by dundan
    I went the manual update route on the site and it looks like its only updating the organizer firmware.

    It asks you to enter your CDA #, and it reported that my Organizer version is up to date (R1A05).
    i also got the same message ??

    i got thru the flash and then it said that i have the latest update.

  6. #6
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    74
    Device(s)
    Sony Ericsson P900
    Carrier(s)
    Rogers
    Feedback Score
    0

    ERROR

    I went ahead and installed the seus_setup111.exe file. After opening the Sony Ericsson Update Service program (version 1.00?) I tried a force update eventhough the AUTOMATIC update said I had the latest firmware. The program turned on and off my phone but then I noticed that the sync cradle light was not lit. The status bar said that it required 20 minutes for the software to download and update WTF? Then halfway through the update, this error message came up:

    "The application reported an undefined error
    Please try again. If this problem persists please contact support. "


    My phone is still working in its original state:
    R3A024
    R5D
    R1A05
    R2A01
    Last edited by dundan; 12-03-2003 at 12:07 PM.

  7. #7
    Join Date
    Feb 2003
    Location
    CA
    Posts
    190
    Device(s)
    JAM 850
    Carrier(s)
    Cingular
    Feedback Score
    0
    I've gotten as far as downloading 48% of the firmware program then got a server communications error. I think they may be taking it on and off line/testing, etc. There are lots of warnings about doing a backup before updating and to definitely NOT interact with the unit at all until the process is over. My phone started fine after the server communications error stopped the process. Probably because the update process had not actually started. One of the messages says that a full restore will restore all your settings, contacts etc after the new flash. I remember with the P800, some people lost the new firmware when a full restore was done after a new flash.

  8. #8
    Join Date
    Oct 2002
    Location
    UK
    Posts
    168
    Device(s)
    P900 (+ Jabra BT200)
    Carrier(s)
    O2,
    Feedback Score
    0
    No they didn't - they just thought they had because their backup overwrote the CDA number back to the previous one.


    But considering that the CDA number is simply pulled from a text file which you yourself can alter to say whatever you want, no actual firmware change occurred.

  9. #9
    Join Date
    Dec 2002
    Location
    Studio City, CA
    Posts
    915
    Device(s)
    Moto Q (Black)
    Carrier(s)
    Verizon (California)
    Feedback Score
    0
    I DID IT!!!!!!!!!!!!!!!!!!! WHOOOPEEEEEE!!!!! Just under 15 mins and I am updated. SE says a RESTORE is ok so I'll give it a whirl. Just wanted to report that it did work!
    Drinks With Larry and Lauren (Podcast)
    http://www.drinkswithlarryandlauren.com

  10. #10
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    74
    Device(s)
    Sony Ericsson P900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Can you post your revision numbers before and after?

  11. #11
    Join Date
    Jan 2002
    Location
    United States
    Posts
    3,938
    Device(s)
    Motorola MpX, iMate JAM 416 mhz WiFi & GPS enabled "Road Warrior" & NextLink "Model #1 5G" Headset
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Great Larry!!! Good news to hear!! Gonna update this evening...

  12. #12
    Join Date
    Feb 2003
    Location
    Israel
    Posts
    333
    Device(s)
    P900
    Carrier(s)
    Orange
    Feedback Score
    0
    any ideas if it will erase all the data on the phone?

  13. #13
    Join Date
    May 2003
    Location
    Studio City, CA
    Posts
    688
    Device(s)
    HTC Touch Cruise
    Carrier(s)
    AT&T
    Feedback Score
    0
    I just tried where I don't have the SynchStation though I do have a data cable. The update software required the SynchStation. So I will have to wait until tonight so see what happens.
    Jeff Kent (aka Genghis Khent)
    http://www.genghiskhent.com
    My HoFo Feedback

  14. #14
    Join Date
    Dec 2002
    Location
    Studio City, CA
    Posts
    915
    Device(s)
    Moto Q (Black)
    Carrier(s)
    Verizon (California)
    Feedback Score
    0
    Before the flash I believe I had CDA162003/3 R1A04

    now I have CDA162003/3 R2A10

    I failed to check the other rev #s.

  15. #15
    Join Date
    Nov 2003
    Posts
    82
    Carrier(s)
    ATT
    Feedback Score
    0
    How long do I see this screen for? Been a few minutes...


    Please wait...

    Checking the installation of Sony Ericsson Update Service

Page 1 of 31 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast

Bookmarks