Results 1 to 5 of 5

Thread: Anyone noticing connectivity issues the past few weeks?

  1. #1
    Join Date
    Jul 2003
    Location
    NYC/CT
    Posts
    1,088
    Carrier(s)
    VZW & ATT
    Feedback Score
    0

    Anyone noticing connectivity issues the past few weeks?

    I myself have been seeing 3G on a data only SIM the past couple weeks, I have never seen 3G before in this location.

    On another forum, many are seeing issues with their connections stalling. Seems to be impacting data only plans in data only devices such as MoFi, Peplink, etc.

    Most seem to be able to regain connectivity by restarting the radio or device.

    Seems to be impacting a wide geo so not limited to one location or metro area.

    Please post here if you are noticing the same

  2. #2
    Join Date
    Mar 2008
    Location
    US
    Posts
    45
    Device(s)
    iPhone X
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0

    Anyone noticing connectivity issues the past few weeks?

    Quote Originally Posted by mysterym View Post
    I myself have been seeing 3G on a data only SIM the past couple weeks, I have never seen 3G before in this location.

    On another forum, many are seeing issues with their connections stalling. Seems to be impacting data only plans in data only devices such as MoFi, Peplink, etc.

    Most seem to be able to regain connectivity by restarting the radio or device.

    Seems to be impacting a wide geo so not limited to one location or metro area.

    Please post here if you are noticing the same
    Yes. I concur.

    I have been experiencing no internet on my data only mobility plan (unlimited) for my vehicle. I called both the vehicle manufacturer and AT&T. Both indicated that it was not an issue on their respective ends.

    My only option is to visit my dealer - 80 miles away which I will do eventually. However, I am not confident that it is my car. Just started happening 3-4 weeks ago and it is not intermittent but continuous.

    My vehicle works fine with my home WiFi and my cellular hotspot on my iPhone.

  3. #3
    Join Date
    Oct 2005
    Posts
    5,444
    Device(s)
    N/A
    Carrier(s)
    Verizon Wireless;
    Feedback Score
    0
    It's AT&T; years back when they did "network integration" (integrating AT&T Wireless and Cingular networks) causing widespread problems (as they removed sites, turned sites off to replace equipment, etc.), earlier on they had no problem claiming they were not having any problems and it must be your device. On the flip side, once the reps found out that integration WAS causing problems, you'd have reps claiming any problem you had was from network integration, even 2-3 years after it was completely finished.

    Most likely (given what they are doing now...) they are replacing older 4G equipment with newer equipment that can run both 4G and 5G. Why does this impact service so badly? I have no idea, Verizon Wireless (as far as I can tell) must run their upgrades at night, they've done 3G upgrades, 4G upgrades, upgrading the "band 13 only" 4G to newer equipment with more bands, in my area without hosing my service (edit: and to be clear, they're not running some extremely dense phone network here where they can take down sites without affecting service; they seem to just be able to upgrade without taking sites down for significant lengths of time.)

  4. #4
    Join Date
    Mar 2008
    Location
    US
    Posts
    45
    Device(s)
    iPhone X
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    What’s a bummer for me is that my vehicle’s modem is 3G. The manufacturer is coming out with an optional 4G upgrade path at a “modest” cost in light of 3G lights going out sometime in 2021 or early 2022.

    The problem is that the tower upgrades are adversely impacting my vehicle now. AT&T rep sent two update signals to my car - neither of which worked.

    In light of the info and some earlier related reports, I may have to hang out with AT&T customer service a while longer. A solo purpose trip to the dealer who is 80 miles away is not ideal since skeptical me thinks it is AT&T, too.

  5. #5
    Join Date
    Aug 2015
    Posts
    322
    Feedback Score
    0
    Here in los angeles California. Its BEEN TERRIBLE for the past week. I hope this means they upgrading in my area.
    Its literally became unusable i am getting no data at all even tho I have 3 bars lte in my house. Before i always got 10 mbps in my house which was ok for me and i never turned on wifi . But now nothing at all . For the first time ever i am using my wifi . But I wanna know will my speeds improve and will i finally see 5Ge in my area or 5G? And how long is this gonna last.? Because its been terrible for about a week or more now. My dad has also noticed it.

    Sent from my SM-G988U using Tapatalk

Similar Threads

  1. Replies: 0
    Last Post: 06-20-2017, 12:43 AM
  2. Replies: 0
    Last Post: 06-19-2017, 08:13 PM
  3. Upload speed dropped the past few weeks
    By trud23 in forum Verizon Wireless
    Replies: 1
    Last Post: 08-12-2015, 10:03 PM
  4. Replies: 4
    Last Post: 05-23-2014, 06:35 PM
  5. Replies: 14
    Last Post: 09-09-2011, 11:43 PM

Tags for this Thread

Bookmarks