Results 1 to 11 of 11

Thread: Woke up today and my jetpack says account not active

  1. #1
    Join Date
    Jul 2017
    Posts
    58
    Feedback Score
    0

    Woke up today and my jetpack says account not active

    I woke up today and my Jetpack has a no symbol where the signal bar is. The data usage says no internet. When I touch it says that my device is not on a Verizon data plan would I like to add one ? When I say yes it says connecting in a loop. I tried resetting and a different device. In the about part it says account not active(PCO5). Has anyone else had this problem ?

  2. #2
    Join Date
    Sep 2002
    Posts
    395
    Device(s)
    Too many to list
    Carrier(s)
    VZW,
    Feedback Score
    0
    Quote Originally Posted by Sandroid View Post
    I woke up today and my Jetpack has a no symbol where the signal bar is. The data usage says no internet. When I touch it says that my device is not on a Verizon data plan would I like to add one ? When I say yes it says connecting in a loop. I tried resetting and a different device. In the about part it says account not active(PCO5). Has anyone else had this problem ?
    No issues here with my Jetpack. Of course, changes don't hit everyone at the same time. I don't expect any changes on my device for the time being as it was originally set up at a hotspot line. What type of account was running on your device? Have you received any type of notification regarding the account or device? It does seem strange that it should just be cut off. I hope this gets resolved and works out for you.

  3. #3
    Join Date
    Oct 2013
    Posts
    1,434
    Carrier(s)
    Verizon, AT&T
    Feedback Score
    3 (100%)
    Quote Originally Posted by Sandroid View Post
    I woke up today and my Jetpack has a no symbol where the signal bar is. The data usage says no internet. When I touch it says that my device is not on a Verizon data plan would I like to add one ? When I say yes it says connecting in a loop. I tried resetting and a different device. In the about part it says account not active(PCO5). Has anyone else had this problem ?
    What happened to your line? Did you check with Verizon?


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Nov 2013
    Posts
    1,012
    Feedback Score
    0
    Did you have a grandfathered data plan on it? https://www.howardforums.com/showthr...(GUDP)-in-2020

  5. #5
    Join Date
    Jul 2006
    Posts
    2,164
    Feedback Score
    0
    Your sim card probably just bit the dust.

  6. #6
    Join Date
    Jul 2017
    Posts
    58
    Feedback Score
    0
    It is a grandfathered data plan but this happened several times and they keep saying my device is killing the sim. I now own every jetpack except the 5g one. I have 1080 streaming and lately I can't steam 480. My billing cycle from my phone pops on my jetpack at least I think its my phone. I get a new sim and problem solved until it happens again.
    Last edited by Sandroid; 03-06-2020 at 10:41 AM.

  7. #7
    Join Date
    Nov 2013
    Posts
    1,012
    Feedback Score
    0
    Quote Originally Posted by Sandroid View Post
    It is a grandfathered data plan but this happened several times and they keep saying my device is killing the sim. I now own every jetpack except the 5g one. I have 1080 streaming and lately I can't steam 480. My billing cycle from my phone pops on my jetpack at least I think its my phone. I get a new sim and problem solved until it happens again.
    Have you gotten any notices about your account?

  8. #8
    Join Date
    Jul 2005
    Location
    United States
    Posts
    19,415
    Device(s)
    Samsung Galaxy S9+
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    We don't have much to go on until the OP confirms with Verizon. There is the possibility that Verizon shut down the account for improper use of the device/plan for internet, or could be a local network issue. We can only speculate for now.
    Just another day in paradise.....

  9. #9
    Join Date
    Jul 2018
    Posts
    194
    Feedback Score
    0
    My Jetpack did that recently too. Worked fine for a few months, and the day before. Turned it on one morning — no service. By my phone and other Jetpack worked fine. Call Verizon, couldn’t find anything wrong.

    We power cycled, hard reset, and reseated the SIM serval time. No dice. About an hour after I got off the phone with Verizon it started working just fine. Has worked fine since.


    Sent from my iPhone using Tapatalk Pro

  10. #10
    Join Date
    Jul 2017
    Posts
    58
    Feedback Score
    0
    It is a Verizon Plan and I have received no notices and have followed the rules of my plan. If it was canceled for improper use how would getting a new sim help. The reason I posted here and didn't call Verizon is because they keep saying that it is my device and when it was tested at the store it works. I wondered if the account not active(PCO5) would appear for any other reason. I lived in my area for like 12 years. I have had several Verizon and mvno accounts. The last 3 years I have had random problems and never get a straight answer. The thing is even with the issues I have not found anything better.

  11. #11
    Join Date
    Jul 2005
    Location
    United States
    Posts
    19,415
    Device(s)
    Samsung Galaxy S9+
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    If you haven't already, ask for tech support. If they cannot resolve it, ask for a trouble ticket to be filed with Tier II tech support. Good luck.

Similar Threads

  1. Replies: 18
    Last Post: 05-11-2015, 07:38 PM
  2. Replies: 3
    Last Post: 11-11-2013, 09:55 AM
  3. U600 and IMAP E-mail Accounts - Not Updating
    By KStrike155 in forum Samsung
    Replies: 2
    Last Post: 06-15-2007, 06:41 AM
  4. So I woke up to take my Z500a off of charge...
    By Roasted in forum SonyEricsson
    Replies: 1
    Last Post: 03-20-2005, 01:30 PM
  5. Replies: 1
    Last Post: 07-20-2002, 05:27 PM

Bookmarks