Results 1 to 4 of 4

Thread: Samsung Galaxy S9+ Verizon based Volte problem

  1. #1
    Join Date
    Feb 2020
    Posts
    1
    Feedback Score
    0

    Samsung Galaxy S9+ Verizon based Volte problem

    I have a Galaxy S9+ that is Verizon based but I use it on the straight talk-Verizon network. My problem is every time I make a call my signal in my status bar goes to 1x and it's grayed out. I can't access the internet through a browser or through any apps when on a call which means my VoLTE isn't working and it's driving me crazy. My 4glte data is working perfect when not in a call. I have the volte option enabled in my settings and straight talk says it's working on their end but it's not on my end. I know I have the correct APN settings as I have experimented with all of straight talks APN's. I can't figure it out. I had a Galaxy s8+ with the same service Verizon based and all through straight talk and volte worked on it. Please help!!! Thank you.

  2. #2
    Join Date
    Mar 2018
    Location
    Mariposa
    Posts
    293
    Device(s)
    Galaxy S10, iPhone XS MAX
    Carrier(s)
    Programmer
    Feedback Score
    0
    Try flashing G965U1 XAA rom, usually works much better in such as cases. I'm sure it will resolve the issue.

  3. #3
    Join Date
    Oct 2013
    Posts
    4
    Feedback Score
    0
    Hi i agree try flashing the rom it can work.

  4. #4
    Join Date
    Mar 2019
    Posts
    5
    Feedback Score
    0
    Hi. I also have S9 and everything is ok so far. But anyway thanks for the information. Who knows probably sometime I would have the same issue.

Similar Threads

  1. Replies: 1
    Last Post: 09-18-2018, 06:35 PM
  2. Replies: 1
    Last Post: 07-11-2013, 09:49 PM
  3. Samsung Galaxy Tab (Verizon) on PagePlus?
    By synaptyc in forum Page Plus Cellular
    Replies: 5
    Last Post: 03-07-2011, 08:54 AM
  4. Samsung Galaxy S (Verizon) Flash/ESN
    By ceesol in forum MetroPCS Flashing and Modding
    Replies: 1
    Last Post: 11-03-2010, 05:26 PM
  5. Samsung SCH - i730 (Verizon Wireless) RINGTONE PROBLEM!
    By Makaveli258 in forum Verizon Wireless
    Replies: 2
    Last Post: 08-09-2005, 12:25 PM

Tags for this Thread

Bookmarks