Results 1 to 3 of 3

Thread: can't login to desktop site

  1. #1
    Join Date
    Jul 2002
    Location
    Gulf Coast
    Posts
    16,094
    Device(s)
    Moto G7 Power, Nexus 5X
    Carrier(s)
    T-Mobile, PagePlus
    Feedback Score
    0

    can't login to desktop site

    When I try to login to the desktop site it first says, "Thanks for logging in." then says "Your submission could not be processed because you have logged in since the previous page was loaded."

    What gives?

    P.S. I cleared everything: Cookies, history, media, etc and restarted the browser. It's working better now.
    Last edited by DRNewcomb; 02-19-2020 at 05:42 PM.

  2. #2
    Join Date
    Mar 2013
    Posts
    4,588
    Feedback Score
    0
    Quote Originally Posted by DRNewcomb View Post
    When I try to login to the desktop site it first says, "Thanks for logging in." then says "Your submission could not be processed because you have logged in since the previous page was loaded."

    What gives?

    P.S. I cleared everything: Cookies, history, media, etc and restarted the browser. It's working better now.
    HoFo has been up and down for hours for me - mostly down. Getting Timeout error 522 with Cloudflare mentioned on the error page.

    Probably another DOS attack. I'll wager that HoFo knows about it.

  3. #3
    Join Date
    May 2002
    Location
    USA
    Posts
    13,162
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Yes, we're being hammered by a bot. We're working on it.

Similar Threads

  1. Help: can't login to the vzw.blackberry.net site
    By tom2112 in forum Page Plus Cellular
    Replies: 0
    Last Post: 07-18-2009, 05:05 PM
  2. Can't login to Cingular's website
    By superfresh in forum AT&T
    Replies: 3
    Last Post: 02-16-2005, 06:34 PM
  3. Can't login to wap.howardforums.com
    By Trekker in forum General Mobile Questions and Discussion
    Replies: 1
    Last Post: 05-17-2004, 07:01 PM
  4. anyone can't login to the wap.sonyericsson.com?
    By s01j4h in forum SonyEricsson
    Replies: 0
    Last Post: 12-11-2002, 08:54 PM
  5. Replies: 0
    Last Post: 07-31-2002, 12:37 AM

Bookmarks