Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Thread: MMS not working on NET10 AT&T

  1. #16
    Join Date
    Feb 2007
    Location
    MA
    Posts
    1,254
    Carrier(s)
    guess
    Feedback Score
    0
    If wifi calling is on, turn it off and try MMS.

  2. #17
    Join Date
    May 2011
    Location
    BFE
    Posts
    8,542
    Device(s)
    LG G2, Moto G5+, Moto E4, (Droid Mini, GS3, Droid4, L41C, Droid3, S390G, LG500G, T404G, T301G, V170)
    Carrier(s)
    Total Wireless (Verizon, Red Pocket, Tracfone)
    Feedback Score
    0
    Back to APN issues. And iOS locks that down.
    So only the carrier can send updates (or something like that). I don't think you can even check the settings.

    That's the end of my iOS knowledge.

  3. #18
    Join Date
    Sep 2017
    Location
    NYC
    Posts
    852
    Device(s)
    Unlocked Tracfone iPhone SE & iPhone 6S, Tracfone Samsung Luna Pro, Tracfone LG Rebel 4
    Carrier(s)
    TF/Verizon
    Feedback Score
    0
    Some general info here about viewing and editing the APN on iPhone/iPad:

    You can only edit or view your APN on your iPhone and iPad if your carrier allows it. If you can't modify your APN settings, contact your carrier.

    If your carrier allows it, you can view your APN settings in one of the following locations:

    Settings > Cellular > Cellular Data Options > Cellular Network
    Settings > Mobile Data > Mobile Data Options > Mobile Data Network.

    If your device doesn't have either option, contact your carrier.
    https://support.apple.com/en-us/HT201699

  4. #19
    Join Date
    Aug 2006
    Posts
    13,323
    Feedback Score
    0
    Quote Originally Posted by southchatham View Post
    If wifi calling is on, turn it off and try MMS.
    simplecar said they already tried my earlier suggestion of turning off WiFi and trying to send MMS with just cellular data turned on, and it didn't work. I think that would have accomplished the same as your suggestion, correct? Just grasping at straws trying to help...

  5. #20
    Join Date
    Feb 2007
    Location
    MA
    Posts
    1,254
    Carrier(s)
    guess
    Feedback Score
    0
    Quote Originally Posted by Boz1 View Post
    simplecar said they already tried my earlier suggestion of turning off WiFi and trying to send MMS with just cellular data turned on, and it didn't work. I think that would have accomplished the same as your suggestion, correct? Just grasping at straws trying to help...
    It's a reported glitch, maybe turning data off gives the same result, I don't know.

    Settings, cellular, wifi calling to off. Worth a try.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. MMS Not Working On Fido
    By canadian studen in forum Fido
    Replies: 2
    Last Post: 11-08-2005, 08:05 PM
  2. GX22: MMS not working on Cingular/ATT Wireless
    By luminarycrush in forum Sharp
    Replies: 0
    Last Post: 08-15-2005, 09:34 PM
  3. MMS not working on my v400.
    By Bratalishus in forum Fido
    Replies: 2
    Last Post: 05-17-2005, 11:02 AM
  4. Not receiving MMS Not Working on V620
    By mshe in forum Rogers/Fido/Chat-r
    Replies: 11
    Last Post: 03-17-2005, 01:52 PM
  5. MMS not working on none Rogers phone?
    By SkyDemon in forum Rogers/Fido/Chat-r
    Replies: 5
    Last Post: 05-29-2004, 11:12 AM

Bookmarks