Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29

Thread: Total Wireless +Samsung Galaxy s10+ from 4G LTE to 1X when making a call

  1. #16
    Join Date
    Nov 2013
    Posts
    979
    Feedback Score
    0
    Try removing the HD Voice “Advanced Calling” feature from your account via the website, power cycle your phone, add it back, and power cycle your phone again. Can’t hurt.

  2. #17
    Join Date
    Jul 2006
    Location
    Kansas City
    Posts
    2,370
    Device(s)
    OnePlus 7T, Apple iPhone 6S, Apple iPad 3 (VZW variant)
    Carrier(s)
    T-Mobile, Verizon Prepaid, Total Wireless (Verizon), FreedomPop (AT&T)
    Feedback Score
    0
    Quote Originally Posted by DebiLee View Post
    Try removing the HD Voice “Advanced Calling” feature from your account via the website, power cycle your phone, add it back, and power cycle your phone again. Can’t hurt.
    Total Wireless has no such controls in its online system; its account management system is very bare bones. What you suggest isn't even an option for users on Verizon Prepaid anymore.

    OP: might be worth picking up a (replacement) BOYP SIM at Target/Walmart/etc and doing the upgrade device option in Total Wireless's My Account site or app. I suspect TracFone/TW's system think your line's IMEI/ESN is attached to a previously owned device and restricted features; if you just did a simple SIM swap to the S10 this is very likely.
    When other TracFone brands have a similar issue, the best fix is to replace the SIM and contact them to do an ESN/IMEI update or activate as a new device once your 30-day plan runs out.

    Various TW users have encountered issues since TW implemented hotspot functionality, so your issues could be related.

    Sent from my HD1905 using HoFo mobile app
    My common forum nick: GenesisDH.

    R.I.P. Circuit City

    We are the Bor... the new AT&T: Your World, Assimilated.

    1000th post: Sept. 29th, 2008, 17:42 CDT

  3. #18
    Join Date
    Nov 2013
    Posts
    979
    Feedback Score
    0
    Quote Originally Posted by Haas_Dave View Post
    Total Wireless has no such controls in its online system; its account management system is very bare bones. What you suggest isn't even an option for users on Verizon Prepaid anymore.
    Oh dang. That’s terrible.

  4. #19
    Join Date
    Feb 2020
    Posts
    3
    Feedback Score
    0

    Fixed?

    Yulia

    Were you able to find a solution to your issue?

    I had this same issue in early January and for about 10 days I had to keep chatting with total wireless and they would do something on their end and it would fix the issue but then A-day or 2 later you would do the same thing again. And it seem like almost every time they would tell me with something different with the issue I was having. Sometimes they said they had to refresh the network connection with my phone or they would tell me that some information on the SIM card was mismatched on their end. I really don't know if they know what the problem is but they would always do something on their end that would fix the problem for a couple of days. Finally by mid January it stayed fixed for almost an entire month until yesterday when it started doing it again and I had to call total wireless in they did something and it seems to be working again. I was just curious have you found a solution. I have an S9 plus and when I would make a call I would go from 4G to 1X and under my settings the ability to turn on and off the advanced calling and was gone. It would not let me turn it on or off but once had total wireless fixes it then the advanced calling or voLTE which start working again



    Quote Originally Posted by YuliaS View Post
    Hello!

    I am on Total Wireless and have a Samsung Galaxy S10+.
    Recently start experiencing an issue with connectivity when making a call...I would have a 4 bars 4G LTE once I start calling it drops to 1X...Usually the other party can barely hear me, a lot of times the call would just keep dropping.
    I have been with Total Wireless for a few years now and had s10+ for about 7 months now. This is a new thing. Have contacted TW multiple times now, they seem not to know anything about it. I am desperate. My husband has an Iphone 6 Plus that has no similar issue.
    Please help me!

    Yulia

  5. #20
    Join Date
    May 2016
    Posts
    1,470
    Feedback Score
    0
    Try replacing the SIM card with a new one. They are $0.99 on Amazon right now.

  6. #21
    Join Date
    Nov 2013
    Posts
    979
    Feedback Score
    0
    Did you try resetting the network settings?
    On the Home screen, tap Apps icon.
    Open Settings app.
    Tap General management.
    Tap Reset.
    Tap Reset network settings.
    Tap Reset settings to confirm.
    Restart phone.

  7. #22
    Join Date
    Feb 2020
    Posts
    3
    Feedback Score
    0

    worked for a while

    I tried that and it worked for a few weeks then same issue came about again.


    Quote Originally Posted by DebiLee View Post
    Did you try resetting the network settings?
    On the Home screen, tap Apps icon.
    Open Settings app.
    Tap General management.
    Tap Reset.
    Tap Reset network settings.
    Tap Reset settings to confirm.
    Restart phone.

  8. #23
    Join Date
    Feb 2020
    Posts
    3
    Feedback Score
    0
    That was one of the first things I tried. Put in new sim and it worked for a couple of days and then same issue.


    Quote Originally Posted by SoNic67 View Post
    Try replacing the SIM card with a new one. They are $0.99 on Amazon right now.

  9. #24
    Join Date
    Nov 2005
    Posts
    6,183
    Feedback Score
    0
    Quote Originally Posted by drchris78 View Post
    That was one of the first things I tried. Put in new sim and it worked for a couple of days and then same issue.
    go into the phones settings and then mobile network, then see if there's a setting for "preferred network type" make sure that's set to Global and then "system select" is set to automatic.

  10. #25
    Join Date
    May 2016
    Posts
    1,470
    Feedback Score
    0
    Quote Originally Posted by october262 View Post
    go into the phones settings and then mobile network, then see if there's a setting for "preferred network type" make sure that's set to Global and then "system select" is set to automatic.
    That's not available anymore on S10 with Android 10. It gets set by SIM.
    Attached Images Attached Images  

  11. #26
    Join Date
    Nov 2013
    Posts
    979
    Feedback Score
    0
    Quote Originally Posted by SoNic67 View Post
    That's not available anymore on S10 with Android 10. It gets set by SIM.
    Is that just with the S10, or is that now with any phone on Android 10?

  12. #27
    Join Date
    May 2007
    Location
    SID 246
    Posts
    2,709
    Device(s)
    iPhone XS, Galaxy S9, iPhone SE
    Carrier(s)
    MetroPCS, T-Mobile, RedPocket Verizon, Tello
    Feedback Score
    0
    Quote Originally Posted by DebiLee View Post
    Is that just with the S10, or is that now with any phone on Android 10?
    Just Samsung and android 10


    Sent from my iPhone using Tapatalk
    Current Phone: AT&T XS Silver 256GB. T-Mobile / MetroPCS
    Android device : Galaxy S9 RedPocket Verizon

    I am no longer a U.S.Cellular User.
    Speedtest in Knox.TN EvDo Rev.A

    My Photography www.hunterspad.com

  13. #28
    Join Date
    Nov 2013
    Posts
    979
    Feedback Score
    0
    Quote Originally Posted by hyelton View Post
    Just Samsung and android 10


    Sent from my iPhone using Tapatalk
    Oh ok so then the S9 and S20 would be affected as well. Is this a good thing or bad thing?

    I don’t recall seeing this in Pie, so could this change have been made as early as that?

  14. #29
    Join Date
    Aug 2012
    Location
    Almont, Michigan
    Posts
    4,379
    Device(s)
    Galaxy S10
    Carrier(s)
    LTE-A
    Feedback Score
    0
    What screens are you guys referring to exactly?

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Unlock samsung galaxy s10+ from at&t network by using imei code for free
    By Express Unlocks in forum attunlockcode.com - Unlock Your Mobile With Any Carrier | Best Online Phone Codes | Fastest Response Time
    Replies: 0
    Last Post: 03-13-2019, 02:32 PM
  2. Samsung Galaxy S7 Edge 4G LTE icon changed
    By buckspaul in forum AT&T
    Replies: 0
    Last Post: 07-30-2016, 09:55 PM
  3. Total Wireless - Samsung Galaxy S6 - Not receiving LTE service
    By Bitzer18 in forum General Prepaid discussion
    Replies: 3
    Last Post: 07-09-2016, 07:46 AM
  4. Replies: 9
    Last Post: 02-28-2016, 06:37 PM
  5. How To Unlock Samsung Galaxy Note i717 4G LTE By Unlock Code To Work With Any GSM Net
    By UnlockUS in forum UnlockUnit.com & UnlockScope.com - Unlock Your Phone Safe, Fast and Secure!
    Replies: 0
    Last Post: 05-14-2012, 02:34 PM

Tags for this Thread

Bookmarks