Results 1 to 2 of 2

Thread: My Moto G6 Plus fails to discover my headset

  1. #1
    Join Date
    Jul 2014
    Posts
    6
    Feedback Score
    0

    Question My Moto G6 Plus fails to discover my headset

    My Moto G6 Plus is no longer showing my wireless earbuds. It did once.
    I have done multiple things, nothing has worked so far. And I don't know what else to do.
    I was able to use the headset with the desktop pc last night without a problem.
    I did remove the headset's info from the pc just in case, and turned it off too while I tried pairing with the phone.

    The earbuds are Sound Hub XD2 from iFrogz.

    Any ideas will be greatly appreciated.

    Thanks
    Last edited by javierdlm; 12-30-2019 at 06:09 PM.

  2. #2
    Join Date
    Jul 2014
    Posts
    6
    Feedback Score
    0
    In Settings/Connected devices page is a clickable text saying: "Previously connected devices". For some reason this data survived the 2 resets, both of the Bluetooth data and the apps prefs I did before. So it opened a new page with a list of all previously connected devices, among them I found my new headset. I just clicked there 2 seconds after I turned the headset on, and voila!!!!

Similar Threads

  1. Nokia PC suite fails to connect my N80
    By shaggy_x in forum Symbian/S60
    Replies: 4
    Last Post: 07-24-2006, 06:33 AM
  2. Sprite Backup Failed to Restore My MDA
    By fishnetb in forum Windows Mobile (Before 7)
    Replies: 7
    Last Post: 03-11-2006, 09:19 PM
  3. Sprite Backup Failed to Restore My MDA
    By fishnetb in forum Windows Mobile Devices
    Replies: 8
    Last Post: 03-08-2006, 03:54 PM
  4. Do I need to subscribe to MSN Mobile Plus Edition to check my hotmail?
    By telejas in forum Windows Mobile Standard (Smartphone)
    Replies: 6
    Last Post: 09-15-2005, 07:08 AM
  5. Replies: 5
    Last Post: 03-19-2004, 05:05 PM

Tags for this Thread

Bookmarks