Results 1 to 4 of 4

Thread: Android app not working

  1. #1
    Join Date
    Nov 2019
    Posts
    3
    Feedback Score
    0

    Android app not working

    Keeps telling me I don't have permission to post images but I'm not trying to post any. New account.

  2. #2
    Join Date
    May 2002
    Location
    USA
    Posts
    13,157
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Let us now whether or not it goes away after you post a few more times.

  3. #3
    Join Date
    Feb 2020
    Posts
    8
    Feedback Score
    0
    Same issue with my initial post; every attempt blocked with same message from the server..

  4. #4
    Join Date
    Feb 2020
    Posts
    8
    Feedback Score
    0
    Issue seems confined to the Android app for initial posts, since I was able to post here from my browser..

Similar Threads

  1. Android app not working?
    By mmoose in forum Forum Feedback & Help
    Replies: 28
    Last Post: 10-16-2016, 05:03 PM
  2. URL links through android Hofo app not working?
    By cellphone-guy in forum Forum Feedback & Help
    Replies: 8
    Last Post: 10-16-2016, 05:02 PM
  3. Axcess Apps not working on Kyocera 3250
    By agent007 in forum ALLTEL
    Replies: 34
    Last Post: 03-30-2005, 11:14 PM
  4. help java app. not working
    By macdid in forum N-Gage Forum
    Replies: 3
    Last Post: 12-21-2004, 01:42 AM
  5. 6600 apps not working even though they're specified
    By Drag'nGT in forum Symbian/S60
    Replies: 1
    Last Post: 08-07-2004, 05:58 PM

Bookmarks