Page 60 of 68 FirstFirst ... 10 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 LastLast
Results 886 to 900 of 1011

Thread: AT&T 4G HSPA+/LTE Speedtests!, Round 2

  1. #886
    Join Date
    Aug 2012
    Location
    Almont, Michigan
    Posts
    4,592
    Device(s)
    Galaxy S10
    Carrier(s)
    LTE-A
    Feedback Score
    0
    B2+n5+2


    Name:  Screenshot_20201122-194012_Speedtest.jpg
Views: 65
Size:  27.8 KB

  2. #887
    Join Date
    Jan 2003
    Location
    Philly
    Posts
    5,723
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0

    AT&T 4G HSPA+/LTE Speedtests!, Round 2



    Best result I’ve gotten in Dewey Beach Delaware. Look at that upload!

    Verizon 5G (well one is 5G and lte) nodes going up every 100’ or so. Locals aren’t pleased as they look like hot garbage and they squeezed them on state land with no consideration of the residents or town itself. They took the opposite approach in rehoboth next door though. I hope AT&T adds a couple of nicely placed ones before next summer.
    AT&T: 2003 (gophone) & 2008-2009 & 2013-Present
    Cingular: 2003-2006
    Sprint: 2006-2007 & 2009-2011
    Verizon Wireless: 2001-2003 & 2011-2013

  3. #888
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    4,198
    Device(s)
    iPhone 12 Pro, Galaxy S10e
    Carrier(s)
    AT&T Mobility, T-Mobile, Verizon
    Feedback Score
    0
    Quote Originally Posted by Airb330 View Post
    Verizon 5G (well one is 5G and lte) nodes going up every 100’ or so. Locals aren’t pleased as they look like hot garbage and they squeezed them on state land with no consideration of the residents or town itself. They took the opposite approach in rehoboth next door though. I hope AT&T adds a couple of nicely placed ones before next summer.
    People on the east coast must have eagle eyes. Around here, Verizon got away with installing about 2 dozen small cells without anyone blinking an eye. They're very easily noticeable to my eyes, no type of camouflage whatsoever. Antenna, radio, power, etc. are all on the pole. Too bad about 23 of the 24 are limited to about 80 Mbps.

  4. #889
    Join Date
    Jul 2009
    Location
    Temple
    Posts
    1,702
    Carrier(s)
    At&t
    Feedback Score
    0
    Not breaking any records but fast enough.




    Sent from my iPhone using Tapatalk

  5. #890
    Join Date
    Jan 2003
    Location
    Philly
    Posts
    5,723
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0

    AT&T 4G HSPA+/LTE Speedtests!, Round 2

    Quote Originally Posted by jakeuten View Post
    People on the east coast must have eagle eyes. Around here, Verizon got away with installing about 2 dozen small cells without anyone blinking an eye. They're very easily noticeable to my eyes, no type of camouflage whatsoever. Antenna, radio, power, etc. are all on the pole. Too bad about 23 of the 24 are limited to about 80 Mbps.
    When you’re next to million dollar homes or the sand dunes (dubious if even legal per our dept of natural resources) people notice I guess?

    What gets me is Verizon is working with rehoboth beach to make them look nice but no where else. Also odd all of the press these are getting and no one will call out VZ. Heck the last article cites a quote from AT&T even though they didn’t put up the ugly and likely environmentally unsound ones.

  6. #891
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    933
    Device(s)
    s20 ultra, nexus 6p as a backup fi phone
    Carrier(s)
    AT&T, FI
    Feedback Score
    0
    Has anyone else with a 5g phone noticed the pci for 5g has changed, my home location was the the same as LTE yesterday, now it's completely different, noticed this from many different sites

    Sent from my SM-G988U using Tapatalk

  7. #892
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,326
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by mattio781 View Post
    Has anyone else with a 5g phone noticed the pci for 5g has changed, my home location was the the same as LTE yesterday, now it's completely different, noticed this from many different sites

    Sent from my SM-G988U using Tapatalk
    Yes, the PCI's are very high numbered compared to LTE. Makes it more difficult to tell which site the NR signal is coming from.

    I think it has to do with the SNR and RSRQ. I'm just guessing though.

    Sent from my SM-N986U using Tapatalk

  8. #893
    Join Date
    Jul 2018
    Posts
    116
    Carrier(s)
    AT&T, Sprint
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    Yes, the PCI's are very high numbered compared to LTE. Makes it more difficult to tell which site the NR signal is coming from.

    I think it has to do with the SNR and RSRQ. I'm just guessing though.

    Sent from my SM-N986U using Tapatalk
    PCI range for NR is 0 - 1007, compared to 0 - 503 for LTE. (Link below for where I grabbed the screenshot.)

    https://www.radiotechcorp.com/5g-pci-planning/Name:  Screenshot_20201125-052603_Chrome.jpg
Views: 49
Size:  33.4 KB

    Sent from my SM-G988U using HoFo mobile app

  9. #894
    Join Date
    Sep 2014
    Posts
    716
    Feedback Score
    0
    Complete LTE outage in East Meadow, NY. Only works on 4G, non LTE if I disable LTE. If I try to use data it freezes up after it starts to try to load a website. Reported via Mark the Spot on a wifi connection and sent diagnostics to AT&T from the cellular connectioj. Any other ways to report this? I have the AT&T Ipad unlimited plan on prepaid.

  10. #895
    Join Date
    Sep 2014
    Posts
    716
    Feedback Score
    0
    Quote Originally Posted by LTENetwork View Post
    Complete LTE outage in East Meadow, NY. Only works on 4G, non LTE if I disable LTE. If I try to use data it freezes up after it starts to try to load a website. Reported via Mark the Spot on a wifi connection and sent diagnostics to AT&T from the cellular connectioj. Any other ways to report this? I have the AT&T Ipad unlimited plan on prepaid.
    Connection came back up at this location but is slow. Hopefully they fix this area soon. Seems like bandwidth is hammered because of the holidays perhaps. I submitted a bunch of diagnostic tests via Mark the Spot but I doubt it helps.

    Speeds are back to normal now. Checked some outage sites and it looks like AT&T LTE went down last night and then came back up and I wasn’t the only one. Outages showed up as Brooklyn or Queens so I don’t know how extensive it was. AT&T IP’s cam show up as multiple locations on geolocation sites but primarily in NYC metro like NYC.
    Last edited by LTENetwork; 11-26-2020 at 07:24 AM.

  11. #896
    Join Date
    Feb 2004
    Location
    Los Angeles/Canada
    Posts
    12,148
    Device(s)
    One Plus 8 (T-Mobile), Samsung S10e (AT&T)
    Carrier(s)
    T-Mobile, AT&T
    Feedback Score
    0
    Only 5Ge in SoCal (Samsung S10e)Name:  IMG_20201126_151306_01.jpg
Views: 44
Size:  24.7 KB

    Sent from my IN2017 using HoFo mobile app
    AT&T... your world, throttled.

  12. #897
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,326
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by formercanuck View Post
    Only 5Ge in SoCal (Samsung S10e)Name:  IMG_20201126_151306_01.jpg
Views: 44
Size:  24.7 KB

    Sent from my IN2017 using HoFo mobile app
    Sick. Any idea what bands?

    Sent from my SM-N986U using Tapatalk

  13. #898
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,326
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Anyone see this on reddit? Taken on an att note 20 ultra with the sim out...

    Sent from my SM-N986U using Tapatalk

  14. #899
    Join Date
    Aug 2012
    Location
    Almont, Michigan
    Posts
    4,592
    Device(s)
    Galaxy S10
    Carrier(s)
    LTE-A
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    Anyone see this on reddit? Taken on an att note 20 ultra with the sim out...

    Sent from my SM-N986U using Tapatalk
    Yeah not sure I believe that its an AT&T version especially with all the Canadian bands. That is definitely not a U.S. variant and I'm wondering if its an S21 with the x60 that's out in the wild for testing. None of the Note 20 variants support n70,77,78,79 etc.

  15. #900
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,326
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by 10mm View Post
    Yeah not sure I believe that its an AT&T version especially with all the Canadian bands. That is definitely not a U.S. variant and I'm wondering if its an S21 with the x60 that's out in the wild for testing. None of the Note 20 variants support n70,77,78,79 etc.
    I know seems sketchy. I'm tempted to do it to see what comes up.

    You remember the code to get to that menu? Was it *#2263#?

    Sent from my SM-N986U using Tapatalk

Page 60 of 68 FirstFirst ... 10 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 LastLast

Similar Threads

  1. AT&T 4G HSPA+/LTE Speedtests!
    By jakeuten in forum AT&T
    Replies: 20015
    Last Post: 11-24-2019, 02:13 PM
  2. Pennsylvania 4G HSPA+/LTE Speed Tests
    By cricket101 in forum AT&T
    Replies: 535
    Last Post: 10-20-2018, 02:22 PM
  3. AT&T Band 30 LTE
    By sharp99 in forum General Prepaid discussion
    Replies: 7
    Last Post: 12-01-2017, 10:04 PM
  4. New 4G HSPA / LTE network sightings
    By ChristopherMcG in forum T-Mobile
    Replies: 1403
    Last Post: 10-21-2014, 09:11 PM
  5. Replies: 2
    Last Post: 10-28-2012, 03:36 PM

Bookmarks