Results 1 to 7 of 7

Thread: GV # shows even if I choose carrier #

  1. #1
    Join Date
    Jul 2017
    Posts
    1,033
    Feedback Score
    0

    GV # shows even if I choose carrier #

    I have a Tracfone Samsung that I just went into GV settings and selected to have the choice of using GV or my carrier # when placing a call. It said it would ask which number to use before placing the call. It does, but even if I choose my carrier number, the GV# shows on the incoming call. I went back and deselected the option in settings because I don't always want to use my GV#. Anybody else have this problem?



    Sent from my LGL84VL using HoFo mobile app

  2. #2
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,480
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    I believe that selection is for when you place calls from the device's own phone app.

    When you say, "the GV# shows on the incoming call", do you mean incoming to the recipient you called or incoming calls to you?

    It's been a while since I configured my GV setup, but on the (now) Legacy site, there was a selection to have incoming calls ID themselves as either your GV number or the caller's number. Remember, this is regarding calls forwarded to your cell line made to your GV number, one of the original functions of the service. Some people found it beneficial to know by that ID which number incoming calls were being made on.

    I don't think there's any way using Wi-Fi or data calling from the GV service to show yourself as anything but your GV identity.

  3. #3
    Join Date
    Jul 2017
    Posts
    1,033
    Feedback Score
    0
    Quote Originally Posted by whacker View Post
    I believe that selection is for when you place calls from the device's own phone app.

    When you say, "the GV# shows on the incoming call", do you mean incoming to the recipient you called or incoming calls to you?

    It's been a while since I configured my GV setup, but on the (now) Legacy site, there was a selection to have incoming calls ID themselves as either your GV number or the caller's number. Remember, this is regarding calls forwarded to your cell line made to your GV number, one of the original functions of the service. Some people found it beneficial to know by that ID which number incoming calls were being made on.

    I don't think there's any way using Wi-Fi or data calling from the GV service to show yourself as anything but your GV identity.
    The selection of which # to use for calling (the GV # or my phone's number) was for me calling out on my phone.

    I tested it after I chose the setting in the GV app setttings. I called two phones a number of times using my GV# and then my phone's own number. The GV# showed on the caller ID no matter which number I chose to make the call.

    I thought if I chose to use my telephone app to call instead of GV, my phone's number would show. It gave me that choice at the time of placing the call. It asked if I wanted to place the call with GV or with my phone.

    If I could offer a screen shot I would, but I haven't been able to figure how to do screen shots with my Samsung Luna. If I press the power button and volume down or up button, it only changes the volume.



    Sent from my LGL84VL using HoFo mobile app

  4. #4
    Join Date
    Jul 2017
    Posts
    1,033
    Feedback Score
    0
    I figured it out on one of my phones, an LG Stylo 3. Both phones have Tracfone/Verizon service APNs.

    I choose a contact to call in my LG's phone app, press the call button. It asks if I want to use my carrier number or GV. I choose my carrier and then it goes to another screen. It asks if I want to use call management or Google Hangouts... I choose call management and when the call is placed, my phone's number shows on the caller ID of the phone I call. If I choose Hangouts instead of call management, my GV# appears on the phone caller ID of the number I call.

    On my Samsung, it doesn't do that.

    On the Samsung, it does ask if I want to use my carrier number or GV, but instead of going to the screen that asks if I want to use call management or Hangouts, it just goes to the Hangouts dialer and if I call the number, my GV# shows on the caller ID of the phone I call.

    If I choose to use my carrier # on the Samsung to make the call, it shouldn't go to Hangouts to place the call, it should let me dial out on my phone's calling app. I don't know why it doesn't work on my Samsung but does on my LG Stylo 3.

    But since it doesn't work on the Samsung like it should, I'm going to disable that setting in GV settings.

    I hope that was clear enough of an explanation. It took me awhile to figure what was going wrong.

    Thanks for trying to help!



    Sent from my LGL84VL using HoFo mobile app

  5. #5
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,480
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    It sounds like you've also got Hangouts configured to horn in on things, at least on the one phone.

    Before GV started (itself) offering IP-based calling (from the phone), and you had the app installed, when you made a call (always from the phone app; I don't think there was a dialer yet in the GV app) you'd get a prompt about using the carrier number or GV number. But in those days selecting the latter only used data to do a quick online lookup and conversion of the recipient's number, which would then be dialed through the phone app, and the call went over cellular in either case, showing whatever originating number (between the two) you selected.

  6. #6
    Join Date
    Oct 2008
    Location
    NE Fla.
    Posts
    566
    Carrier(s)
    FirstNet, Verizon via RedPocket, Alachua County CCC via APCO25
    Feedback Score
    0
    It sounds as though you have Hangouts dialer set as the default dialing app. If this is the case, then this is why. Hangouts will only dial out on your GV number. Go into apps and edit your default and restore the phone app as your default dialing app. It irritates me to no end how Hangouts dialer can be the default dialer but the GV app can't.

  7. #7
    Join Date
    Aug 2006
    Posts
    12,680
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    Quote Originally Posted by robertjglenn View Post
    ... It irritates me to no end how Hangouts dialer can be the default dialer but the GV app can't.
    Ditto. That's one of the 3 main reasons why I can't use the GV app instead of Hangouts with my two main GV #s on my devices yet.

Similar Threads

  1. Would you change/switch carrier's even if...
    By CRCinOklnd in forum General Mobile Questions and Discussion
    Replies: 0
    Last Post: 02-19-2006, 04:42 PM
  2. Replies: 33
    Last Post: 03-17-2003, 02:38 PM
  3. Keeping your number if you switch carriers?
    By sushiman in forum General Mobile Questions and Discussion
    Replies: 5
    Last Post: 02-03-2003, 08:39 AM
  4. Replies: 3
    Last Post: 09-08-2002, 11:18 PM
  5. Alarms sound even if the phone is turned off!
    By Joe DiAdamo in forum Siemens
    Replies: 9
    Last Post: 12-06-2001, 11:56 PM

Bookmarks