Results 1 to 7 of 7

Thread: After tower upgrades!

  1. #1
    Join Date
    Aug 2017
    Posts
    224
    Feedback Score
    0

    After tower upgrades!

    After checking with T-Force, my tower was recently taken down (ish) for upgrades. Well it seems those upgrades are now live! 300 Mb/s vs before 150-200! Name:  Screenshot_20190920-035211.jpeg
Views: 421
Size:  18.3 KB

  2. #2
    Join Date
    Jul 2007
    Posts
    574
    Device(s)
    iPhone
    Carrier(s)
    AT&T
    Feedback Score
    0
    Where at? And which band?


    Sent from my iPhone using HoFo

  3. #3
    Join Date
    Jul 2002
    Location
    Gulf Coast
    Posts
    15,735
    Device(s)
    Moto G7 Power, Nexus 5X
    Carrier(s)
    T-Mobile, PagePlus
    Feedback Score
    0
    What phone?
    Donald Newcomb

  4. #4
    Join Date
    Feb 2004
    Location
    Los Angeles/Canada
    Posts
    11,373
    Device(s)
    LG G7 (T-Mobile), iPhone 8 (AT&T)
    Carrier(s)
    T-Mobile, AT&T
    Feedback Score
    0
    Quote Originally Posted by kmetz View Post
    After checking with T-Force, my tower was recently taken down (ish) for upgrades. Well it seems those upgrades are now live! 300 Mb/s vs before 150-200! Name:  Screenshot_20190920-035211.jpeg
Views: 421
Size:  18.3 KB
    Hmm... 150-200 before was pretty good. 300 is excellent.
    Either a new added band (eg. B71 - 10MHz) or they've upped backhaul or 'modernized' the equipment - QAM 256 vs QAM 64.

    I know in my area - many 'low traffic' sites max at 150Mbps
    Eg. B4-20x20 + B2-10x10 + B12 5x5 and it will max at 150Mbps, typically getting ~100Mbps.
    If I ran only B4, I'd hit ~80-90Mbps. B2 only ~40Mbs B12 only ~15Mbps.

    If I went to other areas...(a few blocks away even) -
    I hit +200Mbps easily... sometimes 300Mbps. Another area... with B4 20x20 only, I can hit ~140Mbps.

    Something tells me that maybe - if they didn't add new spectrum ... they 'modernized it' (their term.. not mine).
    AT&T... your world, throttled.

  5. #5
    Join Date
    Aug 2001
    Location
    Redwood Valley,NorCal/but SoCal Born and Raised/Pocatello,ID
    Posts
    29,609
    Device(s)
    Samsung Galaxy Note 10+, Samsung Galaxy Watch (AT&T), Samsung Galaxy Tab S6
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Crazy, I've never seen any speeds anywhere near that up here, from any of the providers (ATT, VZ, USCC, TMO), The fastest I've personally seen is 100 or so. I just don't think they have the backhaul to handle that, the fastest speeds available, from anyone is Blast! Pro 250/10 (provisioned 300/12) from Comcast, which is what we have with them.

  6. #6
    Join Date
    Feb 2004
    Location
    Los Angeles/Canada
    Posts
    11,373
    Device(s)
    LG G7 (T-Mobile), iPhone 8 (AT&T)
    Carrier(s)
    T-Mobile, AT&T
    Feedback Score
    0
    Quote Originally Posted by ilvla2 View Post
    Crazy, I've never seen any speeds anywhere near that up here, from any of the providers (ATT, VZ, USCC, TMO), The fastest I've personally seen is 100 or so. I just don't think they have the backhaul to handle that, the fastest speeds available, from anyone is Blast! Pro 250/10 (provisioned 300/12) from Comcast, which is what we have with them.
    Here's the interesting tidbit... not to get 'too exited' over LTE with 300Mbps.
    In some places, I do 'typically' hit ~200-260Mbps in SoCal on T-Mobile. That range is pretty short. Signal is typcally ~-65dBm or BETTER. Similarly - the one place that I can hit ~140Mbps on 20x20 B4 only .. SINR is 30, and range is <1 mile for +100Mbps.
    Some of these areas that I can hit well over 200Mbps... its only in 1 sector, as the other 2 are pointed towards high traffic (i.e. shopping mall/Interstate/busy commercial area).
    I'm typically lucky with the T-Mobile site closest to me... as the other 2 sectors are pointing towards school/strip mall/apartments... while my sector is ... residential and hands off in < 1mile.

  7. #7
    Join Date
    Jun 2015
    Posts
    1,096
    Feedback Score
    0
    Quote Originally Posted by kmetz View Post
    After checking with T-Force, my tower was recently taken down (ish) for upgrades. Well it seems those upgrades are now live! 300 Mb/s vs before 150-200! Name:  Screenshot_20190920-035211.jpeg
Views: 421
Size:  18.3 KB
    Was your WiFi off when you ran the test?


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Replies: 24
    Last Post: 08-27-2004, 10:00 AM
  2. "Massive frustration comes after T68 upgrade"
    By ZeRoCD in forum SonyEricsson
    Replies: 3
    Last Post: 08-14-2002, 01:11 AM
  3. Syncing after the upgrade
    By Matrix in forum SonyEricsson
    Replies: 1
    Last Post: 05-11-2002, 09:55 PM
  4. T68 problems after firmware upgrade ++
    By dips in forum SonyEricsson
    Replies: 6
    Last Post: 04-16-2002, 11:44 PM
  5. Bad reception after software upgrade on V66
    By mic325 in forum Motorola
    Replies: 2
    Last Post: 04-05-2002, 07:13 PM

Bookmarks