Results 1 to 3 of 3

Thread: T-Mobile mvno connection varies widely

  1. #1
    Join Date
    Apr 2010
    Posts
    72
    Carrier(s)
    Page Plus
    Feedback Score
    0

    T-Mobile mvno connection varies widely

    I am using the t-mobile connection thru Mint mvno and I have seen my connection on my HTC One M9 vary widely at my home from 4 bars down to no connection, mostly sits at one bar. T-Mobile tower is 6 miles from my house. Has anyone else seen similar issues?

    I am in just off I-57 in central Illinois.

  2. #2
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,502
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    If this is not your only experience at that location with either T-Mobile or one of its MVNOs, was signal strength ever better?

    I don't know the HTC's characteristics, but I'd want to know what T-Mobile bands it has available and what band was being used. If it was using Band 2 (1900 MHz) or Band 4 (2100/1700 MHz) I could see why signal wouldn't be good at a six mile distance. What you want to see is use of Band 12 (700 MHz) or Band 71 (600 MHz), as these travel farther from the cell site for a given transmitter power output and varying topography (hills, foliage, buildings, etc.).

  3. #3
    Join Date
    Apr 2010
    Posts
    72
    Carrier(s)
    Page Plus
    Feedback Score
    0
    I seem to have resolved the issue by switching phones. I was using an HTC M9 and I was loosing signal from LTE and getting edge only or no signal at all. Started using a Nexus 6 and it is staying connected with LTE signal, same sim card, same location.

Similar Threads

  1. New T-Mobile MVNO netTalk CONNECT ON
    By Vicpdx17 in forum General Prepaid discussion
    Replies: 27
    Last Post: 10-14-2016, 01:08 AM
  2. Replies: 0
    Last Post: 12-26-2003, 01:34 PM
  3. T-Mobile GPRS connection stopped working!
    By swassbac in forum Windows Mobile Standard (Smartphone)
    Replies: 5
    Last Post: 11-20-2003, 02:13 PM
  4. Replies: 0
    Last Post: 03-28-2003, 01:39 AM
  5. S105 T-Mobile Internet Connection? HELP
    By iamed in forum T-Mobile
    Replies: 0
    Last Post: 02-14-2003, 08:29 PM

Tags for this Thread

Bookmarks