Results 1 to 8 of 8

Thread: Unable to make/receive calls vai OBI200 ?

  1. #1
    Join Date
    Jul 2018
    Location
    USA
    Posts
    185
    Device(s)
    LG Tribute HD
    Carrier(s)
    TPO
    Feedback Score
    0

    Question Unable to make/receive calls vai OBI200 ?

    Thanks for replies to my postings. Thanks for folks here to get OBI200 via deals.

    I am just starting with Polycom OBI200. I did follow the steps using Gmail account. I made a new google/gmail account to use with OBI200. I did see 9 digit OBI NO.

    I am hearing dial tone from my phone.


    I tried outgoing call with usual US 10 digit phone number. It says no response from service provider.

    From my smart phone I called using OBI NO (9 digit) ===> no response

    I called **9 OBI NO (9 digit) ===> no response

    My OBI Dashboard shows

    Sp1 --- GoogleVoice --- Connected
    Sp2 --- GoogleVoice --- Connected

    I did search on OBITalk forum on this subject. I did not find any hit for this issue.

    What is the number to use call my OBI200?

    How do I make OBI200 to work?

    Is there a support web chat or phone number to OBI200 support folks?

    Thanks for sharing.

  2. #2
    Join Date
    Aug 2006
    Posts
    12,805
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    I don't remember much about setting up my Obi200 in 2015.

    I can only answer 1 of your questions.

    The # to dial to call your Obi200 is the Google Voice # attached to the Google account set up in your Obi200.

    Since you say you set up a new Google account, have you tested the new GV # attached to that new Google account in the Hangouts app to make sure it's working correctly?

  3. #3
    Join Date
    Jul 2018
    Location
    USA
    Posts
    185
    Device(s)
    LG Tribute HD
    Carrier(s)
    TPO
    Feedback Score
    0
    Thanks for weighing in. Good question.

    I tried to get a new GV# (2) for this account. It is asking another number to verify.

    The verification did not go thru, because it is not accepting the GV# (1) attached to my smart phone #.

    If I give my smartphone #, it is complaining that it was attached to GV # (1).

    Do you use the same GV # for OB200 & Smartphone?

    After testing OBI200 working as desired, I like to port my existing landline # to OBI200.

    I am not sure the impact/issues for porting land line # before making sure OBI200 working correctly.

    Are there any webchat/phone to reach out to OBI200 support ?

    Thanks for sharing.

  4. #4
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,502
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    I don't think we should assume RIMDHoward got a Google Voice number, although his OBI dashboard shows two connections (SP1 & 2).

    Speaking of which, normally you would have only ONE of the two possible connections filled, unless you set it up with an additional distinct Google Voice number.

    Difficult to attack this problem in troubleshooting.

    One primary thing to consider is how the GV account was set up. You have to check in the Legacy GV area (I believe under Phones) on your GV account's website that the OBI device is selected to be forwarded to. I don't know if this can be done anywhere else other than the website.

    Get rid of that SP2 entry in the OBI dashboard, at least for now, depending on why it was put there in the first place.

    Additional: Just saw your latest post, and now we know why you're having trouble.

    You're trying to configure too much at one time, including too many elements that normally wouldn't be included, thinking that it'll all just somehow work out.

    You cannot use a given cell or landline number to verify more than one GV account, which means it can only be forwarded to (or linked to) by one GV account or number.

    Focus on getting one GV number working.

    I won't be able to check back on this likely until this evening.

  5. #5
    Join Date
    Aug 2006
    Posts
    12,805
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    RIMDHoward, you can't use an Obi200 on a Google account that has no GV #.

    Yes, I have the same GV # set up on my Obi200 and in Hangouts on my cell phones and tablet.

    When calls come in to my GV #, they all ring, and I can make outgoing calls on all of the devices.

  6. #6
    Join Date
    Mar 2013
    Posts
    4,386
    Feedback Score
    0
    Quote Originally Posted by whacker View Post
    ...Additional: Just saw your latest post, and now we know why you're having trouble.

    You're trying to configure too much at one time, including too many elements that normally wouldn't be included, thinking that it'll all just somehow work out....
    Ditto.

    I recommend first getting a GV number and verify that it works without the Obi. Go to the GV acct. web page and learn all of the settings. Then go to the Legacy GV site and learn those settings. Once you have a working GV number and you know how to use it, put it on the Obi and learn how that works.

  7. #7
    Join Date
    Jul 2018
    Location
    USA
    Posts
    185
    Device(s)
    LG Tribute HD
    Carrier(s)
    TPO
    Feedback Score
    0
    Thanks for your reply/help.

    I did follow your suggestion and created new GV# for OBI200 use. I find OBITalk shows connected in dashboard. I am able to make/receive calls via OBI200 using GV# .

    I want to replace my existing VOIP service with OBI200.

    I did chk my landline number with Google port eligibility. It throw:

    Ooops! We currently don't support porting from your carrier. We apologize and are working on adding support for more carriers.
    How do I port my VOIP/landline number to OBI200?

    Google search says, it not possible to port directly, but need to transfer to mobile then GV.

    What will happen to my OBI/GV # , I have now after porting?

    Thanks for sharing.

  8. #8
    Join Date
    Aug 2006
    Posts
    12,805
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    You're not porting your landline to the Obi, you're porting it to GV.

    Yes, you have to port a landline # to a cellular service before you can port it to GV.

    What happens to the GV # currently set up on your Obi200 is up to you.

    If you want to keep the GV # currently set up on your Obi200, set up ANOTHER new Google account, get ANOTHER new GV #, and then initiate the port in of your old landline # (would have to be on a cellular provider first), which will replace that new account's GV #.

    If you DON'T want to keep the GV # currently set up on your Obi200, simply initiate the port in of your old landline # (would have to be on a cellular provider first), on THAT Google account, which will replace that account's GV #.

Similar Threads

  1. Unable to make phone call with i930 please help (in Canada)
    By Damir34 in forum Motorola Phone Problems
    Replies: 2
    Last Post: 11-28-2006, 01:36 AM
  2. V3 Razr on FIDO: Very difficult to make/receive call
    By steen in forum Motorola Phone Problems
    Replies: 1
    Last Post: 01-11-2006, 07:34 PM
  3. Mpx220 - Unable to Make Outgoing calls
    By cellchamp in forum Motorola FAQ (Now closed, check the wiki instead)
    Replies: 0
    Last Post: 02-27-2005, 06:40 AM
  4. Unable to make/recv calls or PTT at Fiesta Bowl in Tempe
    By curttel in forum General Nextel Discussion
    Replies: 5
    Last Post: 01-06-2005, 09:21 AM
  5. T68i - unable to dial/receive calls (in Toronto)
    By Hairball in forum SonyEricsson
    Replies: 0
    Last Post: 12-13-2003, 08:16 PM

Tags for this Thread

Bookmarks