Results 1 to 9 of 9

Thread: VoLTE On Unbranded Motos?

  1. #1
    Join Date
    May 2003
    Location
    Western MA
    Posts
    1,783
    Device(s)
    Pixel 3aXL, LG G3, Moto G7 Power/E4/Z3/G6 Play
    Carrier(s)
    H2O, TMO, Xfinity, PagePlus, TracFone, RedPkt
    Feedback Score
    0

    VoLTE On Unbranded Motos?

    I know how stingy AT&T is with VoLTE on unbranded/unlocked/universal phones, but I was wondering if any postpaid or prepaid customers have it yet with a universal Moto G6 or G7 variant?

  2. #2
    Join Date
    Jun 2018
    Posts
    874
    Device(s)
    Note9
    Carrier(s)
    AT&T, Google Fi, Mint
    Feedback Score
    0
    AT&T blocks it on the Moto G6, at least as of several months ago. It will work for maybe a minute, or if you place a call in that minute, it will stay on until you end the call, and then it goes back to only supporting 3G voice as the system picks up the IMEI. Supposedly they are going to allow any device to use VoLTE by the end of the year, however.

  3. #3
    Join Date
    May 2007
    Location
    A number of places.
    Posts
    339
    Carrier(s)
    310-410
    Feedback Score
    0
    Yeah, works on my Moto G7 but not G6. -- The Pie update came along for the G6 in the US, and that does not seem to do the trick either.

    The Moto G5 plus never had it at all. -- But it always worked on T-Mobile USA.

  4. #4
    Join Date
    Jun 2013
    Location
    Portland, OR
    Posts
    1,407
    Device(s)
    iPhone 11, Moto G7 Power
    Carrier(s)
    AT&T, Three UK
    Feedback Score
    0
    G7 Power is confirmed to have VoLTE but not WiFi Calling on AT&T. I personally had it working on mine before I returned it.
    Home Entertainment: Xfinity Double Play with 140+ channels and 100 Megs per second internet.

    Landline: Google Voice

    Mobile Entertainment: AT&T Prepaid as primary, Three UK sim as secondary.

  5. #5
    Join Date
    May 2003
    Location
    Western MA
    Posts
    1,783
    Device(s)
    Pixel 3aXL, LG G3, Moto G7 Power/E4/Z3/G6 Play
    Carrier(s)
    H2O, TMO, Xfinity, PagePlus, TracFone, RedPkt
    Feedback Score
    0
    Thanks everyone, for the updates. I like AT&T, but only use it on MVNOs. I wanted to know if postpaid/prepaid customers had VoLTE on the Motos, so that it might be more likely that current Motos would get it when AT&T finally allows VoLTE on MVNOs.

    My phones stay camped on the many available bands of LTE, but I believe I miss some incoming calls because it doesn't switch to HSPA quickly enough (which is only on Band 5).

  6. #6
    Join Date
    Jun 2018
    Posts
    874
    Device(s)
    Note9
    Carrier(s)
    AT&T, Google Fi, Mint
    Feedback Score
    0
    Quote Originally Posted by mframe View Post
    My phones stay camped on the many available bands of LTE, but I believe I miss some incoming calls because it doesn't switch to HSPA quickly enough (which is only on Band 5).
    You shouldn't. It always worked fine in the pre-VoLTE days.

  7. #7
    Join Date
    Oct 2015
    Posts
    401
    Feedback Score
    0
    Quote Originally Posted by Vicpdx17 View Post
    G7 Power is confirmed to have VoLTE but not WiFi Calling on AT&T. I personally had it working on mine before I returned it.
    Why did you return your G7 power?

  8. #8
    Join Date
    Jun 2013
    Location
    Portland, OR
    Posts
    1,407
    Device(s)
    iPhone 11, Moto G7 Power
    Carrier(s)
    AT&T, Three UK
    Feedback Score
    0
    Quote Originally Posted by worldtraveler85 View Post
    Why did you return your G7 power?
    Cellular reception was not that great, also it had some weird issue where on my WiFi mesh network it would continuously disconnect and reconnect to WiFi as if it was not seamlessly roaming between access points which my current phones don't have that issue.

  9. #9
    Join Date
    Oct 2015
    Posts
    401
    Feedback Score
    0
    Quote Originally Posted by Vicpdx17 View Post
    Cellular reception was not that great, also it had some weird issue where on my WiFi mesh network it would continuously disconnect and reconnect to WiFi as if it was not seamlessly roaming between access points which my current phones don't have that issue.
    I am hearing about this issue. Sucks because I wanted to buy this phone for my parents. I might have to go up to the pixel 3a although it is more expensive.

Similar Threads

  1. Activating VOLTE on MOTO 5G Plus
    By bowen43 in forum Tracfone/Net10
    Replies: 14
    Last Post: 05-26-2019, 12:27 PM
  2. VoLTE and VoWiFi on Unbranded Devices
    By GSMinCT in forum AT&T
    Replies: 26
    Last Post: 09-18-2017, 02:46 PM
  3. Using Cingular PTT on unbranded Moto KRZR??
    By AngelJo008 in forum AT&T
    Replies: 2
    Last Post: 12-18-2006, 09:33 PM
  4. ??Need feedback on the Moto i85s
    By GaDgEtMoN in forum TELUS/Koodo/Public Mobile
    Replies: 13
    Last Post: 10-27-2002, 08:28 PM
  5. Replies: 4
    Last Post: 09-19-2002, 07:46 AM

Tags for this Thread

Bookmarks