Results 1 to 4 of 4

Thread: 4G Disappeared

  1. #1
    Join Date
    Jul 2018
    Location
    US
    Posts
    13
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Unhappy 4G Disappeared

    I work in a small Texas town, and sometimes I get good 4G-LTE, and sometimes I don't. But I can almost always switch to 4G, and at least I get 3 bars there. Then a few weeks ago 4G just disappeared altogether, there's no signal there at all when I manually switch my device to 4G. I use USB Modems, and so far two different (Sierra Wireless) devices, show no 4G signal at all. Is there any reason AT&T would disable, or remove 4G service from the area?

  2. #2
    Join Date
    Jan 2016
    Posts
    1,516
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by krypterro View Post
    I work in a small Texas town, and sometimes I get good 4G-LTE, and sometimes I don't. But I can almost always switch to 4G, and at least I get 3 bars there. Then a few weeks ago 4G just disappeared altogether, there's no signal there at all when I manually switch my device to 4G. I use USB Modems, and so far two different (Sierra Wireless) devices, show no 4G signal at all. Is there any reason AT&T would disable, or remove 4G service from the area?
    Do you still have LTE ?


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Nov 2005
    Posts
    5,643
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    could be AT&T doing tower upgrades / maintenance. does cellular service work ?? did you report the outage to AT&T ??

  4. #4
    Join Date
    Apr 2014
    Posts
    4,172
    Device(s)
    iPhone 7+ 128 GB Jet Black
    Carrier(s)
    Verizon
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    My guess either an outage or HSPA was slimmed down for improvement with LTE.


    Sent from my iPhone using Tapatalk
    iPhone 7+ on the Verizon Network
    iPad Pro 9.7 on the AT&T Network

Similar Threads

  1. Replies: 3
    Last Post: 07-14-2015, 09:13 PM
  2. HTC EVO V 4G disappeared from the VM website?
    By Davefromphilly in forum Virgin Mobile USA
    Replies: 5
    Last Post: 05-16-2013, 04:35 PM
  3. Replies: 16
    Last Post: 03-01-2002, 06:17 PM
  4. FS: TaiYeungTech R49X World-Sat-Phone 4G
    By taiyeungjai in forum The Lounge
    Replies: 10
    Last Post: 11-29-2001, 06:42 AM
  5. Ring And Message Tones Disappear in S40
    By Pongky in forum Siemens
    Replies: 4
    Last Post: 07-03-2001, 04:00 AM

Tags for this Thread

Bookmarks