Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22

Thread: 499 minutes disappeared

  1. #16
    Join Date
    Dec 2013
    Posts
    1,406
    Feedback Score
    0
    Quote Originally Posted by oax View Post
    texting 'balance' to 611611 is yet another way to check, for any network.
    Yes, tried that too. It also shows 0 talk. It looks like *777*1# is the only check that shows correct talk balance.

  2. #17
    Join Date
    May 2019
    Posts
    1
    Feedback Score
    0
    I created an account here to make a post about this but just saw this thread. I'm on AT&T and had over 500 minutes and haven't made a call since early May. I was checking my balance to see what my data was at and going to add more when I noticed my minutes were a big red "0". What was even funnier is I tried making a call and it went through so if I didn't have any minutes it shouldn't have. I've never had any problems with Tracfone in all the years using them. So did online chat twice and kept getting the answer I have zero minutes and need to add more minutes. I got frustrated to say the least even after explaining it was clearly a mistake. I even added a card to extend my service end date but the only thing updated was the end date and my new data and text totals. My minutes were STILL at zero last night when I went to bed. .
    I just checked again at lunch time and apparently it's fixed. First it had the correct total for my minutes but was colored red and then changed to black. I took a screen shot in case it happens again. Not sure if it will make any difference in the long run but felt like I was better safe than sorry. LOL

  3. #18
    Join Date
    Dec 2013
    Posts
    1,406
    Feedback Score
    0
    I just tried the app again and the talk balance is now correct.

  4. #19
    Join Date
    Dec 2009
    Posts
    2,048
    Feedback Score
    0
    Mine says 497 now. Fingers crossed that they fixed things.

  5. #20
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,549
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Yes, whatever it was, it seems to have been fixed. Balances are now correct for all my lines in the website.

    Also, the line that the fastactportal showed with 43500 minutes is now showing the correct amount, but for some reason I still get the Opps (timeout?) error for other lines. Probably a separate issue.

  6. #21
    Join Date
    Nov 2011
    Posts
    12,221
    Feedback Score
    0
    TracFone website account or fastactportal wasn't working yesterday for GSM/AT&T balance checking, but it seems to be now. Standard TracFone reliability I guess .
    Cheers!

  7. #22
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,549
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Look who's back... they even created a thread just asking for the missing poster... lol! Glad to see you here again.

    /Sorry for the threadjack

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Go Phone minutes disappearing?
    By curvefan in forum AT&T Prepaid (formerly GoPhone)
    Replies: 6
    Last Post: 04-06-2011, 08:21 AM
  2. Help.... My NET-10 minutes "DISAPPEARED"...???
    By BigDaveinNJ in forum General Prepaid discussion
    Replies: 6
    Last Post: 03-15-2009, 06:31 PM
  3. Refill Card Minutes Disappeared!
    By blisk in forum T-Mobile prepaid
    Replies: 3
    Last Post: 12-12-2007, 09:12 AM
  4. Rollover minutes disappeared?
    By Antioch18 in forum AT&T
    Replies: 6
    Last Post: 09-05-2006, 01:47 PM
  5. How did my 601 minute call disappear?
    By modma in forum Sprint
    Replies: 18
    Last Post: 07-25-2004, 11:35 PM

Bookmarks