Results 1 to 4 of 4

Thread: I was on 5GE yesterday

  1. #1
    Join Date
    Apr 2017
    Posts
    7
    Feedback Score
    0

    I was on 5GE yesterday

    This was in Woodmere, Ohio. Was surprised to see it on prepaid. Makes me wonder if we'll get full 5G when it rolls out? I've read that 5GE is mostly some sort of marketing gimmick so not sure if it means much. Speed test was getting around 85mbps down. This was on an unlocked iPhone Xs and I've been ported over to the new VoLTE/WiFi calling if any of that matters.

    Name:  RenderedImage.jpg
Views: 271
Size:  6.6 KB
    Last edited by jangles; 04-14-2019 at 10:16 AM. Reason: spelling

  2. #2
    Join Date
    Mar 2013
    Posts
    4,136
    Feedback Score
    0
    Quote Originally Posted by jangles View Post
    This was in Woodmere, Ohio. Was surprised to see it on prepaid. Makes me wonder if we'll get full 5G when it rolls out? I've read that 5GE is mostly some sort of marketing gimmick so not sure if it means much. Speed test was getting around 85mbps down. This was on an unlocked iPhone Xs and I've been ported over to the new VoLTE/WiFi calling if any of that matters.
    You won't get 5G on that phone. There is currently only one 5G phone for sale. AT&T 5GE is just advanced LTE.

  3. #3
    Join Date
    Oct 2010
    Posts
    4,274
    Carrier(s)
    AT&T GoPhone
    Feedback Score
    0
    I got "5Ge" the other day, speed tests 10mbps lol

  4. #4
    Join Date
    Apr 2019
    Posts
    4
    Device(s)
    iPhone XR
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I wonder if TracFone's going to get the same treatment.

Similar Threads

  1. I was on Cingular's network for a while
    By Nthach in forum AT&T
    Replies: 13
    Last Post: 11-03-2003, 03:01 PM
  2. Replies: 2
    Last Post: 10-03-2003, 06:10 PM
  3. question on a v60 that was on at&t network
    By caliwvu in forum Verizon Wireless
    Replies: 5
    Last Post: 09-24-2003, 08:35 PM
  4. Which Ericsson phone was on Survivor I?
    By grrr8guy in forum SonyEricsson
    Replies: 4
    Last Post: 12-05-2002, 01:27 AM
  5. Weird problem while I was on the phone
    By SVWComm in forum AT&T
    Replies: 9
    Last Post: 08-26-2002, 10:34 PM

Tags for this Thread

Bookmarks