Results 1 to 5 of 5

Thread: Forum is having problems...data base errors etc

  1. #1
    Join Date
    Sep 2017
    Location
    NYC
    Posts
    624
    Device(s)
    Tracfone iPhone 6S Tracfone iPhone SE, Samsung J3 Luna Pro, J3 Orbit
    Carrier(s)
    TF/Verizon
    Feedback Score
    0

    Forum is having problems...data base errors etc

    Hi. Looks like the forum is having loading issues over past 2 hours or so. Hard to use or navigate. It is showing data base errors and 502's:

    Name:  Capture.jpg
Views: 210
Size:  19.8 KB


    Name:  another.jpg
Views: 212
Size:  26.2 KB


    Especially in the Tracfone forum and elsewhere. I'm using Firefox. Thanks.
    Last edited by lappers; 02-09-2019 at 10:50 PM.

  2. #2
    Join Date
    May 2009
    Posts
    5,403
    Feedback Score
    0
    Quote Originally Posted by lappers View Post
    Hi. Looks like the forum is having loading issues over past 2 hours or so. Hard to use or navigate. It is showing data base errors and 502's:

    Name:  Capture.jpg
Views: 210
Size:  19.8 KB


    Name:  another.jpg
Views: 212
Size:  26.2 KB


    I'm using Firefox. Thanks.
    I just encountered this error a few minutes ago.
    It's not on every thread but it is enough to make it difficult to stick around this evening.

    Hoping that it will be corrected by tomorrow.

    Thank you for posting this.
    I was wondering if it was just happening to me.

    Sent from my Luscious LG Fiesta 2

  3. #3
    Join Date
    Sep 2017
    Location
    NYC
    Posts
    624
    Device(s)
    Tracfone iPhone 6S Tracfone iPhone SE, Samsung J3 Luna Pro, J3 Orbit
    Carrier(s)
    TF/Verizon
    Feedback Score
    0
    No problem! Seems better now.

  4. #4
    Join Date
    May 2009
    Posts
    5,403
    Feedback Score
    0
    Quote Originally Posted by lappers View Post
    No problem! Seems better now.
    Same.
    Thanks for the update.

    Sent from my Luscious LG Fiesta 2

  5. #5
    Join Date
    May 2002
    Location
    USA
    Posts
    13,119
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Yes, we were having some trouble last night with unusual bot activity. Thanks.

Similar Threads

  1. 6682 is having problems..
    By dingobiatch in forum Symbian/S60
    Replies: 4
    Last Post: 02-14-2006, 03:44 AM
  2. Bell news flash_bell is having problems with their picture messaging and web
    By 358 HERO in forum Bell/Virgin/Lucky/Solo
    Replies: 7
    Last Post: 02-13-2006, 10:45 PM
  3. Replies: 5
    Last Post: 08-03-2004, 02:31 PM
  4. Help my NGAGE is having problems...
    By DeadLinc in forum Symbian/S60
    Replies: 21
    Last Post: 01-22-2004, 04:40 PM
  5. My Phone is having problems again
    By MaZiNDMB in forum LG
    Replies: 1
    Last Post: 05-04-2003, 01:15 PM

Tags for this Thread

Bookmarks