Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 68

Thread: Unable to access accounts on T-Mobile website?

  1. #16
    Join Date
    Jul 2005
    Location
    United States
    Posts
    18,445
    Device(s)
    Samsung Galaxy S9+
    Carrier(s)
    Sprint
    Feedback Score
    0
    Unfortunately, CS cannot fix such issues with a magic button. They can submit technical tickets but ultimately they have no direct knowledge of the problem and often do not get updates on the situation or the resolution time/date until the problem has been resolved. Not their fault.
    Don't make me turn this car around.....

  2. #17
    Join Date
    Aug 2005
    Posts
    24
    Feedback Score
    0
    Quote Originally Posted by noton View Post
    No access since Friday here. Single line prepaid. T-Mobile customer service blaming it on my browser left me in a fit of pique.
    Do you have a grandfathered prepaid plan? I'm trying to find out if the people with this problem have anything in common.
    wildhope said above he can login so evidently it's not all prepaid users.

  3. #18
    Join Date
    Nov 2015
    Posts
    39
    Feedback Score
    0
    Quote Originally Posted by techdude90 View Post
    Do you have a grandfathered prepaid plan? I'm trying to find out if the people with this problem have anything in common.
    wildhope said above he can login so evidently it's not all prepaid users.
    yes, legacy paygo

  4. #19
    Join Date
    Aug 2005
    Posts
    24
    Feedback Score
    0
    Quote Originally Posted by Yeswap View Post
    I just logged into my single line prepaid account at My T-Mobile using Chrome on Android. Links on the site all seem to be working.
    What prepaid plan do you have Yeswap?

  5. #20
    Join Date
    Sep 2012
    Posts
    147
    Feedback Score
    0
    Quote Originally Posted by techdude90 View Post
    Do you have a grandfathered prepaid plan? I'm trying to find out if the people with this problem have anything in common.
    wildhope said above he can login so evidently it's not all prepaid users.

    I have the $30 Walmart plan

  6. #21
    Join Date
    Dec 2012
    Location
    DC-MD-VA
    Posts
    700
    Carrier(s)
    Virgin Mobile, T-Mobile, Verizon
    Feedback Score
    0
    Don't know if it's related but I noticed about 3 weeks ago TMobile changed something with their app login - for the worse. Kept getting a connection error message or blank page, works sporadically with patience. But I have not had any issues logging in online via desktop since the OP posted. I'm also on the Walmart plan.
    Your, you're, yore; there, their, they're; to, too, two; by, buy; add, ad; for, four, fore.
    a) better to light a candle, or b) curse the darkness?

  7. #22
    Join Date
    Jun 2010
    Location
    Space City
    Posts
    1,160
    Device(s)
    Moto X4, Moto E5 Play, AT&T F160 flip, Kyo Dura XT
    Carrier(s)
    TracFone, FreeUp, Tello, T-Mo Prepaid
    Feedback Score
    0
    I have two Pay-as-you-Go prepaid accounts, one legacy, one current plan. I haven't been able to get into my online accounts for several days now (using Chrome browser on Chromebook or android phone).

    Sent from my MotoG3 using HoFo mobile app

  8. #23
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,467
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    After doing my annual refill routine on Oct. 5th (see thread below), I'm still able to access the site and the account info as normal.

    Sorry to hear there's so much trouble. Hope it clears up soon.

  9. #24
    Join Date
    Jul 2010
    Posts
    48
    Feedback Score
    0
    I set up a prepaid data plan for my iPad on Aug 23rd. I have never been able to get online to view my account information or pay my bill. I have been trying for weeks to get it resolved with online support, no luck. Ready to switch back to AT&T.

  10. #25
    Join Date
    Aug 2005
    Posts
    24
    Feedback Score
    0
    Quote Originally Posted by millept View Post
    I have two Pay-as-you-Go prepaid accounts, one legacy, one current plan. I haven't been able to get into my online accounts for several days now (using Chrome browser on Chromebook or android phone).

    Sent from my MotoG3 using HoFo mobile app
    Can you see both accounts after logging into one of them at the choose your account step or are your account logins separated?

  11. #26
    Join Date
    Jan 2009
    Posts
    40
    Feedback Score
    0
    Anyone else have any luck getting any traction with this problem with T-Mobile?

    Account access still unavailable for me. Opened a ticket with T-Mobile days ago and have not heard anything back.

  12. #27
    Join Date
    Dec 2012
    Location
    DC-MD-VA
    Posts
    700
    Carrier(s)
    Virgin Mobile, T-Mobile, Verizon
    Feedback Score
    0
    Have you tried any short codes, e.g., #932# for data?

    https://support.t-mobile.com/docs/DOC-4041

  13. #28
    Join Date
    Nov 2015
    Posts
    39
    Feedback Score
    0
    short codes still work for me

  14. #29
    Join Date
    Jun 2010
    Location
    Space City
    Posts
    1,160
    Device(s)
    Moto X4, Moto E5 Play, AT&T F160 flip, Kyo Dura XT
    Carrier(s)
    TracFone, FreeUp, Tello, T-Mo Prepaid
    Feedback Score
    0
    Quote Originally Posted by techdude90 View Post
    Can you see both accounts after logging into one of them at the choose your account step or are your account logins separated?
    I see both accounts (plus a 3rd account which is a tablet with monthly free data). No matter which account I choose I get the same error message to try again later.

    Sent from my LGLS740 using HoFo mobile app

  15. #30
    Join Date
    Dec 2006
    Posts
    7
    Feedback Score
    0
    Just to chime in: I have one T-mobile login with one prepaid grandfathered $10/yr lineand one teltik 5GB Tablet data plan line. Can see the Teltik but cannot enter my grandfathered prepaid with the same symptoms as the other posters in this thread. Hopefully it gets fixed before I need to put my yearly $10, which is next month.

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. Unable to access Wifi on Campus
    By bigmike20 in forum Apple
    Replies: 12
    Last Post: 09-17-2007, 08:12 PM
  2. Replies: 1
    Last Post: 07-23-2005, 08:54 PM
  3. Replies: 2
    Last Post: 02-11-2005, 09:28 AM
  4. Setting up your account on T-mobile Website
    By iptaylm in forum T-Mobile
    Replies: 1
    Last Post: 12-08-2004, 04:56 PM

Tags for this Thread

Bookmarks