Results 1 to 6 of 6

Thread: HD Video option no avaliable in profile settings...

  1. #1
    Join Date
    Mar 2017
    Posts
    234
    Feedback Score
    0

    HD Video option no avaliable in profile settings...

    Hey everyone.
    Ive recently switched over from prepaid to postpaid one with one plus promo. The problem I'm having is that I do not have the HD video option in my profile settings even though I have the one plus promo active on my account. Ive called customer care on numerous occasions with no success, they were unable to add it to my account, sending my request to the engineering team.

    In add or change services, if I click the HD Video link, it gives me "This line is not eligible for media preferences" error. I did a speedtest with fast.com and I'm indeed being throttled to 480p as speeds drops to 2-2.5 mbs.

    Is there something specific I need to tell tmobile to do here? Ive reached out to tforce they also had trouble getting this added to my account...
    Thanks.

  2. #2
    Join Date
    Jun 2004
    Posts
    2,062
    Feedback Score
    0
    You're not the first one here to have this experience. I'm not sure if the other guy ever got it resolved.

    Did you try any of this on your phone, via the T-Mobile app? Account, plan and usage data, manage data & add-ons. HD Video is right there--or should be.

    Sounds like it's time for an executive office intervention.

  3. #3
    Join Date
    Oct 2009
    Location
    Broomfield
    Posts
    241
    Device(s)
    iPhone 8+, Note 8
    Carrier(s)
    AT&T, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by L33 View Post
    Hey everyone.
    Ive recently switched over from prepaid to postpaid one with one plus promo. The problem I'm having is that I do not have the HD video option in my profile settings even though I have the one plus promo active on my account. Ive called customer care on numerous occasions with no success, they were unable to add it to my account, sending my request to the engineering team.

    In add or change services, if I click the HD Video link, it gives me "This line is not eligible for media preferences" error. I did a speedtest with fast.com and I'm indeed being throttled to 480p as speeds drops to 2-2.5 mbs.

    Is there something specific I need to tell tmobile to do here? Ive reached out to tforce they also had trouble getting this added to my account...
    Thanks.
    I believe they no longer allow people to shut HD video off if your plan included HD video. I have three all in lines which includes HD video and I no longer have the option to disable it. My plan includes HD video because I can stream YouTube in 720P video all day long on all three of my lines but I just can't disable it in my T-Mobile account and there is no option in the T-Mobile app.

    If you've noticed, T-Mobile has scrubbed binge on from the website completely.

  4. #4
    Join Date
    Mar 2017
    Posts
    234
    Feedback Score
    0
    HD video link in the app does nothing, produces an error that the line is not eligible for media settings while my tmobile page has nothing in the profile section in regards to HD video.

  5. #5
    Join Date
    Aug 2008
    Posts
    14,865
    Feedback Score
    0
    How did you get the One Plus Promo? I thought they ended that awhile back.

  6. #6
    Join Date
    Mar 2017
    Posts
    234
    Feedback Score
    0
    Quote Originally Posted by jet1000 View Post
    How did you get the One Plus Promo? I thought they ended that awhile back.
    By asking them nicely to add it to my account.

Similar Threads

  1. No sounds in my videos? 9800
    By 3ztt in forum LG
    Replies: 2
    Last Post: 12-09-2005, 12:17 PM
  2. Replies: 0
    Last Post: 10-14-2005, 01:11 AM
  3. no sound in transfered videos
    By peter330 in forum Motorola
    Replies: 3
    Last Post: 12-19-2004, 10:41 PM
  4. Replies: 0
    Last Post: 10-06-2003, 09:59 AM

Tags for this Thread

Bookmarks