Results 1 to 7 of 7

Thread: Hofo app not working

  1. #1
    Join Date
    Jun 2007
    Posts
    3,092
    Carrier(s)
    Metro / T-Mobile
    Feedback Score
    0

    Hofo app not working

    The forum has been slow the last few days, then the hofo app stopped working.

  2. #2
    Join Date
    May 2002
    Location
    USA
    Posts
    13,110
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    I’ve mentioned this to Howard. It looks like we had to break the app in order to address the current issue with the forum. I’ll try to find out more and post back.

  3. #3
    Join Date
    Jun 2015
    Posts
    1,087
    Feedback Score
    0
    Yes the same here. I get a ClouFlare warning and an SSO sign on error.

    Tapatalk also displays a bunch of code on logging in.

  4. #4
    Join Date
    May 2002
    Location
    USA
    Posts
    13,110
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Yes, we were detecting some unusual bot activity that was slowing down site, so we enabled CloudFlare to protect the forum. Unfortunately it does not work well with the app. Howard will be looking into it more today.

  5. #5
    Join Date
    Dec 2004
    Location
    Long Island
    Posts
    248
    Device(s)
    iPhone 4S
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    Yes, we were detecting some unusual bot activity that was slowing down site, so we enabled CloudFlare to protect the forum. Unfortunately it does not work well with the app. Howard will be looking into it more today.
    Glad to know i'm not the only one.

  6. #6
    Join Date
    Nov 2004
    Location
    Northern Virginia
    Posts
    18,876
    Device(s)
    Apple iPhone7 Plus Apple iPhone 7 Plus
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    The Participated list under Discussions shows several threads from 2004 but only shows three or four recent threads in which I participated.
    Earl F. Parrish

  7. #7
    Join Date
    May 2002
    Location
    USA
    Posts
    13,110
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Please use this thread for future discussion: https://www.howardforums.com/showthr...es-and-outages

Similar Threads

  1. URL links through android Hofo app not working?
    By cellphone-guy in forum Forum Feedback & Help
    Replies: 8
    Last Post: 10-16-2016, 05:02 PM
  2. HoFo app not working
    By 2400zr in forum Forum Feedback & Help
    Replies: 11
    Last Post: 07-11-2016, 09:52 AM
  3. Axcess Apps not working on Kyocera 3250
    By agent007 in forum ALLTEL
    Replies: 34
    Last Post: 03-30-2005, 10:14 PM
  4. help java app. not working
    By macdid in forum N-Gage Forum
    Replies: 3
    Last Post: 12-21-2004, 12:42 AM
  5. 6600 apps not working even though they're specified
    By Drag'nGT in forum Symbian/S60
    Replies: 1
    Last Post: 08-07-2004, 05:58 PM

Tags for this Thread

Bookmarks