Results 1 to 4 of 4

Thread: Problems with voice mail

  1. #1
    Join Date
    Sep 2003
    Posts
    23
    Feedback Score
    0

    Problems with voice mail

    Phone iphone SE ios 11.4
    page plus plan 29.95 unlimited talk/text 2 GB data
    Been on page plus for years

    Voice mail has changed instead of a voice mail indication on iphone screen
    I get texts from 900080006202
    message //VZWVVM:SYNC:ev=NM;......other data

    No v/m indication on phone screen

    I can log into voice mail and listen to/delete messages.

    When I log into Voice mail the phone displays Yahoo Mail (my last name)
    Yahoo? Where did this come from???

    I called page plus support and they said everything is working ok. I asked if there had been changes to my voice mail and the tech said no.

    I'm at a loss here. If anyone could point me to a solution I would appreciate it.

  2. #2
    Join Date
    Apr 2004
    Posts
    6,994
    Device(s)
    Moto Z4 (Vzw), Moto Z Play (PP)
    Carrier(s)
    Verizon Wireless, Page Plus
    Feedback Score
    0
    I had a similar problem, but with my android phone (a Droid Mini) that was directly on Verizon.

    I had to talk with someone in Verizon's tech support (got xfered there from regular customer support). They knew of my problem quickly, and changed my "settings" to go back to using the original voice mail and original voice mail indicator.

    I think the problem's root cause was that they assumed I wanted Visual Voice Mail, and assumed that I had the Visual Voice Mail app installed. Both assumptions were dead wrong. The text msgs you are getting, I believe, would be intercepted by the VVM app.

  3. #3
    Join Date
    Mar 2010
    Posts
    893
    Carrier(s)
    BOOM! Mobile
    Feedback Score
    0

    Problems with voice mail

    Pretty much your voicemail is incorrectly provisioned for your iPhone. It seems any new or existing LTE device is getting moved to visual voicemail assuming that it works correctly on all devices. Visual Voicemail for iPhones is done differently than for Android ones.

    I'm going to assume they are applying the Android configuration for all LTE devices.

    Getting TracFone to fix it is nearly impossible and your likely going to be stuck with it unfortunately as they won't care.

    If it annoys you bad enough the easiest solution is to switch to another carrier. It'll be a lot less frustrating than getting them to fix it.

    I just switched a paygo line to a LTE flipphone and see the same issue.


    Sent from my iPad using Tapatalk
    Last edited by pclover; 07-07-2018 at 12:33 AM.

  4. #4
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,562
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    So Vanwall, your situation is you had a device and an existing line of service on PPC, with standard (Basic) voicemail working as normal, and then at some point the notification aspect changed and you get the cryptic texts.

    I just wanted to clarify that you made no changes prior to this, such as swapping in a new device, changing plans, porting in, etc.. It just changed at some point.

    That business of seeing something about Yahoo Mail when you log into voicemail is the weirdest!

    Based on what I've read here on HoFo about this (mainly from user "lappers"), if you approach Customer Service with this assertively and ask for a higher tier representative, they can straighten this out, but it will take perseverance on your part to get to that higher level rep. At that level they're aware of the problem and have ways (possibly coordinating with Verizon Wireless) to quickly provision your voicemail back to Basic and have your expected indicator working.

    Here's a link to one applicable thread: https://howardforums.com/showthread....-VZW-SIM/page3

    Read lappers' remarks in post no. 39 for his approach.

Similar Threads

  1. Small problem with voice mail
    By Fluid in forum AT&T
    Replies: 1
    Last Post: 03-11-2006, 08:27 PM
  2. Continued problems with Voice Mail
    By Halle in forum Rogers/Fido/Chat-r
    Replies: 0
    Last Post: 10-08-2005, 01:32 PM
  3. 7610 - problem with voice mail
    By nok7610 in forum Symbian/S60
    Replies: 3
    Last Post: 09-09-2004, 09:46 AM
  4. Problem with voice mail
    By naturefreak85 in forum Verizon Wireless
    Replies: 0
    Last Post: 08-07-2004, 08:00 PM
  5. Replies: 12
    Last Post: 12-29-2003, 12:46 AM

Tags for this Thread

Bookmarks