Page 59 of 66 FirstFirst ... 9 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 LastLast
Results 871 to 885 of 978

Thread: Beta: WiFi calling with Google Voice

  1. #871
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,000
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Those gv app users who have phones with LED's, are the led's lighting up for notifications (message, missed call, vm, etc)?

  2. #872
    Join Date
    Sep 2002
    Location
    SF Bay Area
    Posts
    367
    Carrier(s)
    T-Mobile, AT&T, Straight Talk (AT&T)
    Feedback Score
    0
    I'll have to remember to check; I have a Galaxy S7 but I get so many notifications I can't tell specifically if GV sets one. I do want to say it does, though, as there are explicit GV notifications.
    Galaxy Tab S2 SM-T817T on AT&T
    Galaxy S7 on StraightTalk (AT&T)

  3. #873
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,000
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    I too could of sworn the led did light up but can't be certain. Testing on 2 phones reveals that not to be the case - s7 edge and axon 7. Both make noise to announce an alert but neither flashes the led. Led does work for email (aquamail and gmail), carrier missed calls and some other alerts (calendar).

  4. #874
    Join Date
    Jun 2004
    Posts
    266
    Device(s)
    OnePlus 6
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    Those gv app users who have phones with LED's, are the led's lighting up for notifications (message, missed call, vm, etc)?
    Works fine on mine, at least for now. No telling what will happen after another update lol

    Do you by any chance have anything turned off in Settings/Notifications?

  5. #875
    Join Date
    Jul 2001
    Location
    MA
    Posts
    710
    Carrier(s)
    Straight Talk
    Feedback Score
    0
    My phone has been ringing since the last update 2-3 days ago. Maybe I won't update it for while.

  6. #876
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,000
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Quote Originally Posted by kozmo21 View Post
    Works fine on mine, at least for now. No telling what will happen after another update lol

    Do you by any chance have anything turned off in Settings/Notifications?
    I went through everything with a fine tooth comb and then some. One device is on android 7.1.2, other on 8.0. For both there's just a single toggle for led under settings/display. Nothing under settings/notifications that would relate to led function.

    Which phone/android versions are you running?

  7. #877
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,356
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    Comment about app versions and the Wi-Fi rollout:

    Just happened to look at a phone (with GV installed) I stopped using (as a phone) last July, but have had on with Wi-Fi using as a Roku remote lately, and was surprised to see that, even though the app hasn't updated versions (it's on v2018.28.xxxx), it has gained the Wi-Fi calling ability!

    Funny how they did that.

  8. #878
    Join Date
    May 2018
    Posts
    26
    Device(s)
    One+5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Re the LED: My OnePlus 5 has "Per app LED Notification" settings. I have GV notification LED turned ON, but it does not work for missed calls or messages. It does work for the native cellphone, mail & android messages apps.
    Name:  Screenshot_20190304-072731.jpg
Views: 134
Size:  33.3 KB

  9. #879
    Join Date
    May 2018
    Posts
    26
    Device(s)
    One+5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by whacker View Post
    ... even though the app hasn't updated versions (it's on v2018.28.xxxx), it has gained the Wi-Fi calling ability!

    Funny how they did that.
    Features can be added/removed server-side, to make them appear or go away.

  10. #880
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,000
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Got my LED issue resolved. The fix was pretty drastic. I updated the axon 7 from lineageos 14.1 (android 7.1.2) to something called pixeldust (https://forum.xda-developers.com/pro...t-pie-t3862484 based on android 9). This of course involved changing the partition structure of the phone, creating and installing something called a vendor partition, and lots of other fun stuff. But alas, no brick!

    I got the base phone partly set up. Lots of new functions to play with. Hopefully the battery life will be similar.

    Under message notifications (inside the app) there's a toggle called "blink light". That wasn't there before.

  11. #881
    Join Date
    May 2011
    Location
    BFE
    Posts
    7,812
    Device(s)
    LG G2, Moto G5+, Moto E4, (Droid Mini, GS3, Droid4, L41C, Droid3, S390G, LG500G, T404G, T301G, V170)
    Carrier(s)
    Total Wireless (Verizon, Red Pocket, Tracfone)
    Feedback Score
    0
    Quote Originally Posted by whacker View Post
    was surprised to see that, even though the app hasn't updated versions (it's on v2018.28.xxxx), it has gained the Wi-Fi calling ability!

    Funny how they did that.
    The app version hasn't mattered for nearly a year. Just need the version from when they started the beta test or newer.

    The rest was done in their end to enable the feature.

  12. #882
    Join Date
    May 2011
    Location
    BFE
    Posts
    7,812
    Device(s)
    LG G2, Moto G5+, Moto E4, (Droid Mini, GS3, Droid4, L41C, Droid3, S390G, LG500G, T404G, T301G, V170)
    Carrier(s)
    Total Wireless (Verizon, Red Pocket, Tracfone)
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    Under message notifications (inside the app) there's a toggle called "blink light". That wasn't there before.
    Interesting the app has Pie specific features.

    Makes me want to compare Oreo to Nougat now.

    BTW, why not try Oreo instead of jumping to Pie? No LOS 15 for the phone? Or 16 instead of Pixel based/look stuff?

    Maybe that new option is a Pixel feature instead of Pie?

  13. #883
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,000
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Good question. I suppose given how often (last update 18 months ago) I update firmware I wanted to go with something current. There is LOS 15 and 16, but los 15 is having some teething issues and 16 is still a work in progress. For the most part everything appears to work. The few bugs I've come across so far include no BT icon in status bar when enabled (does show up in quick settings tiles, no led when on the charger). There's probably some others. There was also the post about some folks getting upwards of 7hrs of screen on time. I don't care much for the new launchers...been running nova launcher for a number of years now. It gets restored onto what ever rom I'm using. Keeps the main UI consistent.

    Everything seems more scattered about in settings now. Not a big fan of having a common notifications section which appears partly broken. That blink light option is available in the gv app only, not under the common notifications for gv. One would think the options mirror one another (or the notification option in the app is just a shortcut to the main common notification settings¿?). Once fully configured, I rarely touched settings in the old firmware.

    We'll see how the battery holds up this week. If I can get my usual 2 days between charges (with still ~40% or more remaining), I'll be a happy camper.

    We need some others with pie to chime in on what their options show.

  14. #884
    Join Date
    Mar 2013
    Posts
    4,133
    Feedback Score
    0
    New Bug:

    With GV app set to prefer wifi & mobile data I was unable to answer an incoming call with the phone connected to the car Bluetooth. Pressing the answer button on the steering wheel did nothing.

  15. #885
    Join Date
    Sep 2004
    Posts
    347
    Feedback Score
    0
    Quote Originally Posted by bobdevnul View Post
    New Bug:

    With GV app set to prefer wifi & mobile data I was unable to answer an incoming call with the phone connected to the car Bluetooth. Pressing the answer button on the steering wheel did nothing.
    I suspect this is an expected behavior. The bluetooth only works with the phone app. When you set "prefer wifi & mobile data", you are not using phone app at all.

Page 59 of 66 FirstFirst ... 9 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 LastLast

Similar Threads

  1. Requesting help....... trying to make an outgoing phone call with Google voice
    By True Colors in forum General Mobile Questions and Discussion
    Replies: 0
    Last Post: 09-24-2012, 09:43 AM
  2. Unlimited Free Calling with Google Voice on the Intercept
    By Churner in forum Virgin Mobile USA
    Replies: 47
    Last Post: 02-08-2011, 05:41 PM
  3. Replies: 26
    Last Post: 08-25-2010, 10:59 PM
  4. Replies: 1
    Last Post: 06-10-2010, 09:47 AM
  5. Replies: 17
    Last Post: 01-26-2010, 04:47 AM

Tags for this Thread

Bookmarks