Results 1 to 15 of 15

Thread: S8+ Oreo and Wi-Fi calling

  1. #1
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0

    S8+ Oreo and Wi-Fi calling

    I, like others, have the update and selected WiFi calling. Even got the verification text. However the phone app always shows the feature as off.

    What are we missing?

    Thanks in advance!

    Sent from my SM-G955W using HoFo mobile app

  2. #2
    Join Date
    Nov 2011
    Posts
    10
    Feedback Score
    0
    sms sim to 40001 then wait a few seconds then restart the phone. Freedom told me to do that and it started working after I restarted the device.

  3. #3
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by tycoon18 View Post
    sms sim to 40001 then wait a few seconds then restart the phone. Freedom told me to do that and it started working after I restarted the device.
    Tried a few times. No luck yet. I got the message to restart my phone. Still can't keep the WiFi calling slider selected. Keeps turning off.

    Sent from my SM-G955W using HoFo mobile app

  4. #4
    Join Date
    Jul 2009
    Posts
    431
    Device(s)
    Samsung s8+
    Carrier(s)
    Wind
    Feedback Score
    0
    Here is how I got it to stay on.
    I registered the first time, Then went and did it again after I got to the menu to agree to the TOS I spammed the back button for about 30 sec or so to it took me out and it stayed on.

    If that does not work do the same thing spam back button for 30 sec or so then go to home screen then go to wifi calling and it should be on.


    Taken from a reddit user who my guide helped me and give them anther way

    /u/garrett1972

    " was inspired by a Howard Forums user. Their fix didn't work for me but I tried something as a result. First, I was able to register and get a confirmation text, however each time I would go back the slider for WiFi calling would be off. Each time I would try again, I could select my address for 911 and it would accept it. I would be "stuck" at the message to wait for the confirmation text. Since I already had it, I wasn't sure what the next step was. Based off what the HoFo user did, they simply spammed the back button at that point, and they were lucky enough to have the WiFi calling slider stay on. Not me. Instead I thought of using the task switcher. As I went through the process yet again of registering my address, I quickly switched back to the phone app after I set my address. My WiFi slider remained on! I've been testing and texting/calling fully from WiFi and no issues at all. Thought I'd share - this issue seems to be related to the My Account app - something isn't working properly from what I can tell. Update - asked to provide a guide. Link! https://imgur.com/gallery/bWEUa "


    Last edited by rickyis911; 03-20-2018 at 02:40 PM.
    Freedom Mobile
    Line 1:
    $59 LTE Plan for $59
    Line 2: $45 Unlimited everything a month $45


  5. #5
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by rickyis911 View Post
    How i got it to stay on after i went thru the first time, i did it again, once i got to the menu to agree to the TOS i spamed the back button for 30 sec or so to it took me out.
    then it stayed on.

    if that does not work do the same thing.
    then after spamig back for 30 sec go to the home screen.
    and go to wifi calling again and it should be on.
    I got a variation of that to work! Just used the tab list and swapped back and forth. I was able to keep it locked on! Thank you so much!

    Sent from my SM-G955W using HoFo mobile app

  6. #6
    Join Date
    Aug 2006
    Location
    hamilton, on
    Posts
    230
    Device(s)
    Galaxy Note 2
    Carrier(s)
    Wind
    Feedback Score
    0
    I can confirm that my galaxy s9+ from freedom has wifi calling working. i was able to setup with no issues.
    With Wind Since Early 2010.
    50 promo everywhere
    Pay your way 2012

  7. #7
    Join Date
    Aug 2017
    Posts
    2
    Feedback Score
    0
    Quote Originally Posted by rickyis911 View Post
    how i got it to stay on after i went thru the first time, i did it again, once i got to the menu to agree to the tos i spamed the back button for 30 sec or so to it took me out.
    Then it stayed on.

    If that does not work do the same thing.
    Then after spamig back for 30 sec go to the home screen.
    And go to wifi calling again and it should be on.
    worked!!!!!!!! You so rock.

  8. #8
    Join Date
    Jul 2009
    Posts
    431
    Device(s)
    Samsung s8+
    Carrier(s)
    Wind
    Feedback Score
    0
    Your welcome
    I tried 25 different ways and thos 2 worked for me on my phone and a friends phone.

  9. #9
    Join Date
    May 2004
    Location
    Canada - Toronto
    Posts
    1,794
    Device(s)
    Samsung Galaxy S8
    Carrier(s)
    Freedom Mobile
    Feedback Score
    0
    I updated my s8 but I see no wifi calling feature yet. Am I missing something here??

    Sent from my SM-G950W using HoFo mobile app
    WIND: Everywhere 50
    Unlimited CA/US Call, MMS, 11gb Data, 2400 min US/CA Roaming w/1gb Data

  10. #10
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by syzuie View Post
    I updated my s8 but I see no wifi calling feature yet. Am I missing something here??

    Sent from my SM-G950W using HoFo mobile app
    It is in the settings menu of the phone app. Near the bottom.

    Sent from my SM-G955W using HoFo mobile app

  11. #11
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by Garrett_Nash View Post
    It is in the settings menu of the phone app. Near the bottom.

    Sent from my SM-G955W using HoFo mobile app
    See belowName:  Screenshot_20180320-064846_Phone.jpg
Views: 1353
Size:  25.0 KB

    Sent from my SM-G955W using HoFo mobile app

  12. #12
    Join Date
    May 2004
    Location
    Canada - Toronto
    Posts
    1,794
    Device(s)
    Samsung Galaxy S8
    Carrier(s)
    Freedom Mobile
    Feedback Score
    0
    Quote Originally Posted by Garrett_Nash View Post
    It is in the settings menu of the phone app. Near the bottom.

    Sent from my SM-G955W using HoFo mobile app
    Nope can't find it anywhere

    Sent from my SM-G950W using HoFo mobile app

  13. #13
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by syzuie View Post
    Nope can't find it anywhere

    Sent from my SM-G950W using HoFo mobile app
    I attached what I mean. The phone dialer app, settings menu. Then scroll all the way to the bottom. What is on your phone?Name:  Screenshot_20180320-065803_Contacts.jpg
Views: 1354
Size:  20.4 KBName:  Screenshot_20180320-064846_Phone.jpg
Views: 1354
Size:  25.0 KB

    Sent from my SM-G955W using HoFo mobile app

  14. #14
    Join Date
    May 2004
    Location
    Canada - Toronto
    Posts
    1,794
    Device(s)
    Samsung Galaxy S8
    Carrier(s)
    Freedom Mobile
    Feedback Score
    0
    Quote Originally Posted by Garrett_Nash View Post
    I attached what I mean. The phone dialer app, settings menu. Then scroll all the way to the bottom. What is on your phone?Name:  Screenshot_20180320-065803_Contacts.jpg
Views: 1354
Size:  20.4 KBName:  Screenshot_20180320-064846_Phone.jpg
Views: 1354
Size:  25.0 KB

    Sent from my SM-G955W using HoFo mobile app
    You are the best. I found it

  15. #15
    Join Date
    Feb 2016
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by syzuie View Post
    You are the best. I found it
    Perfect! I hope it works!

    Sent from my SM-G955W using HoFo mobile app

Similar Threads

  1. Vocemail and wi-fi calling
    By tedzo in forum h2o Wireless
    Replies: 0
    Last Post: 04-22-2017, 05:08 PM
  2. Replies: 7
    Last Post: 10-23-2014, 08:21 PM
  3. T-Mobile HD Voice and Wi-Fi Calling for iPhone 5S/5C?
    By Phantomstar02 in forum T-Mobile
    Replies: 21
    Last Post: 09-15-2013, 11:51 AM
  4. Replies: 5
    Last Post: 04-06-2011, 02:30 PM

Bookmarks