Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Thread: Hofo app upload problems

  1. #16
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,405
    Carrier(s)
    Rogers
    Feedback Score
    6 (100%)
    Good news, I found an Android phone where the app doesn't work, this will help me get to the bottom of what is going on. The other Android phone I was using worked just fine which made it really difficult to troubleshoot.

  2. #17
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    728
    Device(s)
    Galaxy s7 edge, nexus 6p as a backup
    Carrier(s)
    AT&T
    Feedback Score
    0
    Working on my s8+ nowName:  Screenshot_20180403-181524_Speedtest.jpg
Views: 62
Size:  18.4 KB

    Sent from my SM-G955U using HoFo mobile app

  3. #18
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    3,220
    Device(s)
    iPhone X 256 GB Space Gray, iPad Pro 10.5 256 GB
    Carrier(s)
    AT&T Mobility, T-Mobile
    Feedback Score
    0
    Quote Originally Posted by howard View Post


    Testing out the attachment
    When do us iPhone X users get this new interface?


    Sent from my iPhone using Tapatalk

    B2+B66+B30+B5 (20 MHz + 10 MHz + 10 MHz + 5 MHz)
    Minneapolis, MN

  4. #19
    Join Date
    Oct 2013
    Location
    SEMO
    Posts
    275
    Device(s)
    Note 5
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by howard View Post
    Good news, I found an Android phone where the app doesn't work, this will help me get to the bottom of what is going on. The other Android phone I was using worked just fine which made it really difficult to troubleshoot.
    What happened the last few days when the app was broken again?

    My signature - It'd be nice if the hofo app wasn't broken every other time you tried to use it for months on end...

  5. #20
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,405
    Carrier(s)
    Rogers
    Feedback Score
    6 (100%)
    try this updated version of the app:

    https://drive.google.com/file/d/1EMW...ew?usp=sharing

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. WebJal Ringtone upload problems
    By Subtonium in forum Software
    Replies: 1
    Last Post: 01-15-2004, 04:06 PM
  2. V205&easyGPRS: upload problem
    By Mats in forum Samsung
    Replies: 1
    Last Post: 07-19-2003, 03:22 PM
  3. app manager problem/question
    By Sl300 in forum Symbian/S60
    Replies: 0
    Last Post: 05-15-2003, 03:57 PM
  4. 8100 owners - Picture Upload Problems?
    By Mingus in forum Sprint
    Replies: 15
    Last Post: 04-24-2003, 11:48 PM
  5. Wallpaper upload problem for TCC Q285
    By tsis3 in forum Other Manufacturers
    Replies: 3
    Last Post: 07-11-2002, 11:08 AM

Bookmarks