Page 510 of 514 FirstFirst ... 10 410 460 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 LastLast
Results 7,636 to 7,650 of 7705

Thread: Stand alone AT&T Unlimited ZTE Mobley Hotspot now only $20!!!!!

  1. #7636
    Join Date
    Apr 2017
    Posts
    7
    Feedback Score
    0
    I used Band 2

  2. #7637
    Join Date
    Sep 2012
    Posts
    94
    Feedback Score
    0
    I’ve been considering canceling my Mobley plan. I’ve moved to a location with AT&T fiber so thankfully I don’t need to use it as my main internet anymore. With all the throttling and that it’s limited to LTE makes me think that unfortunately this plan may not be that great for much longer.

  3. #7638
    Join Date
    Jan 2005
    Posts
    3,152
    Device(s)
    iPhone SE 2020
    Carrier(s)
    Visible
    Feedback Score
    1 (100%)
    Quote Originally Posted by sporez View Post
    I’ve been considering canceling my Mobley plan. I’ve moved to a location with AT&T fiber so thankfully I don’t need to use it as my main internet anymore. With all the throttling and that it’s limited to LTE makes me think that unfortunately this plan may not be that great for much longer.
    i posted this a page or two back...ATT killed the mobley plan

    "i canceled my mobley plan back in Dec because they throttle my speeds so bad that it came to the point where its not even worth $20 when speeds are half a meg all day and only 3mbps at night"

  4. #7639
    Join Date
    Oct 2015
    Posts
    417
    Feedback Score
    0
    Quote Originally Posted by illtww View Post
    has the speed gotten any better for you?
    Unfortunately, no. I have been experimenting with the Mobley plans over the past few months to get the best experience.

    Almost all websites are throttled from anywhere between 500kbps to a max of 4Mbps. Most video sites stream anywhere from 1.5Mbps to 4Mbps.

    As of today, the only workaround is to use a VPN. Behind a VPN, there is no throttling. However, I am not sure how long this will remain a workaround.

    I am not sure why AT&T is throttling the Mobley plans so badly, other than an "IMEI mismatch issue." When I call AT&T, they refuse to help me because the IMEI does not match a Mobley device. Apparently, that is the reason for the "hard throttle" issues. I do not believe this explanation because I have never used the Mobley device on these lines since activation back in 2017. However, these data throttling issues have been ongoing since around June 2022.

  5. #7640
    Join Date
    Jul 2006
    Posts
    2,306
    Feedback Score
    0
    Quote Originally Posted by schippma View Post
    As of today, the only workaround is to use a VPN. Behind a VPN, there is no throttling. However, I am not sure how long this will remain a workaround.
    How do you have your VPN set up? I've used a VPN on my browser, installed on my computer, and set up in my ASUS router. None of those made any difference in the throttling on my Mobley plan. I don't know if I can set up the VPN on my modem or not.

    I can reboot my Nighthawk MR1100 and my data speeds are great, for about an hour. Then, they are reduced significantly. I reboot, and the speeds triple or better again for a brief period. Even when reduced, browsing speeds are adequate, so I continue to use it. Luckily, I don't do much streaming. The Mobley plan is the only home internet I have.

  6. #7641
    Join Date
    Oct 2018
    Posts
    10
    Feedback Score
    0
    Hello.
    I've been trying to connect with others still using Connected Car / Mobley.
    I usually get 60-80 Mbps download speed, but several times a day now it goes down to 1 Mbps. Only a wireless disconnect/connect fixes this, temporarily. 1 Mbps is so slow that even websites take longer to download, and of course streaming is impossible.

    Seems like I'm not alone.

    It is so unfortunate they advertise as unlimited data plan, but giving so low speed that limits so much what you can do online.

  7. #7642
    Join Date
    Mar 2017
    Posts
    912
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    It's weird how some lines are doing fine, and others are reporting issues. I just checked on the line my buddy is using. He's used over 300gb this month (with 16 days to go) with the sim card in a M1 Nighthawk. The imei has not been spoofed.

  8. #7643
    Join Date
    Oct 2018
    Posts
    10
    Feedback Score
    0
    Quote Originally Posted by Orlimar1 View Post
    It's weird how some lines are doing fine, and others are reporting issues. I just checked on the line my buddy is using. He's used over 300gb this month (with 16 days to go) with the sim card in a M1 Nighthawk. The imei has not been spoofed.
    I'm able to use that much if I wanted, the question is: what speed is he getting, is he able to stream (test Netflix for example)?
    He needs to run some speed test (Google, fast.com, etc.) to see his speed.
    Data never stopped for me, it's just very slow compared to what was normal (in my case, at least 50 Mbps - now it's around 1 Mbps).

  9. #7644
    Join Date
    Mar 2017
    Posts
    912
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by igorjrr View Post
    I'm able to use that much if I wanted, the question is: what speed is he getting, is he able to stream (test Netflix for example)?
    He needs to run some speed test (Google, fast.com, etc.) to see his speed.
    Data never stopped for me, it's just very slow compared to what was normal (in my case, at least 50 Mbps - now it's around 1 Mbps).
    Yes they stream all of their tv programming. His last speed test I remember was in the mid 50's.

  10. #7645
    Join Date
    Mar 2013
    Posts
    6,566
    Feedback Score
    0
    Quote Originally Posted by igorjrr View Post
    Hello.
    I've been trying to connect with others still using Connected Car / Mobley.
    I usually get 60-80 Mbps download speed, but several times a day now it goes down to 1 Mbps. Only a wireless disconnect/connect fixes this, temporarily. 1 Mbps is so slow that even websites take longer to download, and of course streaming is impossible.

    Seems like I'm not alone.

    It is so unfortunate they advertise as unlimited data plan, but giving so low speed that limits so much what you can do online.
    Mine has always worked fine since day one several years ago. I don't use it much, but it worked fine last week when I loaned it to a friend for several days whose Internet was out - tree company cut their fiber. The speed wasn't great, like 4Mbps, but it was enough to stream 30GB of TV. I don't know what she was watching.

    AT&T isn't very good in this area. I generally get 2-25Mbps. When I have traveled with it it always got better than that.

    The SIM is in an old Velocity, but it worked fine when I had it in the Mobley too, just a bit slower.

  11. #7646
    Join Date
    Dec 2013
    Posts
    39
    Feedback Score
    0
    I have 2 CCU Mobley plans used at 2 locations, and while traveling, one has the SIM in the original Mobley, the other has the SIM in an 815S. The Mobley is in a location with fairly weak signal (1 bar on signal meter on my AT&T cell phone, have to step outdoors to not have drop outs on calls) and rarely gets over 2-3 mbps, but that is good enough as it is mostly used to remote monitor the video door bell, etc. Prior to moving it to this location in February, it was at another rural location circa 15 miles away close to a tower (line of site to the tower less than 1/3 mile away) and was getting over 20mbps. The other in the 815S was getting very slow like a lot of people have complained about until AT&T built a new tower less than half a mile away a couple of months ago, now I am consistently getting over 40 mbps with no obvious throttling. Though I will occasionally have to reboot to get back on a faster band (maybe once per day), just tested it with fast.com at 11pm on a Friday night, and I am getting 33 mbps on the first try and 26 mbps on the second.

  12. #7647
    Join Date
    Jul 2006
    Posts
    2,306
    Feedback Score
    0
    I can run a speed test and be getting around 5 Mbps down. Reboot to the same exact band on my Nighhawk and go as high as 75 Mbps. An hour later, back down to low speed again. Rinse and repeat. Rebooting nearly always at least doubles or triples my speed. IMO, this is just plain throttling, call it de-priortizing or whatever.

    I've noticed that upload speeds don't vary that much. I think the upload speeds are a pure result of congestion, with no throttling. Uploads vary from 1.5 to 8 Mbps, depending on time of day.

    Fortunately for me, speeds are always usable for browsing, since this is my only internet source. I rarely stream to my TV.

  13. #7648
    Join Date
    Oct 2018
    Posts
    10
    Feedback Score
    0
    Quote Originally Posted by bmtvaquero View Post
    I can run a speed test and be getting around 5 Mbps down. Reboot to the same exact band on my Nighhawk and go as high as 75 Mbps. An hour later, back down to low speed again. Rinse and repeat. Rebooting nearly always at least doubles or triples my speed. IMO, this is just plain throttling, call it de-priortizing or whatever.

    I've noticed that upload speeds don't vary that much. I think the upload speeds are a pure result of congestion, with no throttling. Uploads vary from 1.5 to 8 Mbps, depending on time of day.

    Fortunately for me, speeds are always usable for browsing, since this is my only internet source. I rarely stream to my TV.
    Yes this is my experience. My upload is always about 10 Mbps. Right after a reboot, download is about 80 Mbps but after a few hours it goes down to less than 1 Mbps.
    It seems they are doing it on purpose, not a technical issue.
    The problem is that I can't even watch a small video clip of news for example. It's so slow.

  14. #7649
    Join Date
    Oct 2015
    Posts
    417
    Feedback Score
    0
    Quote Originally Posted by bmtvaquero View Post
    How do you have your VPN set up? I've used a VPN on my browser, installed on my computer, and set up in my ASUS router. None of those made any difference in the throttling on my Mobley plan. I don't know if I can set up the VPN on my modem or not.

    I can reboot my Nighthawk MR1100 and my data speeds are great, for about an hour. Then, they are reduced significantly. I reboot, and the speeds triple or better again for a brief period. Even when reduced, browsing speeds are adequate, so I continue to use it. Luckily, I don't do much streaming. The Mobley plan is the only home internet I have.
    To get around the throttling, I use the VPN 1.1.1.1. It is free on the app store. I turn the VPN on after connecting to WiFi. This is the only solution I have found. And, this only solves the throttling issue for devices that can download and enable this VPN app.

    In my testing, most video sites are throttled to around 1-4Mbps (depending upon Stream Saver being on or off). Music streaming seems to be at full speed (Pandora, iHeartRadio, etc) at around 2-4Mbps. Amazon/tech sites around 1Mbps. Google speed test around 1-2Mbps. AT&T must not be throttling the VPN 1.1.1.1 as of yet but who knows how long this will last.

    It's like AT&T is throttling speeds on these Mobley plans based on how the website is classified in their system. And it's probably only a matter of time before most sites are categorized and throttled in their system based on website classification (video site, music, tech, entertainment, VPN, etc).

    AT&T is experimenting on us Mobley plan users, that's for certain.

  15. #7650
    Join Date
    Jul 2006
    Posts
    2,306
    Feedback Score
    0
    Quote Originally Posted by schippma View Post
    To get around the throttling, I use the VPN 1.1.1.1. It is free on the app store. I turn the VPN on after connecting to WiFi. This is the only solution I have found. And, this only solves the throttling issue for devices that can download and enable this VPN app.
    Thanks.

    So, I downloaded the Cloudflare Warp 1.1.1.1. and ran it on my Win10 PC. It installs properly, and while installing it shows the app interface where I can choose from running just 1.1.1.1. or Warp and 1.1.1.1. I chose both. However, once I close the app, I can no longer access it. I click on it in the Start menu and nothing happens. I right click on it and tell it to Run as Administrator and nothing happens. I can neither turn it on or turn it off, or choose which mode to run it in.

    The only way for me to access the app GUI again is by uninstalling and re-installing it. Is this the correct way it should be behaving?

    On Edit: I discovered that the app is not accessible from the Start menu and must be turned on and off through the Taskbar. I'll post later if this helps with maintaining speeds.

    Thanks again.
    Last edited by bmtvaquero; 08-22-2022 at 08:25 AM.

Page 510 of 514 FirstFirst ... 10 410 460 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 LastLast

Similar Threads

  1. Replies: 965
    Last Post: 12-15-2019, 11:01 AM
  2. Replies: 5
    Last Post: 01-14-2019, 03:53 AM
  3. Replies: 5
    Last Post: 11-25-2018, 11:36 PM
  4. At&t unlimited plus Mobile Hotspots
    By PHANTOM310 in forum Take over my phone plan
    Replies: 0
    Last Post: 07-26-2018, 06:19 PM
  5. Replies: 64
    Last Post: 03-01-2017, 09:31 PM

Tags for this Thread

Bookmarks