Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 71

Thread: Is Anyone Getting "Normal" Cricket LTE Speeds?

  1. #1
    Join Date
    Feb 2014
    Posts
    152
    Feedback Score
    0

    Is Anyone Getting "Normal" Cricket LTE Speeds?

    There's a thread that has many folks in my situation--basically useless LTE speeds for the last 5 days or so. Mine improved Friday, but are now back to where I can't even load a webpage without it timing out. LTE has a 600+ms ping, with .01GB up and 4.8 down. I used to regularly get 7.5 to 8.1 down. For now, I've just forced my Nexus 5 to 3G, and I'm in the 3.5mbs range for d/l. Still better than I ever got with Sprint.... :-) I'm curious if this LTE issue is everywhere, or just for an unlucky few areas. I'm in Houston.

    Dead silence from Cricket of course. You'd think they'd see these forums where people are spreading the word and at least some are threatening to/have shifted to GoPhone.

  2. #2
    Join Date
    Aug 2009
    Posts
    761
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    Same here from Brooklyn, NY. I put my phone HSPA and now have better speed.

  3. #3
    Join Date
    Aug 2007
    Posts
    823
    Device(s)
    Google Pixel 3a XL
    Carrier(s)
    AT&T PrePaid
    Feedback Score
    0
    No issues here... I usually leave LTE disabled but just flipped it on and tried... 7.95Mbps down with 97ms ping times like normal, 3G yields 3.83Mbps down with 112ms ping times.
    - If ignorance is bliss, why are there not more happy people in the world?

    Current Personal Phone: Google Pixel 3a XL (AT&T PrePaid)

    Other phones "in the family": Nokia 6.1 (AT&T), Huawei P20

  4. #4
    Join Date
    May 2007
    Posts
    2,954
    Device(s)
    LG F3
    Carrier(s)
    Virgin Mobile USA
    Feedback Score
    0
    See for the guy in the other thread saying there is a big difference in latency there isn't!! Its very close to the same on LTE or 3g on cricket.

    Other carriers his argument is valid but not on cricket

  5. #5
    Join Date
    Jun 2002
    Location
    Orlando
    Posts
    2,041
    Carrier(s)
    Verizon
    Feedback Score
    0
    I'm in the Orlando area and LTE speeds are atrocious on Cricket and have been for several days.

    I keep my iPhone on "4G" instead of LTE.


    via the HoFo App

  6. #6
    Join Date
    Apr 2010
    Location
    Philadelphia
    Posts
    270
    Device(s)
    Samsung Galaxy S3
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Data is usless in Harrisburg ,Pa.. Dunno How To Force 3g on my device... called cricket but that got me nowere
    Sent from my RM-977_1006 via the HowardForums WP7 App
    Verizon Lte.

    sprint.

    Vmusa.

  7. #7
    Join Date
    Apr 2014
    Posts
    4,267
    Device(s)
    Qualcomm iPhone X 256 GB Space Grey
    Carrier(s)
    Visible
    Feedback Score
    0
    Name:  ImageUploadedByHoFo1413758713.559093.jpg
Views: 3234
Size:  44.2 KB

    Lower part of Michigan. Crappy speeds. Been receiving these for a week.
    iPhone 7+ on the Verizon Network
    iPad Pro 9.7 on the AT&T Network

  8. #8
    Join Date
    Aug 2009
    Posts
    761
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    So I spoke to Cricket about the speed issue, just to cut the story short of how dumb these customers service rep are, they are telling me they are going to contact my phone manufacturer which is HTC to see why my speeds are so bad. I believe this is just a way to get me off the phone.

  9. #9
    Join Date
    Jun 2002
    Location
    Orlando
    Posts
    2,041
    Carrier(s)
    Verizon
    Feedback Score
    0
    My speed test results. Woo hoo!

    Name:  ImageUploadedByHoFo1413759516.395522.jpg
Views: 3092
Size:  50.6 KB


    via the HoFo App

  10. #10
    Join Date
    May 2002
    Location
    Seattle, WA
    Posts
    8,764
    Device(s)
    iphone 6s plus
    Carrier(s)
    VZW,T-mobile,Cricket,Fi
    Feedback Score
    0
    It would be interesting to know if there is a pattern in terms of location. Clearly some people are getting normal speeds and some aren't.

    Mine here in the Seattle area are normal, no worse or better than two weeks ago.
    "I didn't get fat by accident. This was a personal choice. " - Kevin Gillespie

  11. #11
    Join Date
    Dec 2011
    Location
    USA
    Posts
    2,992
    Carrier(s)
    Virgin Mobile USA
    Feedback Score
    0
    Quote Originally Posted by acejavelin View Post
    No issues here... I usually leave LTE disabled but just flipped it on and tried... 7.95Mbps down with 97ms ping times like normal, 3G yields 3.83Mbps down with 112ms ping times.
    What area are you in?

    I was thinking that this thread would be for people that were getting normal speeds. Otherwise, I'm too dumb to discern the difference between this thread and the other one.

  12. #12
    Join Date
    Sep 2014
    Posts
    472
    Feedback Score
    0
    Just tested on my daughter's iPhone 5c (I have a Verizon G2, so no LTE) and got <1Mb down and .2Mb up on LTE. 4.2Mb down and 1.5Mb up on HSPA. Definitely an LTE issue. This in Ohio. And here I was wanting to get an ATT G2 and sell mine to get LTE capability...
    Last edited by energyx; 10-19-2014 at 06:44 PM.

  13. #13
    Join Date
    Aug 2007
    Posts
    823
    Device(s)
    Google Pixel 3a XL
    Carrier(s)
    AT&T PrePaid
    Feedback Score
    0
    Quote Originally Posted by JDubTrey View Post
    What area are you in?

    I was thinking that this thread would be for people that were getting normal speeds. Otherwise, I'm too dumb to discern the difference between this thread and the other one.
    Sorry... Bismarck, North Dakota

  14. #14
    Join Date
    Dec 2011
    Location
    USA
    Posts
    2,992
    Carrier(s)
    Virgin Mobile USA
    Feedback Score
    0
    Quote Originally Posted by acejavelin View Post
    Sorry... Bismarck, North Dakota
    Thanks!

    So Seattle and Bismarck.

    Anyone else getting the expected speeds?

  15. #15
    Join Date
    Apr 2007
    Posts
    708
    Feedback Score
    0
    Last week I tested Baltimore, St. Louis, Tulsa - all got 8 up/8 down. Still getting the same. fingers crossed.

Page 1 of 5 1 2 3 4 5 LastLast

Similar Threads

  1. Is anyone getting calls from this #
    By ddtech in forum Fido
    Replies: 82
    Last Post: 11-10-2008, 11:28 AM
  2. Replies: 11
    Last Post: 11-10-2008, 09:32 AM
  3. Is anyone getting calls from +5864736084 ?
    By Mastaiso in forum Rogers/Fido/Chat-r
    Replies: 13
    Last Post: 12-09-2007, 10:23 PM
  4. Is Anyone getting better reception
    By Crouching Tiger in forum AT&T
    Replies: 6
    Last Post: 04-19-2004, 06:38 PM
  5. Is anyone getting N-Gaged on October 7th?
    By TriBand81 in forum Symbian/S60
    Replies: 2
    Last Post: 09-07-2003, 02:14 PM

Tags for this Thread

Bookmarks