Page 1 of 16 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast
Results 1 to 15 of 233

Thread: Extremely slow data on the first day of my cycle EDIT: Seems to be a widespread issue

  1. #1
    Join Date
    Dec 2005
    Location
    Orlando, FL
    Posts
    9
    Device(s)
    iPhone 6+ Silver 64gb
    Carrier(s)
    Cricket
    Feedback Score
    0

    Extremely slow data on the first day of my cycle EDIT: Seems to be a widespread issue

    Hello guys. I've been with Cricket since the end of September and while I had some issues in the first few hours of having the service, I haven't really had any issues until today. My cycle restarted today and now my data is extremely slow. Slow enough that I can't stream any music, and even my messages with Cricket chat "error out" because they can't be sent.

    iPhone 6 Plus on LTE in Orlando, Florida.
    Speed tests all day show:
    0.18 down 0.50 up 66 ping 1:23pm
    0.04 down 0.11 up 102 ping 2:08pm
    0.06 down 0.15 up 73 ping 2:24pm
    0.12 down 0.29 up 95 ping 2:25pm
    0.07 down 0.03 up 66 ping 3:56pm
    0.59 down 2.13 up 194 ping 4:20pm
    0.32 down 0.46 up 212 ping 4:31pm
    0.29 down 0.96 up 194 ping 4:39pm
    0.38 down 0.87 up 201 ping 4:44pm

    Chatting with Cricket they said they were going to "refresh" my service (whatever that means) and that I should hard reset my iPhone. I'm not going to hard reset my phone because there's not a problem. I've rebooted the phone a handful of time with no change. Cricket has said that my service should be fine by the end of the day. I've also reset network settings on my phone.

    Has anyone else had this issue? This is frustrating, to say the least. Thanks!

    EDIT: So judging by everyone's replies this seems to be a widespread issue. A temporary fix is to disable LTE on your device for the time being. Your speeds wont be fantastic, but they'll be better then the ones posted above. Here's hoping this gets fixed soon!
    Last edited by adster; 10-15-2014 at 11:10 PM.

  2. #2
    Join Date
    Apr 2010
    Location
    Philadelphia
    Posts
    270
    Device(s)
    Samsung Galaxy S3
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Your Device Could Still Not Be Completely Provisioned. Double Check The Sim Card # And Iemi Between Ypur Online Account And Device (mine was wrong and it killed my data speed) ,
    Sent from my RM-977_1006 via the HowardForums WP7 App
    Verizon Lte.

    sprint.

    Vmusa.

  3. #3
    Join Date
    Apr 2014
    Posts
    4,267
    Device(s)
    Qualcomm iPhone X 256 GB Space Grey
    Carrier(s)
    Visible
    Feedback Score
    0

    Extremely slow data on the first day of my cycle.

    Good luck!! I am having the EXACT same problem. My cycle reset on the 5th, and it's still not fixed. I've called, contacted chat, and emailed. Nothing has been done. By the way, my IMEI # matches on my phone and my account so that isn't an issue.
    iPhone 7+ on the Verizon Network
    iPad Pro 9.7 on the AT&T Network

  4. #4
    Join Date
    Mar 2013
    Posts
    190
    Feedback Score
    0
    Quote Originally Posted by adster View Post
    Hello guys. I've been with Cricket since the end of September and while I had some issues in the first few hours of having the service, I haven't really had any issues until today. My cycle restarted today and now my data is extremely slow. Slow enough that I can't stream any music, and even my messages with Cricket chat "error out" because they can't be sent.

    iPhone 6 Plus on LTE in Orlando, Florida.
    Speed tests all day show:
    0.18 down 0.50 up 66 ping 1:23pm
    0.04 down 0.11 up 102 ping 2:08pm
    0.06 down 0.15 up 73 ping 2:24pm
    0.12 down 0.29 up 95 ping 2:25pm
    0.07 down 0.03 up 66 ping 3:56pm
    0.59 down 2.13 up 194 ping 4:20pm
    0.32 down 0.46 up 212 ping 4:31pm
    0.29 down 0.96 up 194 ping 4:39pm
    0.38 down 0.87 up 201 ping 4:44pm

    Chatting with Cricket they said they were going to "refresh" my service (whatever that means) and that I should hard reset my iPhone. I'm not going to hard reset my phone because there's not a problem. I've rebooted the phone a handful of time with no change. Cricket has said that my service should be fine by the end of the day. I've also reset network settings on my phone.

    Has anyone else had this issue? This is frustrating, to say the least. Thanks!
    Same problems here on the east coast near West Palm Beach. Diffidently something is wrong in Florida. I cannot even get any readings on upload in most of the attempts. Pings have gone up over the 200 range. I have a Nokia 635 LTE, and have change my settings to the "phone" APN as a test and I can get slightly lower pings but the speeds are dismal mostly less than 1 meg. down. I am using servers in Miami for the tests.

    Did you do a chat of phone call to Cricket?

  5. #5
    Join Date
    Dec 2005
    Location
    Orlando, FL
    Posts
    9
    Device(s)
    iPhone 6+ Silver 64gb
    Carrier(s)
    Cricket
    Feedback Score
    0
    Thank you AL13NS3XT0Y, I just checked and it looks like the IMEI matches, so that's good. It's odd that everything was working fine prior to today, but since my cycle renewed it's just slow as molasses or Sprint. I'll wait till tomorrow to see if things improve, if not I'm not sure what to do? Is there another "APN" I should use? I don't have the option to change it on my phone.

    chuck336, good to know. I did a chat a few times. They said they "refreshed" my account (whatever that means). I'm just going to give it a little more time before I call and raise some hell.

  6. #6
    Join Date
    Apr 2014
    Posts
    4,267
    Device(s)
    Qualcomm iPhone X 256 GB Space Grey
    Carrier(s)
    Visible
    Feedback Score
    0

    Extremely slow data on the first day of my cycle.

    Quote Originally Posted by adster View Post
    Thank you AL13NS3XT0Y, I just checked and it looks like the IMEI matches, so that's good. It's odd that everything was working fine prior to today, but since my cycle renewed it's just slow as molasses or Sprint. I'll wait till tomorrow to see if things improve, if not I'm not sure what to do? Is there another "APN" I should use? I don't have the option to change it on my phone.

    chuck336, good to know. I did a chat a few times. They said they "refreshed" my account (whatever that means). I'm just going to give it a little more time before I call and raise some hell.
    I tried the "Phone" APN and they purposely throttle that one. I am using ndo and still being throttled, so if you find a solution that I haven't tried yet, kudos goes to you, because I feel I have tried anything. CS doesn't know what they're doing when it comes to this. They say it's fixed but isn't.

  7. #7
    Join Date
    Sep 2014
    Location
    USA
    Posts
    20
    Device(s)
    OnePlus One
    Carrier(s)
    Cricket
    Feedback Score
    0
    Ok, glad to see I am not the only one in this boat. I am in the Raleigh, NC area and just activated my service yesterday and am definitely experiencing the stupidly slow speeds you all are. If this **** keeps up I will be very angry.

  8. #8
    Join Date
    Aug 2009
    Posts
    761
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    My data speeds in Brooklyn, NY are horrible. I couldn't understand why spotify keep stopping until I did a speedtest today. This has been happening for the past severals days now.

  9. #9
    Join Date
    Mar 2013
    Posts
    190
    Feedback Score
    0
    Quote Originally Posted by adster View Post
    Thank you AL13NS3XT0Y, I just checked and it looks like the IMEI matches, so that's good. It's odd that everything was working fine prior to today, but since my cycle renewed it's just slow as molasses or Sprint. I'll wait till tomorrow to see if things improve, if not I'm not sure what to do? Is there another "APN" I should use? I don't have the option to change it on my phone.

    chuck336, good to know. I did a chat a few times. They said they "refreshed" my account (whatever that means). I'm just going to give it a little more time before I call and raise some hell.
    I have called Cricket and they performed the regular test with no positive results. They created a trouble ticket and told me to wait 24 hours and that I will receive a message within that time frame. It remains to be seen what happens till then, I'll let you guys know.

  10. #10
    Join Date
    Dec 2007
    Posts
    85
    Device(s)
    Zenfone Laser 2
    Feedback Score
    0
    I am in San Antonio TX and I just signed up with Cricked yesterday. By the early evening I contacted Cricked with Chat. I kept getting 0.1, 0.2 and such for download, same low for upload. I am using a cricked branded Moto G LTE. It says LTE on the top and the bars are full.
    It was a very long and tedious chat. CS refreshed my service, that didn't work. Then he says I need to wait 8 hours because I ported out from a different carrier and I am getting mixed service. Although I only had a call and text go phone before this one, no data.

    Mind you, I am not very technical with this stuff so what do I know.
    This morning I got one 5.6 download with 2.1 upload so I thought I am on the way. But the tests I did after that are again down to 0.1.

    I am using my 1 GB just doing those darn Speedtests lol. CS says to contact again if it doesn't get better and then they will make a case number.
    I thought maybe something wasn't right with that APN stuff, but I think I better leave that stuff alone, I have no clue what I am looking at. It seems to be filled in with the stuff they list on the website when I click on that thing.

    Like I said, not technical and this is my first smartphone with data service. It was the whole point I got something with data for once so I can feel save when I am out and about and if I need to do something.

    I guess I'll have to contact them again tomorrow. It took just so long to do the chat, 10 minutes in between each response by the CS.

  11. #11
    Join Date
    Apr 2014
    Posts
    4,267
    Device(s)
    Qualcomm iPhone X 256 GB Space Grey
    Carrier(s)
    Visible
    Feedback Score
    0
    Just discovered that only my LTE speeds are constantly throttled. My 4G speeds seem to be normal, just with an obnoxiously high ping time.

  12. #12
    Join Date
    Aug 2009
    Posts
    761
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    I just chat to a rep, they told me they are doing maintainance in my area.

  13. #13
    Join Date
    Feb 2012
    Location
    N/W Tennessee
    Posts
    1,374
    Carrier(s)
    GoPhone (x2)
    Feedback Score
    0
    Same issue for me in N/W Tennessee.

    My wife's GoPhone is fine, so it's not an AT&T issue, but rather a system wide Cricket issue.

  14. #14
    Join Date
    May 2007
    Posts
    2,954
    Device(s)
    LG F3
    Carrier(s)
    Virgin Mobile USA
    Feedback Score
    0
    anyone in this thread use the mark the spot app and see what it says?? ATT might be having some major network issues on LTE

    Like Doug says could be a cricket proxy issue but I'm not having any issues on hspa. I would think a proxy issue would affect everyone

  15. #15
    Join Date
    Aug 2014
    Posts
    308
    Feedback Score
    0
    Same here in Baltimore 0.12 down with ndo and 0.38 down with phone over LTE, they must be having serious issues. If you force to HSPA the download speeds are fine, so yes it's a LTE issue.

Page 1 of 16 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast

Similar Threads

  1. What did you do on the First Day of the New Year!
    By phredog in forum The Lounge
    Replies: 9
    Last Post: 01-03-2005, 03:00 PM
  2. Replies: 17
    Last Post: 04-16-2004, 03:40 PM
  3. I scratched my new phone on the first day
    By Takumi_Inui in forum The Lounge
    Replies: 26
    Last Post: 01-03-2004, 06:46 PM
  4. Predictions from the first day of COMDEX
    By Bugwart in forum General Mobile Questions and Discussion
    Replies: 0
    Last Post: 11-17-2003, 07:46 PM
  5. Replies: 14
    Last Post: 12-25-2002, 05:46 AM

Tags for this Thread

Bookmarks