Results 1 to 3 of 3

Thread: Airave 2.5+ won't accept keypad menu options

  1. #1
    Join Date
    Oct 2014
    Feedback Score

    Question Airave 2.5+ won't accept keypad menu options

    Hey guys I've got an Airave 2.5+ that I'm having intermittent issues with.

    My setup-

    DSL internet (consistent 25MB D/L 6MB U/L speeds)
    Actiontec v1000H DSL modem/router
    Airave behind router (no other option since the modem/router are combined unit obviously)
    iPhone 6 (also had same problem with iPhone 5 before this)

    Most of the time, I had no problems from the Airave. One day when I still had the iPhone 5 I made a phone call and had options- meaning 'press 1 for English' etc. Any time I need to press a number for a menu option, the system on the other end will say it's invalid. I tried to call my voicemail and keyed in my pin code- sprint voicemail said 'sorry, 0 is not valid' or 'sorry 10004 is not valid' my pin is four digits. It's not getting the signal properly.

    I upgraded to the iPhone 6, and visual voicemail would not setup on the phone until I went into town where there's a known good Sprint signal. Then it setup in the background and all was well. Got home and still had dialer menu issues. Reset the Airave and after a couple hours, everything worked fine.

    Now it's doing this again and resetting/power cycle won't fix it. Now it won't even download voicemails to visual voicemail.

    I went into the web based Airave setup menu ( and changed the QoS from default ~768kbps to match my actual DSL upload speed. Didn't help anything.

    This is really annoying because without the Airave I have a bad enough signal that for instance I'm unable text someone a picture, it fails 99% of the time. But with the Airave not working I basically can't do anything. Cell data works, Speedtest app says I'm getting 1MB up and down (crappy but works) but if I try to text someone a picture it INSTANTLY fails. Also the aforementioned visual voicemails not downloading and can't call into voicemail since dialer codes won't work.

    I had to disconnect Airave altogether just to call my voicemail to hear messages.

    Anyone got any advice? Thanks.

  2. #2
    Join Date
    May 2002
    Orange County, CA
    Samsung Galaxy S8
    Feedback Score
    I also use DSL with a modem/router combo unit and the Airave 2.5+ would never work with either of my LG phones (Optimus G and G3). My phone would never land on a signal with it even though it did appear to be working properly (all lights were green). So I decided to send it back to Sprint. I didn't need it anyway. I only had it around for one reason. The local cell site that serves my house is fragile and would sometimes go down for days at a time when we had rain or at random other times. But these outages have disappeared over the past year. Glad to be Airave free now.
    Sprint user since 1997

  3. #3
    Join Date
    Oct 2014
    Feedback Score
    The Airave seems to be working just fine lately. I didn't change anything. Maybe an update got pushed to it or maybe it's just being nice, I don't know. I guess I'll complain again whenever it stops working!

Similar Threads

  1. new, unlocked phone won't accept sim cards!
    By j4k3 in forum Motorola Phone Problems
    Replies: 8
    Last Post: 04-24-2006, 09:25 AM
  2. My phone won't accept game transfers
    By FoCelestial in forum Motorola FAQ (Now closed, check the wiki instead)
    Replies: 1
    Last Post: 07-12-2004, 03:15 PM
  3. Nokia 5190 won't accept SIM anymore! HELP!
    By Baralheia in forum Nokia
    Replies: 2
    Last Post: 02-25-2004, 05:59 AM
  4. Fido won't accept my IMEI number!!
    By Rengoku in forum Fido
    Replies: 5
    Last Post: 09-01-2002, 06:41 PM

Tags for this Thread