Results 1 to 5 of 5

Thread: Strange roaming issue with 5s - "Searching..."

  1. #1
    Join Date
    May 2004
    Location
    YVR (a.k.a. NOT in the centre of the universe)
    Posts
    1,163
    Device(s)
    iPhone 4
    Carrier(s)
    Rogers
    Feedback Score
    0
    Wirelessly posted (BlackBerry 8130: Mozilla/5.0 (iPhone; CPU iPhone OS 7_1 like Mac OS X) AppleWebKit/537.51.2 (KHTML, like Gecko) Version/7.0 Mobile/11D167 Safari/9537.53)

    Strange issue with my 5s. I travel a lot and expect to be able to use my phone. When I was in Europe a few weeks back, both my and my friend's 5s stayed "Searching..." for the entire time, aside from one 30 second interval when it found a local network when first turning on the phone for the first time (never to be repeated). The "Carrier" setting option would randomly appear for a few seconds and then disappear so no option to do anything. Tried hard reset, reset network settings, reset all settings. No dice. Took to Apple Store in Toronto and they couldn't find a problem, nor could Rogers.

    Fast forward to now, in Sydney and having the same option. Took to Apple Store here and they are baffled. Try putting in local SIM and all is good, so appears to be Rogers SIM.

    Anybody know what's going on? Or how to fix? Seems to be only since upgrading to 7.1. Very frustrating!

  2. #2
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    139
    Device(s)
    Samsung S8, iPhone 7 Plus
    Carrier(s)
    Rogers, Freedom Mobile
    Feedback Score
    0
    Is international roaming enabled on your Rogers account?


    via the HoFo App

  3. #3
    Join Date
    May 2004
    Location
    YVR (a.k.a. NOT in the centre of the universe)
    Posts
    1,163
    Device(s)
    iPhone 4
    Carrier(s)
    Rogers
    Feedback Score
    0
    Wirelessly posted (BlackBerry 8130: Mozilla/5.0 (iPhone; CPU iPhone OS 7_1 like Mac OS X) AppleWebKit/537.51.2 (KHTML, like Gecko) Version/7.0 Mobile/11D167 Safari/9537.53)

    Yes for sure. It's a corp account and I've roamed no problem in the past. That's what's so frustrating!

  4. #4
    Join Date
    Aug 2014
    Posts
    1
    Feedback Score
    0

    Strange Rogers roaming issue

    Quote Originally Posted by benjybl View Post
    Wirelessly posted (BlackBerry 8130: Mozilla/5.0 (iPhone; CPU iPhone OS 7_1 like Mac OS X) AppleWebKit/537.51.2 (KHTML, like Gecko) Version/7.0 Mobile/11D167 Safari/9537.53)

    Strange issue with my 5s. I travel a lot and expect to be able to use my phone. When I was in Europe a few weeks back, both my and my friend's 5s stayed "Searching..." for the entire time, aside from one 30 second interval when it found a local network when first turning on the phone for the first time (never to be repeated). The "Carrier" setting option would randomly appear for a few seconds and then disappear so no option to do anything. Tried hard reset, reset network settings, reset all settings. No dice. Took to Apple Store in Toronto and they couldn't find a problem, nor could Rogers.

    Fast forward to now, in Sydney and having the same option. Took to Apple Store here and they are baffled. Try putting in local SIM and all is good, so appears to be Rogers SIM.

    Anybody know what's going on? Or how to fix? Seems to be only since upgrading to 7.1. Very frustrating!
    Hi, I have the exact similar issue now. spent so much time at internet cafe's and hotels trying to reply to customer service but it is still not working. Did you finally manage to get it resolved? Thanks. I have put my colleagues' SIM in my phone and it works and my SIM doesn't work in his phone either. So I am pretty sure its not a phone issue. Rogers has "checked" it but can't see anything wrong. They think the only way to resolve this is to send me a new SIM card! (but they can only send it to a Canadian address!) The SIM card is only 6 months old....

    iphone 5s, 7.1.2 OS

    Thanks so much if you could update what eventually happened.

  5. #5
    Join Date
    May 2004
    Location
    YVR (a.k.a. NOT in the centre of the universe)
    Posts
    1,163
    Device(s)
    iPhone 4
    Carrier(s)
    Rogers
    Feedback Score
    0
    Ultimately got the phone replaced. Still occurs infrequently, which is really annoying, but not sure what else I can try.

Bookmarks