Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: UltraMobile: MMS not working despite correct APN settings; Nexus5

  1. #1
    Join Date
    Nov 2013
    Posts
    14
    Feedback Score
    0

    UltraMobile: MMS not working despite correct APN settings; Nexus5

    Well I have searched HoFo and not found an answer for this problem. If anyone has a relevant thread link, post it and I'll look it over.

    Switched over to UltraMobile $39/month last week cause T-Mobile is actually better in my area than AT&T and I like Ultra's unlimited Int'l SMS + MMS. Number port worked flawlessly. Followed their APN settings guidelines and worked right away - great internet connectivity(HSPA+). However, MMS messages both domestic and otherwise don't go through. An error message: "Invalid prepaid account" comes through. Technical support is working on the issue and it seems they need the IMEI of my Nexus 5 which they now have.

    Just wondering if anyone has had similar issues and what the solution turned out to be? Or guesses on what needs to be done by Ultra?

    To be honest, if this doesn't work out, I will have to move onto another carrier, maybe Ptel, Simple Mobile, or Spot Mobile.

  2. #2
    Join Date
    Aug 2007
    Location
    usa
    Posts
    991
    Device(s)
    5s/Mega 6.3/nokia 521
    Carrier(s)
    At&t
    Feedback Score
    0
    I had the same problem with Ptel and it took over an hour on the phone with their csr to finally fix something on their end. Since it is a tmo mvno just like Ultra, maybe similar problem. It took me 4 calls over 6 months- but I finally was pro active at the end to get it to work. Then a week later they shut down my account! Something to do with an incomplete switch from PAYG and the $40 plan. It finally got fixed, but you will have problems where ever you go. Stay with it and finally you will get a csr that will be able to fix it. Some are better than others.
    Never be afraid to try, but always know where your back up is when you screw up!

    It doesn't cost anything to be nice and say thank-you.

  3. #3
    Join Date
    Nov 2013
    Posts
    14
    Feedback Score
    0
    Thanks for your reply. At least I know there is hope. Some technical support gurus are supposed to call me - and they actually have, but unfortunately I wasn't with my phone at the time. *Sigh* They apparently will try again. Sounds like they just need to get my IMEI into their system and it will work. Frustrating but will keep trying. Any other takers on this issue?

  4. #4
    Join Date
    Jul 2013
    Posts
    399
    Device(s)
    At&t Samsung Galaxy Note 3
    Carrier(s)
    At&t GoPhone LTE Network
    Feedback Score
    0
    Quote Originally Posted by wq2345 View Post
    Well I have searched HoFo and not found an answer for this problem. If anyone has a relevant thread link, post it and I'll look it over.

    Switched over to UltraMobile $39/month last week cause T-Mobile is actually better in my area than AT&T and I like Ultra's unlimited Int'l SMS + MMS. Number port worked flawlessly. Followed their APN settings guidelines and worked right away - great internet connectivity(HSPA+). However, MMS messages both domestic and otherwise don't go through. An error message: "Invalid prepaid account" comes through. Technical support is working on the issue and it seems they need the IMEI of my Nexus 5 which they now have.

    Just wondering if anyone has had similar issues and what the solution turned out to be? Or guesses on what needs to be done by Ultra?

    To be honest, if this doesn't work out, I will have to move onto another carrier, maybe Ptel, Simple Mobile, or Spot Mobile.
    Well, this issue also happens on Spot Mobile. They said is an issue with T-Mobile USA and they will try their best to fix it.

    Sent from my MB886 using Tapatalk 4

  5. #5
    Join Date
    Sep 2003
    Location
    Los Angeles
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by wq2345 View Post
    Well I have searched HoFo and not found an answer for this problem. If anyone has a relevant thread link, post it and I'll look it over.

    Switched over to UltraMobile $39/month last week cause T-Mobile is actually better in my area than AT&T and I like Ultra's unlimited Int'l SMS + MMS. Number port worked flawlessly. Followed their APN settings guidelines and worked right away - great internet connectivity(HSPA+). However, MMS messages both domestic and otherwise don't go through. An error message: "Invalid prepaid account" comes through. Technical support is working on the issue and it seems they need the IMEI of my Nexus 5 which they now have.

    Just wondering if anyone has had similar issues and what the solution turned out to be? Or guesses on what needs to be done by Ultra?

    To be honest, if this doesn't work out, I will have to move onto another carrier, maybe Ptel, Simple Mobile, or Spot Mobile.
    Did you issue get resolved?

  6. #6
    Join Date
    Nov 2013
    Posts
    14
    Feedback Score
    0
    Unfortunately the issue is not resolved. I call/email technical support daily and they say someone will call me to straighten it out. Once they called but we didn't connect. Bums me out. I am able to receive group MMS messages but replies go nowhere. I will keep trying but if no go, I may have to choose regular T mobile. I will update on this thread.

  7. #7
    Join Date
    Aug 2007
    Location
    usa
    Posts
    991
    Device(s)
    5s/Mega 6.3/nokia 521
    Carrier(s)
    At&t
    Feedback Score
    0
    I just reinstated my ptel account and had a little trouble getting mms to work again. It was because the apn setting on my iphone 5s would not stick. I had to reset settings, reinput all the apns, and then it worked. Since ptel is an mvno like ultra, maybe this info will help.

  8. #8
    Join Date
    Nov 2013
    Posts
    14
    Feedback Score
    0
    Update: never heard from Ultra Mobile so gave up. Switched to T Mobile for now. Service is great but at $50/m for only 500mb of 4G it is pricey. Thinking of trying Spot Mobile or Ptel. Holding off for now.

  9. #9
    Join Date
    Aug 2013
    Posts
    290
    Device(s)
    Nexus 6P
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by wq2345 View Post
    Update: never heard from Ultra Mobile so gave up. Switched to T Mobile for now. Service is great but at $50/m for only 500mb of 4G it is pricey. Thinking of trying Spot Mobile or Ptel. Holding off for now.
    Have you considered 35orless? The same plan as Tmo $50 but for less than $30.

    Sent with the HoFo App

  10. #10
    Join Date
    Apr 2014
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by czaplin View Post
    Have you considered 35orless? The same plan as Tmo $50 but for less than $30.

    Sent with the HoFo App
    Does 35orless have 1000 free international minutes? International texting? Are they using T-Mobile towers? I need the international features offered by Ultra, though it's going on 2 weeks that I haven't been able to place a phone call to an overseas mobile phone. Ultra tells me that they've escalated my ticket. Whoops, I'm off topic. Sorry. But I'm curious about 35orless (looking up the info isn't easy on an iPhone that only gets 2G service--thanks Apple!!!).

    Thanks.

    iPhone 4, 16GB, Ultra Mobile/T-Mobile towers





    I used the app and also the mobile web

  11. #11
    Join Date
    Feb 2009
    Posts
    3,295
    Carrier(s)
    FreedomPop, ekit, Truphone, Piranha, Three UK, Lycamobile, WorldSim
    Feedback Score
    0
    Quote Originally Posted by DanShaf View Post
    Does 35orless
    35orless no longer accepts new activations.

  12. #12
    Join Date
    Apr 2014
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by rfranzq View Post
    35orless no longer accepts new activations.
    That's strange, isn't it? That's a strange kind of business model, to turn away business. Why is this?

  13. #13
    Join Date
    Feb 2009
    Posts
    3,295
    Carrier(s)
    FreedomPop, ekit, Truphone, Piranha, Three UK, Lycamobile, WorldSim
    Feedback Score
    0
    Quote Originally Posted by DanShaf View Post
    That's strange, isn't it? That's a strange kind of business model, to turn away business. Why is this?
    Read the last pages of this thread.
    http://www.howardforums.com/showthre...19139-35OrLess

  14. #14
    Join Date
    Jul 2016
    Posts
    1
    Feedback Score
    0
    When I first switched to Ultra Mobile, all the services worked well until one day, I could not send pictures, then realized that group messages are were going through either. First contacted Ultra, went through all there suggested resolution in vain. They sent me to Apple. Apple did everything, including restoring my iPhone. They even contacted T-Mobile on my behalf because T-Mobile is the carrier and Ultra is the network (or vice versa). Realizing that I did not even have the option to switch ON the group messaging, Apple told me that it is the carrier’s issue not the manufacturer. If they do provide that service, they need to replace my phone. Found out that those little things do not work if the carrier does not support them. To be short, I will be leaving Ultra Mobile soon because I really need group messaging and picture messaging. I enjoy their service thus with free international calling and messaging around the world. My iPhone works just well.

    Quote Originally Posted by wq2345 View Post
    Well I have searched HoFo and not found an answer for this problem. If anyone has a relevant thread link, post it and I'll look it over.

    Switched over to UltraMobile $39/month last week cause T-Mobile is actually better in my area than AT&T and I like Ultra's unlimited Int'l SMS + MMS. Number port worked flawlessly. Followed their APN settings guidelines and worked right away - great internet connectivity(HSPA+). However, MMS messages both domestic and otherwise don't go through. An error message: "Invalid prepaid account" comes through. Technical support is working on the issue and it seems they need the IMEI of my Nexus 5 which they now have.

    Just wondering if anyone has had similar issues and what the solution turned out to be? Or guesses on what needs to be done by Ultra?

    To be honest, if this doesn't work out, I will have to move onto another carrier, maybe Ptel, Simple Mobile, or Spot Mobile.

  15. #15
    Join Date
    Aug 2006
    Posts
    12,671
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    MMS on my wife's Moto G using Ultra Mobile works fine. Have you tried your SIM card in another compatible phone to see if MMS works?

Page 1 of 2 1 2 LastLast

Similar Threads

  1. MMS not working Pantech Burst with Correct APN Settings?
    By andyjeezy in forum Straight Talk
    Replies: 2
    Last Post: 05-04-2014, 11:05 AM
  2. Nexus 4, using "correct APN settings", unable to send MMS (stuck on sending)
    By Ashe_Black in forum Freedom Mobile (previously Wind Mobile)
    Replies: 1
    Last Post: 05-15-2013, 06:33 PM
  3. Data does not work despite correct apn
    By lordfiend in forum Fido
    Replies: 2
    Last Post: 12-15-2012, 07:30 PM
  4. Nokia N70 mms not working tried all posted setting
    By ppeter in forum Rogers/Fido/Chat-r
    Replies: 8
    Last Post: 04-02-2007, 12:01 AM
  5. MMS not working on z520a, but has right settings
    By hitechy in forum AT&T Regular Phones
    Replies: 0
    Last Post: 02-18-2006, 02:29 PM

Tags for this Thread

Bookmarks