Results 1 to 7 of 7

Thread: Several min. wait when I click on anything on Howard Forums

  1. #1
    Join Date
    Nov 2006
    Posts
    591
    Feedback Score
    0

    Several min. wait when I click on anything on Howard Forums

    Withing just the last day or so I have started getting a several minutes wait after clicking on anything on HOFO. Down in the left corner it say "Waiting on adx.netshelter.net" where the x is a number. I have seen numbers between 1 and 4. This is occurring ONLY on HOFO for me — not on other sites. Anyone have any ideas how to stop this?

  2. #2
    Join Date
    May 2002
    Location
    USA
    Posts
    13,124
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    We'll look into the issue. Apologies for the problems.

  3. #3
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,430
    Carrier(s)
    Rogers
    Feedback Score
    6 (100%)
    Is it any better now?

    Quote Originally Posted by Jane B. View Post
    Withing just the last day or so I have started getting a several minutes wait after clicking on anything on HOFO. Down in the left corner it say "Waiting on adx.netshelter.net" where the x is a number. I have seen numbers between 1 and 4. This is occurring ONLY on HOFO for me — not on other sites. Anyone have any ideas how to stop this?

  4. #4
    Join Date
    Nov 2013
    Posts
    57
    Feedback Score
    0
    Quote Originally Posted by Jane B. View Post
    Withing just the last day or so I have started getting a several minutes wait after clicking on anything on HOFO. Down in the left corner it say "Waiting on adx.netshelter.net" where the x is a number. I have seen numbers between 1 and 4. This is occurring ONLY on HOFO for me — not on other sites. Anyone have any ideas how to stop this?
    For about the last week or so now, I've been getting this also, or I get web server bad gateway requests and general timeouts. It's happening daily.

  5. #5
    Join Date
    Nov 2013
    Posts
    57
    Feedback Score
    0
    Duplicate posting.

  6. #6
    Join Date
    Nov 2006
    Posts
    591
    Feedback Score
    0
    This came back this afternoon (May 3, 2014)) with several ad numbers in a row. Each wait is over a minute. I even had to wait in the midst of scrolling to the end of this thread.

  7. #7
    Join Date
    Jan 2005
    Posts
    626
    Feedback Score
    0
    Quote Originally Posted by Jane B. View Post
    This came back this afternoon (May 3, 2014)) with several ad numbers in a row. Each wait is over a minute. I even had to wait in the midst of scrolling to the end of this thread.
    What browser(s) and devices are you using that this delay is happening with?

    Were there any updates to your browser or changes since the last issue was resolved?

    Have you tried another browser or device that have the same issue?

Similar Threads

  1. Replies: 5
    Last Post: 07-10-2005, 04:57 AM
  2. "Waiting" when placing a call???
    By struff in forum AT&T
    Replies: 4
    Last Post: 06-09-2005, 01:54 PM
  3. Will Incoming Mins. leave when merger is completed?
    By breakchinalaugh in forum General Nextel Discussion
    Replies: 32
    Last Post: 03-29-2005, 05:53 AM
  4. mins used when people leave vmail?
    By jbgster in forum AT&T
    Replies: 8
    Last Post: 12-12-2003, 06:40 PM
  5. Replies: 19
    Last Post: 12-06-2003, 11:56 PM

Tags for this Thread

Bookmarks