Results 1 to 3 of 3

Thread: Tethering not work, rogers IPhone 4 $30/6gb data

  1. #1
    Join Date
    Jul 2008
    Posts
    7
    Feedback Score
    0

    Tethering not work, rogers IPhone 4 $30/6gb data

    I have an IP4 with rogers, with wireless hotspot enabled, my samsung galaxy tab 2 can connect to the hotspot and the iphone recognize the connection, but I do not get internet access on the tablet. I am on $30/6gb data plan.

    I tired connecting with wifi and bluetooth, also tried tethering to my desktop with usb cable, same result each time. I can see the connection between devices, but do not get internet connection. I already tried resetting network setting and restoring back to factory settings on the phone.

    Gave them a call at work today, the CSR said he doesnt see anything wrong with my phone connection, just kept telling me to reset this and restore that.

    any help would be appreciated

  2. #2
    Join Date
    Mar 2006
    Posts
    493
    Carrier(s)
    Rogers
    Feedback Score
    0
    Try calling into tech and ask to make sure tethering is enabled on account as there where many 6GB plans out there and some have tethering and some not, as well some people who chnaged to LTE 6GB plan lost the tethering option, and had to call and get reenabled ( or proper SOC code applied )

    I doubt thats the problem, but its a start. As many techs will just assume enabled as supposed to be.

    Now other ? is what is signal on tab when connected? Full bars or low?

  3. #3
    Join Date
    May 2009
    Posts
    10
    Feedback Score
    0
    I've had a similar problem with my iPhone 4s. Turn off the personal hotspot and Wi-Fi. Then turn on the personal hotspot. It should ask if you want Wi-Fi or Bluetooth and USB only. I choose Wi-Fi, the phone turns on Wi-Fi and then tethering works again.

Similar Threads

  1. Replies: 15
    Last Post: 11-16-2009, 12:12 AM
  2. HSPA: Data not working on iPhone
    By VacTacks11 in forum TELUS/Koodo/Public Mobile
    Replies: 18
    Last Post: 11-07-2009, 11:14 AM
  3. Replies: 0
    Last Post: 07-19-2009, 01:48 PM
  4. BB Data Plan not working in iPhone 3.0?
    By codeworks in forum Apple
    Replies: 15
    Last Post: 06-18-2009, 08:08 AM
  5. Replies: 6
    Last Post: 11-27-2007, 07:27 PM

Tags for this Thread

Bookmarks