Results 1 to 8 of 8
  1. #1
    Join Date
    Dec 2002
    Location
    USA
    Posts
    632
    Phone
    Iphone 4
    Carrier
    ST
    Feedback Score
    0

    How not to use iMessage????

    Folks, my wife has an iphone and ever since her friend has gotten an iphone she's been having issues sending "text" messages to her, when she starts typing her a text it says Imessage and unfortunately most of the time her friend doesnt get them. My wifes phone is a Iphone 4(ios 5) and her friend is an Iphone 4s(iso 5). Can someone tell me how to not use Imessage and only use texts as i'm not very familiar with Iphone settings and so forth?
    Thank you all

    Rockey

  2. #2
    Join Date
    Feb 2009
    Location
    California
    Posts
    3,293
    Carrier
    T-Mobile US
    Feedback Score
    1 (100%)
    It sounds like one of them is having connection or iMessage activation issues. If the messages are showing up as "Delivered" on your wife's phone, then it's her friends iPhone with the issue.

    Disabling iMessage is simple. Settings -> Messages -> Turn off iMessage.

  3. #3
    Join Date
    Dec 2002
    Location
    USA
    Posts
    632
    Phone
    Iphone 4
    Carrier
    ST
    Feedback Score
    0
    Thank you for the reply, i will let my wife and her friend know that and to look at the settings, again i'm not very familiar with Apple as i used Android but again thanks for the reply.
    Rockey

  4. #4
    Join Date
    Dec 2004
    Posts
    1,633
    Phone
    iPhone 7 Plus 128 GB
    Carrier
    AT&T
    Feedback Score
    0
    Before turning off iMessage entirely, she might try setting "Send As SMS" on. With that set on, if iMessage is unavailable, then the message will be sent via SMS.

  5. #5
    Join Date
    Oct 2005
    Posts
    716
    Phone
    64 GB iPhone 4s
    Carrier
    At&t
    Feedback Score
    0
    Quote Originally Posted by quagmire View Post
    Before turning off iMessage entirely, she might try setting "Send As SMS" on. With that set on, if iMessage is unavailable, then the message will be sent via SMS.
    I agree with Quagmire. I was gonna make the same suggestion. A lot of people have had the same problem, including me. My wife and I both have iPhones with iOS 5. We were having the same problem and I had to change the settings on both of our phones.

  6. #6
    Join Date
    Mar 2005
    Posts
    1,698
    Phone
    iPhone 5C
    Feedback Score
    0
    For iMessage to work correctly settings wise only two things should be needed:
    1. Settings->Phone->My Number should match your number including your area code.. for example +1 (xxx) xxx-xxxx
    2. The person you are trying to message should be in your address book with their complete number +1 (xxx) xxx-xxxx
    There is some wiggle room for formatting however the example above is the ideal.

    If you have an unlimited SMS plan anyway then turning off iMessage isn't a big deal, but if you get nickel and dimed by your carrier for SMS and MMS messages then iMessage can be a big cost saver.

  7. #7
    Join Date
    Nov 2009
    Posts
    616
    Phone
    iPhone 3GS 16GB Black
    Carrier
    AT&T Wireless
    Feedback Score
    0
    My number in my phone is set with the +1 country code preceding. However all my contacts are area code and number only, and all of them work fine back and forth on iMessage.
    iPhone 6 64GB Space Gray, iOS 8.1.2 stock
    iPhone 5 32GB Black, iOS 7.0.4 stock
    Week 43 3GS 16GB Black, iOS 5.1.1 stock, preserved 05.13.04 BB

  8. #8
    Join Date
    Mar 2005
    Posts
    1,698
    Phone
    iPhone 5C
    Feedback Score
    0
    Quote Originally Posted by PatrickGSR94 View Post
    My number in my phone is set with the +1 country code preceding. However all my contacts are area code and number only, and all of them work fine back and forth on iMessage.
    As I said there is some wiggle room for formatting however the example above is the ideal.

    Some times the "My Number" setting gets out of whack when people change numbers/plans, and then iMessage is unable to address them correctly.

Similar Threads

  1. Replies: 7
    Last Post: 04-24-2010, 12:42 PM
  2. Replies: 1
    Last Post: 02-13-2006, 03:29 AM
  3. How hungry is RAZR's Bluetooth when not in use?
    By s.s in forum Motorola Phone Problems
    Replies: 1
    Last Post: 02-13-2006, 03:29 AM
  4. How hungry is RAZR's Bluetooth when not in use?
    By s.s in forum General Mobile Questions and Discussion
    Replies: 1
    Last Post: 02-08-2006, 01:42 AM
  5. Nokia 3390-How do I use my data Cable?
    By pinnacle-az in forum Nokia
    Replies: 2
    Last Post: 07-25-2001, 10:36 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •